Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Kubuntu User (http://www.linux-archive.org/kubuntu-user/)
-   -   Muon disappeared after 4.9 upgrade (http://www.linux-archive.org/kubuntu-user/692199-muon-disappeared-after-4-9-upgrade.html)

Georgi Kourtev 08-09-2012 10:40 AM

Muon disappeared after 4.9 upgrade
 
Hi all,

On three machines that were upgraded from 4.8.5 to 4.9 (all with 12.04), muon
packages disappeared. I had to install them manually from Konsole.

Am I the only one who'd experienced this? Should I report a bug or something?
Thanks,
gk


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

"O. Sinclair" 08-09-2012 11:24 AM

Muon disappeared after 4.9 upgrade
 
On 09/08/2012 12:40, Georgi Kourtev wrote:

Hi all,

On three machines that were upgraded from 4.8.5 to 4.9 (all with 12.04), muon
packages disappeared. I had to install them manually from Konsole.

Am I the only one who'd experienced this? Should I report a bug or something?
I did not have that experience but had I not done "dist-upgrade" x
number of packages would have been kept back or removed o perhaps that
is/was the problem?


Otherwise quite happy w 4.9 so far, had some initial glitches (all
desktop widgets "disappeared", had to be reinstalled but were marked as
installed??) but so far so good otherwise.


KDEPIM 4.9 way better though Kmail still get hickups randomly. such as
mail already income reappears on next start/boot, filters suddenly stop
working and application has to be restarted. Still, getting there and
feels as stable as 4.7.4 if not more.


/Sinclair


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

Baltasar Ortega 08-09-2012 11:26 AM

Muon disappeared after 4.9 upgrade
 
My Muon Software disappear too, only have Muon Package...
So, I have the same problem.
-----
Salutacions




2012/8/9 Georgi Kourtev <gkourtev@gmail.com>


Hi all,



On three machines that were upgraded from 4.8.5 to 4.9 (all with 12.04), muon

packages disappeared. *I had to install them manually from Konsole.



Am I the only one who'd experienced this? Should I report a bug or something?

Thanks,

gk





--

kubuntu-users mailing list

kubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

Lindsay Mathieson 08-10-2012 01:31 AM

Muon disappeared after 4.9 upgrade
 
On Thu, 9 Aug 2012 01:26:00 PM Baltasar Ortega wrote:

> My Muon Software disappear too, only have Muon Package...

> So, I have the same problem.

*

I did a dist upgrade, I still have all three Muon apps.

*

*

--

Lindsay
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

"O. Sinclair" 08-10-2012 04:19 AM

Muon disappeared after 4.9 upgrade
 
On 10/08/2012 03:31, Lindsay Mathieson wrote:

On Thu, 9 Aug 2012 01:26:00 PM Baltasar Ortega wrote:

> My Muon Software disappear too, only have Muon Package...

> So, I have the same problem.

I did a dist upgrade, I still have all three Muon apps.

--


As commented earlier, I also did dist-upgrade and no applications
disappeared that was not "outdated". When first trying a normal update
apt-get and aptitude both wanted to hold back x number of updates and
remove a number of applications so I did not go down that route.


Perhaps on the announcement it can be stated that dist-upgrade is the
preferred method?


Sinclair

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

Robin Pell 09-21-2012 02:20 AM

Muon disappeared after 4.9 upgrade
 
Hi,

I had this problem too. I went to Apper
(Applications->System->Software Management), searched for Muon and
reinstalled everything.

I just tried installing new software and checking for updates and both
work fine.

HTH,

Rob.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

Georgi Kourtev 09-21-2012 06:42 AM

Muon disappeared after 4.9 upgrade
 
I got it on five machines. Not sure whether this is a big or else.

Gk

На 21.09.2012 05:21 "Robin Pell" <niterobin@gmail.com> написа:
Hi,



I had this problem too. I went to Apper

(Applications->System->Software Management), searched for Muon and

reinstalled everything.



I just tried installing new software and checking for updates and both

work fine.



HTH,



Rob.



--

kubuntu-users mailing list

kubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

"O. Sinclair" 09-21-2012 07:14 AM

Muon disappeared after 4.9 upgrade
 
On 21/09/2012 08:42, Georgi Kourtev wrote:

I got it on five machines. Not sure whether this is a big or else.
Gk

На 21.09.2012 05:21 "Robin Pell" <niterobin@gmail.com
<mailto:niterobin@gmail.com>> написа:

Hi,

I had this problem too. I went to Apper
(Applications->System->Software Management), searched for Muon and
reinstalled everything.

I just tried installing new software and checking for updates and both
work fine.

I had to do "sudo apt-get dist-upgrade" from 4.8.4 to 4.9 to get all
updates and installations. Normal upgrade left x number of packages
unresolved


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


All times are GMT. The time now is 05:53 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.