FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 08-01-2012, 01:43 PM
Gabriel Jacobo
 
Default PPA issues

Hey everyone! I had the following PPAs enabled in my 12.04 system:
deb http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu precise main
deb http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu precise main
This morning (admitedly without paying too much attention) I got an "available updates" notification from Muon, which I accepted and off it went...until everything stopped working. When I restarted X, KDE wouldn't load, and it turns out it was completely uninstalled (which probably Muon warned me about and I didn't see it)

I tried to reinstall the kubuntu-desktop package using apt but it wouldn't let me, so I traced it down to a dependency on libsoprano4 2.7.57, which is not provided by any of those PPAs.

To make two hours of troubleshooting short, adding the beta PPA solved the problem:*deb http://ppa.launchpad.net/kubuntu-ppa/beta/ubuntu precise main

After reinstalling kubuntu-desktop everything came back, but this probably means libsoprano4 2.7.57 needs to be placed in one of the other repositories.
Best regards,

--
Gabriel.


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:05 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org