FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 07-11-2012, 05:50 PM
HoiAn
 
Default Missing reply flags in kmail 2 imap

Hi,
if i reply to a message, the message is marked with a reply flag in the
message list. If I sync with the imap-server, this flag is deleted and the
message seems to be not habe been replyed. The reply flag is not shown on
the server by accessing by webmail. Does anybody else have this problem? I
didn#t find any reports in the web, only about related problems.
Regards
Daniel

--
View this message in context: http://ubuntu.5.n6.nabble.com/Missing-reply-flags-in-kmail-2-imap-tp4983609.html
Sent from the kubuntu-users mailing list archive at Nabble.com.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 07-11-2012, 06:42 PM
uteck
 
Default Missing reply flags in kmail 2 imap

Do you have kmail set to put sent mail on the imap servers sent mail folder?
I think is what the server uses to determine if you replied to a message.

On Wed, Jul 11, 2012 at 12:50 PM, HoiAn <wrana@blauhaus.org> wrote:
> Hi,
> if i reply to a message, the message is marked with a reply flag in the
> message list. If I sync with the imap-server, this flag is deleted and the
> message seems to be not habe been replyed. The reply flag is not shown on
> the server by accessing by webmail. Does anybody else have this problem? I
> didn#t find any reports in the web, only about related problems.
> Regards
> Daniel
>
> --
> View this message in context: http://ubuntu.5.n6.nabble.com/Missing-reply-flags-in-kmail-2-imap-tp4983609.html
> Sent from the kubuntu-users mailing list archive at Nabble.com.
>
> --
> kubuntu-users mailing list
> kubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



--
no .sig found
Please restart your browser.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 07-13-2012, 08:40 AM
Daniel Wrana
 
Default Missing reply flags in kmail 2 imap

Hi,
thans for the hint. I tryed this but it doesn't change. I investigated this
further and wrote a bug-report.
https://bugs.kde.org/show_bug.cgi?id=286692
Regards
Daniel

Am Mittwoch, 11. Juli 2012, 13:42:14 schrieb uteck:
> Do you have kmail set to put sent mail on the imap servers sent mail folder?
> I think is what the server uses to determine if you replied to a message.
> On Wed, Jul 11, 2012 at 12:50 PM, HoiAn <wrana@blauhaus.org> wrote:
> > Hi,
> > if i reply to a message, the message is marked with a reply flag in the
> > message list. If I sync with the imap-server, this flag is deleted and the
> > message seems to be not habe been replyed. The reply flag is not shown on
> > the server by accessing by webmail. Does anybody else have this problem? I
> > didn#t find any reports in the web, only about related problems.
> > Regards
> > Daniel
> >
> > --
> > View this message in context:
> > http://ubuntu.5.n6.nabble.com/Missing-reply-flags-in-kmail-2-imap-tp49836
> > 09.html Sent from the kubuntu-users mailing list archive at Nabble.com.
> >
> > --
> > kubuntu-users mailing list
> > kubuntu-users@lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:45 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org