Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Kubuntu User (http://www.linux-archive.org/kubuntu-user/)
-   -   Installing printer HP (http://www.linux-archive.org/kubuntu-user/662615-installing-printer-hp.html)

Georgi Kourtev 05-03-2012 09:47 AM

Installing printer HP
 
Kubuntu 12.04. Fresh install. I wanted to install a netwrok HP LaserJet
printer and never managed to get it work through CUPS or Setting--> Printers.
The printer is installed but cannot print due to error
"usr/lib/cups/filter/hpcups failed"

The solution I found is to use konsole 'sudo hp-setup -i' as suggested here
http://www.linuxquestions.org/questions/gentoo-87/usr-libexec-cups-filter-
hpcups-failed-818393/. All works fine now.

Did someone got the same issue? is this a bug that needs to be open?
gk




--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

05-04-2012 05:50 PM

Installing printer HP
 
I don't know what think more about this. On fedora, arch linux and Kubuntu, always the same annoying thing about my printers



What makes the printer works fine is donwnload the foo2zjs driver, make, getweb, make install



and AFTER all of this, install the printer. Ubuntu, nor Kubuntu and even the another distros I've tested, except mandriva one 2010, my HP P1005 always annoys me a little to make this work



----- Mensagem de gkourtev@gmail.com ---------

Data: Thu, 03 May 2012 12:47:43 +0300

De: Georgi Kourtev <gkourtev@gmail.com>

Responder para: Kubuntu user technical support <kubuntu-users@lists.ubuntu.com>

Assunto: Installing printer HP

Para: Kubuntu Help and User Discussions <kubuntu-users@lists.ubuntu.com>





> Kubuntu 12.04.* Fresh install.* I wanted to install a netwrok HP LaserJet

> printer and never managed to get it work through CUPS or Setting--> Printers.

> The printer is installed but cannot print due to error

> "usr/lib/cups/filter/hpcups failed"

>

> The solution I found is to use konsole 'sudo hp-setup -i' as suggested here

> http://www.linuxquestions.org/questions/gentoo-87/usr-libexec-cups-filter-

> hpcups-failed-818393/. All works fine now.

>

> Did someone got the same issue?* is this a bug that needs to be open?

> gk

>

>

>

>

> --

> kubuntu-users mailing list

> kubuntu-users@lists.ubuntu.com

> Modify settings or unsubscribe at:

> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

>





----- Final da mensagem de gkourtev@gmail.com -----





-------------------------------------------------------------

www.pop.com.br--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


All times are GMT. The time now is 01:28 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.