FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 04-30-2012, 08:58 PM
Dennis Linux
 
Default Why ati cards doesn't work????????

Hello,

First i tried Kubuntu, now Ubuntu and why is it so difficult to get a normal screen?????
I think i'm going back to that virus sensitive Windhoos.
Why is there a black screen after a update in 12.04 and only stupid 800x600 on a s-video connection?
I think that Linux isn't groing up to people who want to try it.

Greets Dennis

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-30-2012, 09:34 PM
Carter Hollingsworth
 
Default Why ati cards doesn't work????????

Most of it, in my experience, has to do with the*proprietary*drivers ATi/AMD cards use.*

On Mon, Apr 30, 2012 at 1:58 PM, Dennis Linux <frankie-1@hotmail.nl> wrote:





Hello,

First i tried Kubuntu, now Ubuntu and why is it so difficult to get a normal screen?????
I think i'm going back to that virus sensitive Windhoos.
Why is there a black screen after a update in 12.04 and only stupid 800x600 on a s-video connection?

I think that Linux isn't groing up to people who want to try it.

Greets Dennis


--

kubuntu-users mailing list

kubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users




--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-30-2012, 10:44 PM
Ryan Gauger
 
Default Why ati cards doesn't work????????

Is this a graphical problem or a software problem? Does the screen looked weird, or does this appear to be a software-related issue? Thanks!
In Christ,Ryan

Sent from my iPod
On Apr 30, 2012, at 4:34 PM, Carter Hollingsworth <tr13dg3001@gmail.com> wrote:

Most of it, in my experience, has to do with the*proprietary*drivers ATi/AMD cards use.*

On Mon, Apr 30, 2012 at 1:58 PM, Dennis Linux <frankie-1@hotmail.nl> wrote:





Hello,

First i tried Kubuntu, now Ubuntu and why is it so difficult to get a normal screen?????
I think i'm going back to that virus sensitive Windhoos.
Why is there a black screen after a update in 12.04 and only stupid 800x600 on a s-video connection?

I think that Linux isn't groing up to people who want to try it.

Greets Dennis


--

kubuntu-users mailing list

kubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users




--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:11 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org