Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Kubuntu User (http://www.linux-archive.org/kubuntu-user/)
-   -   How do I install KDE 4.0.3? (http://www.linux-archive.org/kubuntu-user/65776-how-do-i-install-kde-4-0-3-a.html)

Robert Tilley 04-07-2008 06:53 PM

How do I install KDE 4.0.3?
 
I've tried the instructions on the Kubuntu site.
>> For 7.10 add deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu gutsy
main to your /etc/apt/sources.list
>> Install kde4-core, note that PPAs aren't authenticated so you will likely
get a warning when installing

After installation, logout, and restart of the X server my screen is black
with no graphics. Completely black.

After a few minutes, randomly-colored vertical lines appear on the screen like
so much graphic noise. This may be a problem with KDE talking to my graphics
chip. (The box is an HP Pavilion a1610n.) Nothing else happens.

Nothing else happens and I must re-install Kubuntu 7.10 Gutsy. I've done this
twice before thinking that it's not me. Something's not right with my
process.

Any ideas?

Bob
--
You look like a million dollars. All green and wrinkled.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

David McGlone 04-07-2008 08:07 PM

How do I install KDE 4.0.3?
 
On Monday 07 April 2008 2:53:41 pm Robert Tilley wrote:
> I've tried the instructions on the Kubuntu site.
>
> >> For 7.10 add deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu
> >> gutsy
>
> main to your /etc/apt/sources.list
>
> >> Install kde4-core, note that PPAs aren't authenticated so you will
> >> likely
>
> get a warning when installing
>
> After installation, logout, and restart of the X server my screen is black
> with no graphics. Completely black.
>
> After a few minutes, randomly-colored vertical lines appear on the screen
> like so much graphic noise. This may be a problem with KDE talking to my
> graphics chip. (The box is an HP Pavilion a1610n.) Nothing else happens.
>
> Nothing else happens and I must re-install Kubuntu 7.10 Gutsy. I've done
> this twice before thinking that it's not me. Something's not right with my
> process.
>
> Any ideas?

When you logged out and it started acting up, did you try ctrl+alt+backspace
and try and kill the Xserver? Although I don't have the problem, I read
somewhere that the logout is/was broken on some computers. I'm using ATI
Radeon Express 200M.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

"Stefano Diem" 04-09-2008 05:14 PM

How do I install KDE 4.0.3?
 
i actually tried installing kde4 on a friend is computer with a GeForce 6600,
and i had this problem with randonly colored lines... It seems like kde 4 doesnt works well
with some cards, or with the ubuntu restricted modules for some drives, since in that same

computer kde 3 was working fine. Also speculating, but i've read that kde4 uses a different
configuration for xorg server, which may cause those incompatibilities.
Anyway, i really don't know much about it either.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


All times are GMT. The time now is 04:20 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.