FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 04-04-2008, 08:39 PM
Nils Kassube
 
Default Big doubt on Kubuntu 8.04

Valter Mura wrote:
> A couple of days ago the new beta of Kubuntu 8.04 has been released,
> and my intention is to update my system 7.10.
>
> The big question for me is: will the kernel change by the new version
> or I'll keep my previous working one (2.6.20) ? My system doesn't work
> with 2.6.22 (maybe the contrary...) and I have to choose the other on
> boot.

You will keep the old kernel during the upgrade. But the new kernel will
be installed as well and used as default. You can select the old kernel
from the grub menu and you can modify your /boot/grub/menu.lst to point
to the old kernel by default.

Anyway, if you know your system doesn't work with the new kernel, you
should probably file a bug at <https://bugs.launchpad.net/>. Maybe the
problem can be fixed then before the final release of 8.04.


Nils

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-04-2008, 08:44 PM
Valter Mura
 
Default Big doubt on Kubuntu 8.04

Il venerd́ 4 aprile 2008 22:39:06 Nils Kassube ha scritto:

> > The big question for me is: will the kernel change by the new version
> > or I'll keep my previous working one (2.6.20) ? My system doesn't work
> > with 2.6.22 (maybe the contrary...) and I have to choose the other on
> > boot.
>
> You will keep the old kernel during the upgrade. But the new kernel will
> be installed as well and used as default. You can select the old kernel
> from the grub menu and you can modify your /boot/grub/menu.lst to point
> to the old kernel by default.
>
> Anyway, if you know your system doesn't work with the new kernel, you
> should probably file a bug at <https://bugs.launchpad.net/>. Maybe the
> problem can be fixed then before the final release of 8.04.

Thanks for the quick response, Nils!
--
Valter
Gnupgp ID: 0xD7274715 in hkp://keyserver.ubuntu.com
Registered Linux User #466410 http://counter.li.org
Kubuntu Linux: www.ubuntu.com
Usa OpenOffice.org: www.openoffice.org
"Coltiva Linux, tanto Windows si pianta da solo"

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-04-2008, 09:57 PM
lanzen
 
Default Big doubt on Kubuntu 8.04

On Friday 04 April 2008 22:19:05 Valter Mura wrote:

> The big question for me is: will the kernel change by the new version or
> I'll keep my previous working one (2.6.20) ? My system doesn't work with
> 2.6.22

uname - r gives me 2.6.24-14-generic
This is the new kernel update from this morning.

Why don't you just try hardy it on a live cd before?

--
lanzen

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-04-2008, 10:42 PM
Tom R
 
Default Big doubt on Kubuntu 8.04

When it was stated that your system worked on the
2.6.20 kernel and not on the 2.6.22 kernel, do you use
the smbfs or cifs mount features by any chance? They
were broken in the 2.6.22 kernel. If that was the
reason that the 2.6.22 wouldn't work for you (it was
the reason I couldn't use that particular kernel), it
has been fixed and the 2.6.24 kernel of kubuntu 8.04
should work fine for you.

Thomas A. Rood



__________________________________________________ __________________________________
You rock. That's why Blockbuster's offering you one month of Blockbuster Total Access, No Cost.
http://tc.deals.yahoo.com/tc/blockbuster/text5.com

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-05-2008, 08:33 AM
John L Fjellstad
 
Default Big doubt on Kubuntu 8.04

Valter Mura <valtermura@gmail.com> writes:

> The big question for me is: will the kernel change by the new version
> or I'll keep my previous working one (2.6.20) ? My system doesn't work
> with 2.6.22 (maybe the contrary...) and I have to choose the other on
> boot.

Gutsy with linux 2.6.22 never worked on my system either. But Hardy
with 2.6.24 works perfectly. Actually, better than that since now
hibernation and suspension works.

Here is a list:
Bluetooth stopped working with Gutsy. Now works again in Hardy
Kontact seems more stable in Hardy (when you use IMAP)
More major modes have been ported to Emacs 22
knetworkmanager seems to have been fixed (when using WPA, it would take
me about 1 min from networkmanager saying it is connected until I could
use the network in Gutsy)
Compiz is a little better integrated with KDE


--
John L. Fjellstad
web: http://www.fjellstad.org/ Quis custodiet ipsos custodes


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-05-2008, 04:19 PM
Valter Mura
 
Default Big doubt on Kubuntu 8.04

Il sabato 5 aprile 2008 10:33:25 John L Fjellstad ha scritto:

> > The big question for me is: will the kernel change by the new version
> > or I'll keep my previous working one (2.6.20) ? My system doesn't work
> > with 2.6.22 (maybe the contrary...) and I have to choose the other on
> > boot.
>
> Gutsy with linux 2.6.22 never worked on my system either. But Hardy
> with 2.6.24 works perfectly. Actually, better than that since now
> hibernation and suspension works.
>
> Here is a list:
> Bluetooth stopped working with Gutsy. Now works again in Hardy
> Kontact seems more stable in Hardy (when you use IMAP)
> More major modes have been ported to Emacs 22
> knetworkmanager seems to have been fixed (when using WPA, it would take
> me about 1 min from networkmanager saying it is connected until I could
> use the network in Gutsy)
> Compiz is a little better integrated with KDE
>

Thank you to All of You, I decided to get the cd version of 8.04 and try it...

the uname -r gives to me 2.6.20.16 generic, and on grub the other listed is
2.6.22 generic, but I had some problem during updating kde 3.5.9, so it is
possible that I haven't got some update properly.

My suspicion is that there is something wrong with fsck during booting,
because my system freezes at that point.

Ciao
--
Valter
Gnupgp ID: 0xD7274715 in hkp://keyserver.ubuntu.com
Registered Linux User #466410 http://counter.li.org
Kubuntu Linux: www.ubuntu.com
Usa OpenOffice.org: www.openoffice.org
"Coltiva Linux, tanto Windows si pianta da solo"

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-05-2008, 07:59 PM
John L Fjellstad
 
Default Big doubt on Kubuntu 8.04

Valter Mura <valtermura@gmail.com> writes:

> the uname -r gives to me 2.6.20.16 generic, and on grub the other listed is
> 2.6.22 generic, but I had some problem during updating kde 3.5.9, so it is
> possible that I haven't got some update properly.

Hardy should be using 2.6.24-14. Make sure you have pulled the latest
cd image.

--
John L. Fjellstad
web: http://www.fjellstad.org/ Quis custodiet ipsos custodes


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-08-2008, 09:58 AM
Cary Bielenberg
 
Default Big doubt on Kubuntu 8.04

It probably has been posted but does anyone know how to change the
default FM to Konqueror?


Cary

Valter Mura wrote:
> Hi All
>
> A couple of days ago the new beta of Kubuntu 8.04 has been released, and my
> intention is to update my system 7.10.
>
> The big question for me is: will the kernel change by the new version or I'll
> keep my previous working one (2.6.20) ? My system doesn't work with 2.6.22
> (maybe the contrary...) and I have to choose the other on boot.
>
> TIA and regards,
>


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-08-2008, 10:14 AM
Nils Kassube
 
Default Big doubt on Kubuntu 8.04

Cary Bielenberg wrote:
> It probably has been posted but does anyone know how to change the
> default FM to Konqueror?

Just uninstall the package dolphin.


Nils

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-08-2008, 10:25 AM
Cary Bielenberg
 
Default Big doubt on Kubuntu 8.04

That's a bit harsh! My thought would be it will be reinstalled during a
upgrade as it is a default app, I was hoping there would be something I
could edit to force Konqueror as the default FM


Cary

Nils Kassube wrote:
> Cary Bielenberg wrote:
>
>> It probably has been posted but does anyone know how to change the
>> default FM to Konqueror?
>>
>
> Just uninstall the package dolphin.
>
>
> Nils
>
>


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:09 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org