Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Kubuntu User (http://www.linux-archive.org/kubuntu-user/)
-   -   Shutdown Problem (http://www.linux-archive.org/kubuntu-user/626474-shutdown-problem.html)

Paul Stear 01-29-2012 03:21 PM

Shutdown Problem
 
Hi all,
Since updating to kde 4.7.4 the shut-down procedure appears to complete but
doesn’t actually turn off the machine, I am left with the shut-down progress
dots and have to press the main computer off button to turn off the machine.

Any ideas how to fix this?

thanks
Paul

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

Mark Greenwood 01-29-2012 03:24 PM

Shutdown Problem
 
On 29 Jan 2012, at 16:21, Paul Stear wrote:

> Hi all,
> Since updating to kde 4.7.4 the shut-down procedure appears to complete but
> doesn’t actually turn off the machine, I am left with the shut-down progress
> dots and have to press the main computer off button to turn off the machine.
>
> Any ideas how to fix this?

How patient have you been? Mine sometimes takes several minutes now but it does shut down in the end. It's annoying but I haven't spent much time looking into it yet.

Mark

>
> thanks
> Paul
>
> --
> kubuntu-users mailing list
> kubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

Paul Stear 01-29-2012 03:32 PM

Shutdown Problem
 
On Sunday 29 Jan 2012 16:24:53 Mark Greenwood wrote:
> On 29 Jan 2012, at 16:21, Paul Stear wrote:
> > Hi all,
> > Since updating to kde 4.7.4 the shut-down procedure appears to complete
> > but doesn’t actually turn off the machine, I am left with the shut-down
> > progress dots and have to press the main computer off button to turn
> > off the machine.
> >
> > Any ideas how to fix this?
>
> How patient have you been? Mine sometimes takes several minutes now but it
> does shut down in the end. It's annoying but I haven't spent much time
> looking into it yet.
>
> Mark
I have left it for 30 mins and still it will not shut down.
regards
Paul

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

Mark Greenwood 01-29-2012 03:43 PM

Shutdown Problem
 
On 29 Jan 2012, at 16:32, Paul Stear wrote:

> On Sunday 29 Jan 2012 16:24:53 Mark Greenwood wrote:
>> On 29 Jan 2012, at 16:21, Paul Stear wrote:
>>> Hi all,
>>> Since updating to kde 4.7.4 the shut-down procedure appears to complete
>>> but doesn’t actually turn off the machine, I am left with the shut-down
>>> progress dots and have to press the main computer off button to turn
>>> off the machine.
>>>
>>> Any ideas how to fix this?
>>
>> How patient have you been? Mine sometimes takes several minutes now but it
>> does shut down in the end. It's annoying but I haven't spent much time
>> looking into it yet.
>>
>> Mark
> I have left it for 30 mins and still it will not shut down.
> regards

You've obviously got some process that doesn't want to quit. Try making sure you quit all desktop applications before shutting down. If that doesn't help then perhaps disabling some KDE services will. Also I've sometimes seen it do this when you have external discs or network volumes mounted.

Mark


> Paul
>
> --
> kubuntu-users mailing list
> kubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

gene heskett 01-29-2012 05:08 PM

Shutdown Problem
 
On Sunday, January 29, 2012 01:02:38 PM Paul Stear did opine:

> Hi all,
> Since updating to kde 4.7.4 the shut-down procedure appears to complete
> but doesn’t actually turn off the machine, I am left with the
> shut-down progress dots and have to press the main computer off button
> to turn off the machine.
>
> Any ideas how to fix this?
>
> thanks
> Paul

It has been my observation that if the drive led is on, it will eventually
do the restart, but if the drive led is off, you may as well go ahead and
press the reset button.

But I do not believe this to be a kde problem either, as the hang here at
my place seems to be related to the last line printed on the screen, a
swapoff -f.

If you are not into swap at the time of the reboot, it's usually not a
problem. If you are, then the drive led will be on as it cleans up the
swap and will probably reboot when that has been done.

Cheers, Gene
--
"There are four boxes to be used in defense of liberty:
soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
My web page: <http://coyoteden.dyndns-free.com:85/gene>
Time washes clean
Love's wounds unseen.
That's what someone told me;
But I don't know what it means.
-- Linda Ronstadt, "Long Long Time"

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

Paul Stear 01-30-2012 10:11 AM

Shutdown Problem
 
On Sunday 29 Jan 2012 16:43:00 Mark Greenwood wrote:
> On 29 Jan 2012, at 16:32, Paul Stear wrote:
> > On Sunday 29 Jan 2012 16:24:53 Mark Greenwood wrote:
> >> On 29 Jan 2012, at 16:21, Paul Stear wrote:
> >>> Hi all,
> >>> Since updating to kde 4.7.4 the shut-down procedure appears to
> >>> complete
> >>> but doesn’t actually turn off the machine, I am left with the
> >>> shut-down
> >>> progress dots and have to press the main computer off button to turn
> >>> off the machine.
> >>>
> >>> Any ideas how to fix this?
> >>
> >> How patient have you been? Mine sometimes takes several minutes now
> >> but it does shut down in the end. It's annoying but I haven't spent
> >> much time looking into it yet.

> > I have left it for 30 mins and still it will not shut down.

> You've obviously got some process that doesn't want to quit. Try making sure
> you quit all desktop applications before shutting down. If that doesn't
> help then perhaps disabling some KDE services will. Also I've sometimes
> seen it do this when you have external discs or network volumes mounted.
>
I have tried the above but it made no difference.
I can't find any error in logs or indeed what controls kubuntu to shutdown.

Can anyone point me in the right direction as to what the kubuntu procedure is
for shutting down.
thanks
Paul

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

Paul Kaplan 01-30-2012 10:39 AM

Shutdown Problem
 
Does the system shutdown correctly if you issue sudo shutdown -h now from the command line? *If so it's clearly a kde problem. *Maybe try reinstalling kde?Paul

From: "Paul Stear" <linux@appjaws.plus.com>
To: "Kubuntu user technical support" <kubuntu-users@lists.ubuntu.com>
Sent: Monday, January 30, 2012 6:11:38 AM
Subject: Re: Shutdown Problem

On Sunday 29 Jan 2012 16:43:00 Mark Greenwood wrote:
> On 29 Jan 2012, at 16:32, Paul Stear wrote:
> > On Sunday 29 Jan 2012 16:24:53 Mark Greenwood wrote:
> >> On 29 Jan 2012, at 16:21, Paul Stear wrote:
> >>> Hi all,
> >>> Since updating to kde 4.7.4 the shut-down procedure appears to
> >>> complete
> >>> but doesn’t actually turn off the machine, I am left with the
> >>> shut-down
> >>> progress dots and have to press the main computer off button to turn
> >>> off the machine.
> >>>
> >>> Any ideas how to fix this?
> >>
> >> How patient have you been? Mine sometimes takes several minutes now
> >> but it does shut down in the end. It's annoying but I haven't spent
> >> much time looking into it yet.

> > I have left it for 30 mins and still it will not shut down.

> You've obviously got some process that doesn't want to quit. Try making sure
> you quit all desktop applications before shutting down. If that doesn't
> help then perhaps disabling some KDE services will. Also I've sometimes
> seen it do this when you have external discs or network volumes mounted.
>
I have tried the above but it made no difference.
I can't find any error in logs or indeed what controls kubuntu to shutdown.

Can anyone point me in the right direction as to what the kubuntu procedure is
for shutting down.
thanks
Paul

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

FarSight Data Systems 01-30-2012 01:34 PM

Shutdown Problem
 
On Monday, January 30, 2012 06:39:46 AM Paul Kaplan wrote:

> Does the system shutdown correctly if you issue sudo shutdown -h now from

> the command line? If so it's clearly a kde problem. Maybe try reinstalling

> kde? Paul

>




One of my clients is having the same problem, but with Ubuntu 11.10, not Kubuntu. I think it's not the desktop that's the problem, but the OS itself. I'm interested in determining the problem myself.




Mark




> ----- Original Message -----

> From: "Paul Stear" <linux@appjaws.plus.com>

> To: "Kubuntu user technical support" <kubuntu-users@lists.ubuntu.com>

> Sent: Monday, January 30, 2012 6:11:38 AM

> Subject: Re: Shutdown Problem

>

> On Sunday 29 Jan 2012 16:43:00 Mark Greenwood wrote:

> > On 29 Jan 2012, at 16:32, Paul Stear wrote:

> > > On Sunday 29 Jan 2012 16:24:53 Mark Greenwood wrote:

> > >> On 29 Jan 2012, at 16:21, Paul Stear wrote:

> > >>> Hi all,

> > >>> Since updating to kde 4.7.4 the shut-down procedure appears to

> > >>> complete

> > >>> but doesn’t actually turn off the machine, I am left with the

> > >>> shut-down

> > >>> progress dots and have to press the main computer off button to turn

> > >>> off the machine.

> > >>>

> > >>> Any ideas how to fix this?

> > >>

> > >> How patient have you been? Mine sometimes takes several minutes now

> > >> but it does shut down in the end. It's annoying but I haven't spent

> > >> much time looking into it yet.

> > >

> > > I have left it for 30 mins and still it will not shut down.

> >

> > You've obviously got some process that doesn't want to quit. Try making

> > sure you quit all desktop applications before shutting down. If that

> > doesn't help then perhaps disabling some KDE services will. Also I've

> > sometimes seen it do this when you have external discs or network

> > volumes mounted.

>

> I have tried the above but it made no difference.

> I can't find any error in logs or indeed what controls kubuntu to shutdown.

>

> Can anyone point me in the right direction as to what the kubuntu procedure

> is for shutting down.

> thanks

> Paul






--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

"fr.deniscarterssc@tiscali.co.uk" 01-30-2012 02:16 PM

Shutdown Problem
 
I had the same problem after updating ubuntu to 11.10 the computer
would not shut down but kept re-starting. eventually using hibernate it
would close the machine.
after being very frustrated I reinstalled
Kubuntu 11.04 and all is well again.

>----Original Message----
>From:
msh@farsight-data.com
>Date: 30/01/2012 14:34
>To: "Kubuntu user
technical support"<kubuntu-users@lists.ubuntu.com>
>Subj: Re: Shutdown
Problem
>
>On Monday, January 30, 2012 06:39:46 AM Paul Kaplan wrote:

>> Does the system shutdown correctly if you issue sudo shutdown -h now
from
>> the command line? If so it's clearly a kde problem. Maybe try
reinstalling
>> kde? Paul
>>
>
>One of my clients is having the same
problem, but with Ubuntu 11.10, not
>Kubuntu. I think it's not the
desktop that's the problem, but the OS itself.
>I'm interested in
determining the problem myself.
>
>Mark
>
>> ----- Original Message
-----
>> From: "Paul Stear" <linux@appjaws.plus.com>
>> To: "Kubuntu
user technical support" <kubuntu-users@lists.ubuntu.com>
>> Sent:
Monday, January 30, 2012 6:11:38 AM
>> Subject: Re: Shutdown Problem

>>
>> On Sunday 29 Jan 2012 16:43:00 Mark Greenwood wrote:
>> > On 29
Jan 2012, at 16:32, Paul Stear wrote:
>> > > On Sunday 29 Jan 2012 16:
24:53 Mark Greenwood wrote:
>> > >> On 29 Jan 2012, at 16:21, Paul
Stear wrote:
>> > >>> Hi all,
>> > >>> Since updating to kde 4.7.4 the
shut-down procedure appears to
>> > >>> complete
>> > >>> but doesn’t
actually turn off the machine, I am left with the
>> > >>> shut-down
>>
> >>> progress dots and have to press the main computer off button to
turn
>> > >>> off the machine.
>> > >>>
>> > >>> Any ideas how to fix
this?
>> > >>
>> > >> How patient have you been? Mine sometimes takes
several minutes now
>> > >> but it does shut down in the end. It's
annoying but I haven't spent
>> > >> much time looking into it yet.
>>
> >
>> > > I have left it for 30 mins and still it will not shut down.

>> >
>> > You've obviously got some process that doesn't want to quit.
Try making
>> > sure you quit all desktop applications before shutting
down. If that
>> > doesn't help then perhaps disabling some KDE
services will. Also I've
>> > sometimes seen it do this when you have
external discs or network
>> > volumes mounted.
>>
>> I have tried the
above but it made no difference.
>> I can't find any error in logs or
indeed what controls kubuntu to shutdown.
>>
>> Can anyone point me in
the right direction as to what the kubuntu procedure
>> is for shutting
down.
>> thanks
>> Paul
>
>--
>kubuntu-users mailing list
>kubuntu-
users@lists.ubuntu.com
>Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

Paul Stear 01-30-2012 03:21 PM

Shutdown Problem
 
On Monday 30 Jan 2012 15:16:26 fr.deniscarterssc@tiscali.co.uk wrote:
> I had the same problem after updating ubuntu to 11.10 the computer
> would not shut down but kept re-starting. eventually using hibernate it
> would close the machine.
> after being very frustrated I reinstalled
> Kubuntu 11.04 and all is well again.
<snip>
Well I don't know, it's a miracle earlier I shutdown and my computer switched
off!!!!!
I don't know why but I believe that I didn't change anything.

A mystery
Paul

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


All times are GMT. The time now is 09:35 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.