FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-26-2012, 07:05 AM
"George Labuschagne"
 
Default Kmail not working in 4.8

Hi all

I updated to 4.8 via the backports PPA. I started with a fresh clean home directory.

Kmail seems broken. I created two imap accounts. One a gmail one. When I go to the configuration screen and select the account and then click 'Modify' nothing happens at all.

Also I cannot send any mails anymore via smtp on my gmail account or other account.

When I now open kmail, it only says 'Loading.../Inbox' in the window title bar but no new email ever arrives.

What should I do?

Kind regards,


George Labuschagne
Cell: +27 83 451 9443
Email: George.Labuschagne@gmail.com
Twitter: @georgelappies

Sent from my BlackBerry® wireless device
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-26-2012, 12:58 PM
Mark Greenwood
 
Default Kmail not working in 4.8

On 26 Jan 2012, at 08:05, George Labuschagne wrote:

> Hi all
>
> I updated to 4.8 via the backports PPA. I started with a fresh clean home directory.
>
> Kmail seems broken. I created two imap accounts. One a gmail one. When I go to the configuration screen and select the account and then click 'Modify' nothing happens at all.
>
> Also I cannot send any mails anymore via smtp on my gmail account or other account.
>
> When I now open kmail, it only says 'Loading.../Inbox' in the window title bar but no new email ever arrives.
>
> What should I do?

Install Thunderbird, unless you want to spend the next few days of your life configuring stuff that should just work.

Regards,

Mark

>
> Kind regards,
>
>
> George Labuschagne
> Cell: +27 83 451 9443
> Email: George.Labuschagne@gmail.com
> Twitter: @georgelappies
>
> Sent from my BlackBerry® wireless device
> --
> kubuntu-users mailing list
> kubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-26-2012, 01:19 PM
"O. Sinclair"
 
Default Kmail not working in 4.8

On 26/01/12 15:58, Mark Greenwood wrote:


On 26 Jan 2012, at 08:05, George Labuschagne wrote:


Hi all

I updated to 4.8 via the backports PPA. I started with a fresh clean home directory.

Kmail seems broken. I created two imap accounts. One a gmail one. When I go to the configuration screen and select the account and then click 'Modify' nothing happens at all.

Also I cannot send any mails anymore via smtp on my gmail account or other account.

When I now open kmail, it only says 'Loading.../Inbox' in the window title bar but no new email ever arrives.

What should I do?



from kde-pim users list:
clean .kde tmps like this :
rm -rf /var/tmp/kdecache-$USER /tmp/ksocket-$USER /tmp/kde-$USER
sometimes do magic

have not tried myself, am not using IMAP and still on 4.7.4

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-26-2012, 01:40 PM
Thomas Tanghus Olsen
 
Default Kmail not working in 4.8

On Thursday 26 January 2012 16:19 O. Sinclair wrote:
> On 26/01/12 15:58, Mark Greenwood wrote:
> > On 26 Jan 2012, at 08:05, George Labuschagne wrote:
> >> Hi all
> >>
> >> I updated to 4.8 via the backports PPA. I started with a fresh clean home
> >> directory.
> >>
> >> Kmail seems broken. I created two imap accounts. One a gmail one. When I
> >> go to the configuration screen and select the account and then click
> >> 'Modify' nothing happens at all.
> >>
> >> Also I cannot send any mails anymore via smtp on my gmail account or
> >> other account.
> >>
> >> When I now open kmail, it only says 'Loading.../Inbox' in the window
> >> title bar but no new email ever arrives.
> >>
> >> What should I do?
>
> from kde-pim users list:
> clean .kde tmps like this :
> rm -rf /var/tmp/kdecache-$USER /tmp/ksocket-$USER /tmp/kde-$USER
> sometimes do magic
>
> have not tried myself, am not using IMAP and still on 4.7.4

I did just that and had no problems using my existing IMAP accounts after
upgrade.

--
Med venlig hilsen / Best Regards

Thomas Tanghus Olsen

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-26-2012, 08:07 PM
Steve Riley
 
Default Kmail not working in 4.8

On 2012-01-26 08:05:07 George Labuschagne <george.labuschagne@gmail.com>
wrote:
> Kmail seems broken. I created two imap accounts. One a gmail one. When I go
> to the configuration screen and select the account and then click 'Modify'
> nothing happens at all.
>
> Also I cannot send any mails anymore via smtp on my gmail account or other
> account.
>
> When I now open kmail, it only says 'Loading.../Inbox' in the window title
> bar but no new email ever arrives.

I've found that Akonadi's first attempt at creating resources will appear to
succeed, but the resources sometimes don't work. Open the Akonadi Console,
delete the Mail Dispatcher Agent, then re-create it. I've had to do this to
get outbound SMTP to work.

Not sure why your IMAP modification settings aren't working, though. That is
weird.

--Steve


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-26-2012, 08:26 PM
Lindsay Mathieson
 
Default Kmail not working in 4.8

On Thu, 26 Jan 2012 01:07:47 PM Steve Riley wrote:
> On 2012-01-26 08:05:07 George Labuschagne <george.labuschagne@gmail.com>
>
> wrote:
> > Kmail seems broken. I created two imap accounts. One a gmail one. When I
> > go
> > to the configuration screen and select the account and then click 'Modify'
> > nothing happens at all.
> >
> > Also I cannot send any mails anymore via smtp on my gmail account or other
> > account.
> >
> > When I now open kmail, it only says 'Loading.../Inbox' in the window title
> > bar but no new email ever arrives.
>
> I've found that Akonadi's first attempt at creating resources will appear to
> succeed, but the resources sometimes don't work. Open the Akonadi Console,
> delete the Mail Dispatcher Agent, then re-create it. I've had to do this to
> get outbound SMTP to work.
>
> Not sure why your IMAP modification settings aren't working, though. That is
> weird.


I've had problems with the Account Wizard creating resources that just don't
work - not sure what is going on as they appear ok. But if I delete them and
recreate the IMAP resource manually it works fine (mostly)

>
> --Steve
--
Lindsay

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-26-2012, 08:56 PM
Steve Riley
 
Default Kmail not working in 4.8

On 2012-01-27 07:26:18 Lindsay Mathieson <lindsay.mathieson@gmail.com> wrote:
>
> On Thu, 26 Jan 2012 01:07:47 PM Steve Riley wrote:
> >
> > I've found that Akonadi's first attempt at creating resources will appear
> > to succeed, but the resources sometimes don't work. Open the Akonadi
> > Console, delete the Mail Dispatcher Agent, then re-create it. I've had to
> > do this to get outbound SMTP to work.
>
> I've had problems with the Account Wizard creating resources that just don't
> work - not sure what is going on as they appear ok. But if I delete them
> and recreate the IMAP resource manually it works fine (mostly)

I've never trusted that wizard; I always create my accounts manually. By doing
it this way, my IMAP resources have always worked, but the initial SMTP
resource has been broken about half the time.

Akonadi/Nepomuk/Strigi still appear to be somewhat brittle, but they're
improving, which is good.

--Steve


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:37 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org