FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 12-22-2011, 12:46 PM
Thomas Olsen
 
Default No workspace after upgrade to KDE 4.7.4

On Thursday 22 December 2011 14:23 LoÔc Grobol wrote:
> Hello, all
>
> I have made the upgrade from the ppa and saw it deleted
> plasma-workspace. I supposed it was for some kind of replacement so I
> didn't bother. But now all I get when logging to gui is a black screen
> with the mouse pointer only. I logged to a terminal and try to install
> back plasma. apt-get won't do it and doesn't find kde-workspace
> either.
>
> I obviously want to get back some gui, so any help would be greatly
> appreciated.

Did you happen to have the beta ppa enabled? I saw that it was to do the same
and traced it down to that. If you can't get to a console using Ctrl-Alt-F1
then boot up in recovery mode.

Edit /etc/apt/sources.list.d/kubuntu-ppa-beta-oneiric.list

and comment out the repository:

# deb http://ppa.launchpad.net/kubuntu-ppa/beta/ubuntu oneiric main

Run 'sudo apt-get update && sudo apt-get safe-upgrade' followed by 'sudo apt-
get install kde-workspace'[*] and reboot. Your "upgrade" probably deleted
some other packages you will need to re-install.
[*] If you're booted in recovery mode 'sudo' isn't necessary.

--
Med venlig hilsen / Best Regards

Thomas Olsen

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-22-2011, 01:15 PM
Lo√Įc Grobol
 
Default No workspace after upgrade to KDE 4.7.4

Hey, thanks a lot,

I had indeed activated the beta ppa, but as far as I can see,
commenting it out did nothing. apt-get safe-upgrade doesn't seem to be
a valid command (mistaken for aptitude safe-upgrade, perhaps?),
upgrade only installed some amarok packages and kde-workspace can't be
installed.

> sudo apt-get install kde-workspace
Les paquets suivants contiennent des dépendances non satisfaites :
kde-workspace : Dépend: kde-workspace-bin (>=
4:4.7.4-0ubuntu0.1~ppa1) mais ne sera pas installé
E: impossible de corriger les problèmes, des paquets défecteux sont
en mode ¬ę‚ÄĮgarder en l'√©tat‚ÄĮ¬Ľ

kde-workspace depends of kde-workspace-bin (>=
4:4.7.4-0ubuntu0.1~ppa1) but will not be installed
E: can't solve issues, corrupted(?) packages are in ‚Äúkeep as is‚ÄĚ(?) mode

2011/12/22 Thomas Olsen <thomas@tanghus.net>:
> On Thursday 22 December 2011 14:23 Lo√Įc Grobol wrote:
>> Hello, all
>>
>> I have made the upgrade from the ppa and saw it deleted
>> plasma-workspace. I supposed it was for some kind of replacement so I
>> didn't bother. But now all I get when logging to gui is a black screen
>> with the mouse pointer only. I logged to a terminal and try to install
>> back plasma. apt-get won't do it and doesn't find kde-workspace
>> either.
>>
>> I obviously want to get back some gui, so any help would be greatly
>> appreciated.
>
> Did you happen to have the beta ppa enabled? I saw that it was to do the same
> and traced it down to that. If you can't get to a console using Ctrl-Alt-F1
> then boot up in recovery mode.
>
> Edit /etc/apt/sources.list.d/kubuntu-ppa-beta-oneiric.list
>
> and comment out the repository:
>
> # deb http://ppa.launchpad.net/kubuntu-ppa/beta/ubuntu oneiric main
>
> Run 'sudo apt-get update && sudo apt-get safe-upgrade' followed by 'sudo apt-
> get install kde-workspace'[*] and reboot. Your "upgrade" probably deleted
> some other packages you will need to re-install.
>
>[*] If you're booted in recovery mode 'sudo' isn't necessary.
>
> --
> Med venlig hilsen / Best Regards
>
> Thomas Olsen
>
> --
> kubuntu-users mailing list
> kubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



--
Lo√Įc Grobol.

M1 Mathématiques AMA. Faculté des sciences, Orléans La Source.
M1 Linguistique LAASTIC. Faculté de lettres, langues et sciences
humaines, Orléans La Source.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-22-2011, 01:35 PM
Thomas Olsen
 
Default No workspace after upgrade to KDE 4.7.4

On Thursday 22 December 2011 15:15 Lo√Įc Grobol wrote:
> Hey, thanks a lot,
>
> I had indeed activated the beta ppa, but as far as I can see,
> commenting it out did nothing. apt-get safe-upgrade doesn't seem to be
> a valid command (mistaken for aptitude safe-upgrade, perhaps?),
> upgrade only installed some amarok packages and kde-workspace can't be
> installed.

Yeah, mistaken for aptitude command which I normally use. Some years ago
aptitude wasn't installed per default, but I can see it is now. Did you run
safe-upgrade?

Try to run 'apt-cache policy' against kde-workspace and kde-workspace-bin.
Mine says:

$ apt-cache policy kde-workspace-bin
kde-workspace-bin:
Installed: 4:4.7.4-0ubuntu0.1~ppa1
Candidate: 4:4.7.4-0ubuntu0.1~ppa1
Version table:
*** 4:4.7.4-0ubuntu0.1~ppa1 0
500 http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu/ oneiric/main
amd64 Packages
100 /var/lib/dpkg/status
4:4.7.3a-0ubuntu0.1 0
500 http://archive.ubuntu.com/ubuntu/ oneiric-updates/main amd64
Packages
4:4.7.1-0ubuntu5 0
500 http://archive.ubuntu.com/ubuntu/ oneiric/main amd64 Packages

$ apt-cache policy kde-workspace
kde-workspace:
Installed: 4:4.7.4-0ubuntu0.1~ppa1
Candidate: 4:4.7.4-0ubuntu0.1~ppa1
Version table:
*** 4:4.7.4-0ubuntu0.1~ppa1 0
500 http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu/ oneiric/main
amd64 Packages
100 /var/lib/dpkg/status
4:4.7.3a-0ubuntu0.1 0
500 http://archive.ubuntu.com/ubuntu/ oneiric-updates/main amd64
Packages
4:4.7.1-0ubuntu5 0
500 http://archive.ubuntu.com/ubuntu/ oneiric/main amd64 Packages


>
> > sudo apt-get install kde-workspace
>
> Les paquets suivants contiennent des dépendances non satisfaites :
> kde-workspace : Dépend: kde-workspace-bin (>=
> 4:4.7.4-0ubuntu0.1~ppa1) mais ne sera pas installé
> E: impossible de corriger les problèmes, des paquets défecteux sont
> en mode ¬ę‚ÄĮgarder en l'√©tat‚ÄĮ¬Ľ
>
> kde-workspace depends of kde-workspace-bin (>=
> 4:4.7.4-0ubuntu0.1~ppa1) but will not be installed
> E: can't solve issues, corrupted(?) packages are in ‚Äúkeep as is‚ÄĚ(?) mode
>
> 2011/12/22 Thomas Olsen <thomas@tanghus.net>:
> > On Thursday 22 December 2011 14:23 Lo√Įc Grobol wrote:
> >> Hello, all
> >>
> >> I have made the upgrade from the ppa and saw it deleted
> >> plasma-workspace. I supposed it was for some kind of replacement so I
> >> didn't bother. But now all I get when logging to gui is a black screen
> >> with the mouse pointer only. I logged to a terminal and try to install
> >> back plasma. apt-get won't do it and doesn't find kde-workspace
> >> either.
> >>
> >> I obviously want to get back some gui, so any help would be greatly
> >> appreciated.
> >
> > Did you happen to have the beta ppa enabled? I saw that it was to do the
> > same and traced it down to that. If you can't get to a console using
> > Ctrl-Alt-F1 then boot up in recovery mode.
> >
> > Edit /etc/apt/sources.list.d/kubuntu-ppa-beta-oneiric.list
> >
> > and comment out the repository:
> >
> > # deb http://ppa.launchpad.net/kubuntu-ppa/beta/ubuntu oneiric main
> >
> > Run 'sudo apt-get update && sudo apt-get safe-upgrade' followed by 'sudo
> > apt- get install kde-workspace'[*] and reboot. Your "upgrade" probably
> > deleted some other packages you will need to re-install.
> >
> >[*] If you're booted in recovery mode 'sudo' isn't necessary.
> >
> > --
> > Med venlig hilsen / Best Regards
> >
> > Thomas Olsen
> >
> > --
> > kubuntu-users mailing list
> > kubuntu-users@lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
--
Med venlig hilsen / Best Regards

Thomas Olsen

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-22-2011, 01:46 PM
Lo√Įc Grobol
 
Default No workspace after upgrade to KDE 4.7.4

Ah, no, I usually use apt-get, but apt-get upgrade just updated
amarok. Neither workspace nor workspace-bin is installed and I have
the same candidates. Do you think I should try with aptitude (which
I'd need to install in that case)?

2011/12/22 Thomas Olsen <thomas@tanghus.net>:
> On Thursday 22 December 2011 15:15 Lo√Įc Grobol wrote:
>> Hey, thanks a lot,
>>
>> I had indeed activated the beta ppa, but as far as I can see,
>> commenting it out did nothing. apt-get safe-upgrade doesn't seem to be
>> a valid command (mistaken for aptitude safe-upgrade, perhaps?),
>> upgrade only installed some amarok packages and kde-workspace can't be
>> installed.
>
> Yeah, mistaken for aptitude command which I normally use. Some years ago
> aptitude wasn't installed per default, but I can see it is now. Did you run
> safe-upgrade?
>
> Try to run 'apt-cache policy' against kde-workspace and kde-workspace-bin.
> Mine says:
>
> $ apt-cache policy kde-workspace-bin
> kde-workspace-bin:
> ¬*Installed: 4:4.7.4-0ubuntu0.1~ppa1
> ¬*Candidate: 4:4.7.4-0ubuntu0.1~ppa1
> ¬*Version table:
> ¬**** 4:4.7.4-0ubuntu0.1~ppa1 0
> ¬* ¬* ¬* ¬*500 http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu/ oneiric/main
> amd64 Packages
> ¬* ¬* ¬* ¬*100 /var/lib/dpkg/status
> ¬* ¬* 4:4.7.3a-0ubuntu0.1 0
> ¬* ¬* ¬* ¬*500 http://archive.ubuntu.com/ubuntu/ oneiric-updates/main amd64
> Packages
> ¬* ¬* 4:4.7.1-0ubuntu5 0
> ¬* ¬* ¬* ¬*500 http://archive.ubuntu.com/ubuntu/ oneiric/main amd64 Packages
>
> $ apt-cache policy kde-workspace
> kde-workspace:
> ¬*Installed: 4:4.7.4-0ubuntu0.1~ppa1
> ¬*Candidate: 4:4.7.4-0ubuntu0.1~ppa1
> ¬*Version table:
> ¬**** 4:4.7.4-0ubuntu0.1~ppa1 0
> ¬* ¬* ¬* ¬*500 http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu/ oneiric/main
> amd64 Packages
> ¬* ¬* ¬* ¬*100 /var/lib/dpkg/status
> ¬* ¬* 4:4.7.3a-0ubuntu0.1 0
> ¬* ¬* ¬* ¬*500 http://archive.ubuntu.com/ubuntu/ oneiric-updates/main amd64
> Packages
> ¬* ¬* 4:4.7.1-0ubuntu5 0
> ¬* ¬* ¬* ¬*500 http://archive.ubuntu.com/ubuntu/ oneiric/main amd64 Packages
>
>
>>
>> > sudo apt-get install kde-workspace
>>
>> ¬* Les paquets suivants contiennent des d√©pendances non satisfaites :
>> ¬* ¬*kde-workspace : D√©pend: kde-workspace-bin (>=
>> 4:4.7.4-0ubuntu0.1~ppa1) mais ne sera pas installé
>> ¬*E: impossible de corriger les probl√®mes, des paquets d√©fecteux sont
>> en mode ¬ę‚ÄĮgarder en l'√©tat‚ÄĮ¬Ľ
>>
>> kde-workspace depends of kde-workspace-bin (>=
>> 4:4.7.4-0ubuntu0.1~ppa1) but will not be installed
>> E: can't solve issues, corrupted(?) packages are in ‚Äúkeep as is‚ÄĚ(?) mode
>>
>> 2011/12/22 Thomas Olsen <thomas@tanghus.net>:
>> > On Thursday 22 December 2011 14:23 Lo√Įc Grobol wrote:
>> >> Hello, all
>> >>
>> >> I have made the upgrade from the ppa and saw it deleted
>> >> plasma-workspace. I supposed it was for some kind of replacement so I
>> >> didn't bother. But now all I get when logging to gui is a black screen
>> >> with the mouse pointer only. I logged to a terminal and try to install
>> >> back plasma. apt-get won't do it and doesn't find kde-workspace
>> >> either.
>> >>
>> >> I obviously want to get back some gui, so any help would be greatly
>> >> appreciated.
>> >
>> > Did you happen to have the beta ppa enabled? I saw that it was to do the
>> > same and traced it down to that. If you can't get to a console using
>> > Ctrl-Alt-F1 then boot up in recovery mode.
>> >
>> > Edit /etc/apt/sources.list.d/kubuntu-ppa-beta-oneiric.list
>> >
>> > and comment out the repository:
>> >
>> > # deb http://ppa.launchpad.net/kubuntu-ppa/beta/ubuntu oneiric main
>> >
>> > Run 'sudo apt-get update && sudo apt-get safe-upgrade' followed by 'sudo
>> > apt- get install kde-workspace'[*] and reboot. Your "upgrade" probably
>> > deleted some other packages you will need to re-install.
>> >
>> >[*] If you're booted in recovery mode 'sudo' isn't necessary.
>> >
>> > --
>> > Med venlig hilsen / Best Regards
>> >
>> > Thomas Olsen
>> >
>> > --
>> > kubuntu-users mailing list
>> > kubuntu-users@lists.ubuntu.com
>> > Modify settings or unsubscribe at:
>> > https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
> --
> Med venlig hilsen / Best Regards
>
> Thomas Olsen
>
> --
> kubuntu-users mailing list
> kubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



--
Lo√Įc Grobol.

M1 Mathématiques AMA. Faculté des sciences, Orléans La Source.
M1 Linguistique LAASTIC. Faculté de lettres, langues et sciences
humaines, Orléans La Source.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-22-2011, 02:01 PM
Thomas Olsen
 
Default No workspace after upgrade to KDE 4.7.4

On Thursday 22 December 2011 15:46 Lo√Įc Grobol wrote:
> Ah, no, I usually use apt-get, but apt-get upgrade just updated
> amarok. Neither workspace nor workspace-bin is installed and I have
> the same candidates. Do you think I should try with aptitude (which
> I'd need to install in that case)?

You could try to run:

sudo aptitude safe-upgrade --full-resolver

> 2011/12/22 Thomas Olsen <thomas@tanghus.net>:
> > On Thursday 22 December 2011 15:15 Lo√Įc Grobol wrote:
> >> Hey, thanks a lot,
> >>
> >> I had indeed activated the beta ppa, but as far as I can see,
> >> commenting it out did nothing. apt-get safe-upgrade doesn't seem to be
> >> a valid command (mistaken for aptitude safe-upgrade, perhaps?),
> >> upgrade only installed some amarok packages and kde-workspace can't be
> >> installed.
> >
> > Yeah, mistaken for aptitude command which I normally use. Some years ago
> > aptitude wasn't installed per default, but I can see it is now. Did you
> > run safe-upgrade?
> >
> > Try to run 'apt-cache policy' against kde-workspace and
> > kde-workspace-bin. Mine says:
> >
> > $ apt-cache policy kde-workspace-bin
> > kde-workspace-bin:
> > Installed: 4:4.7.4-0ubuntu0.1~ppa1
> > Candidate: 4:4.7.4-0ubuntu0.1~ppa1
> > Version table:
> > *** 4:4.7.4-0ubuntu0.1~ppa1 0
> > 500 http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu/ oneiric/main
> > amd64 Packages
> > 100 /var/lib/dpkg/status
> > 4:4.7.3a-0ubuntu0.1 0
> > 500 http://archive.ubuntu.com/ubuntu/ oneiric-updates/main amd64
> > Packages
> > 4:4.7.1-0ubuntu5 0
> > 500 http://archive.ubuntu.com/ubuntu/ oneiric/main amd64 Packages
> >
> > $ apt-cache policy kde-workspace
> > kde-workspace:
> > Installed: 4:4.7.4-0ubuntu0.1~ppa1
> > Candidate: 4:4.7.4-0ubuntu0.1~ppa1
> > Version table:
> > *** 4:4.7.4-0ubuntu0.1~ppa1 0
> > 500 http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu/ oneiric/main
> > amd64 Packages
> > 100 /var/lib/dpkg/status
> > 4:4.7.3a-0ubuntu0.1 0
> > 500 http://archive.ubuntu.com/ubuntu/ oneiric-updates/main amd64
> > Packages
> > 4:4.7.1-0ubuntu5 0
> > 500 http://archive.ubuntu.com/ubuntu/ oneiric/main amd64 Packages
> >
> >> > sudo apt-get install kde-workspace
> >>
> >> Les paquets suivants contiennent des dépendances non satisfaites :
> >> kde-workspace : Dépend: kde-workspace-bin (>=
> >> 4:4.7.4-0ubuntu0.1~ppa1) mais ne sera pas installé
> >> E: impossible de corriger les problèmes, des paquets défecteux sont
> >> en mode ¬ę‚ÄĮgarder en l'√©tat‚ÄĮ¬Ľ
> >>
> >> kde-workspace depends of kde-workspace-bin (>=
> >> 4:4.7.4-0ubuntu0.1~ppa1) but will not be installed
> >> E: can't solve issues, corrupted(?) packages are in ‚Äúkeep as is‚ÄĚ(?)
> >> mode
> >>
> >> 2011/12/22 Thomas Olsen <thomas@tanghus.net>:
> >> > On Thursday 22 December 2011 14:23 Lo√Įc Grobol wrote:
> >> >> Hello, all
> >> >>
> >> >> I have made the upgrade from the ppa and saw it deleted
> >> >> plasma-workspace. I supposed it was for some kind of replacement
> >> >> so I
> >> >> didn't bother. But now all I get when logging to gui is a black
> >> >> screen with the mouse pointer only. I logged to a terminal and
> >> >> try to install back plasma. apt-get won't do it and doesn't
> >> >> find kde-workspace either.
> >> >>
> >> >> I obviously want to get back some gui, so any help would be
> >> >> greatly
> >> >> appreciated.
> >> >
> >> > Did you happen to have the beta ppa enabled? I saw that it was to
> >> > do the same and traced it down to that. If you can't get to a
> >> > console using Ctrl-Alt-F1 then boot up in recovery mode.
> >> >
> >> > Edit /etc/apt/sources.list.d/kubuntu-ppa-beta-oneiric.list
> >> >
> >> > and comment out the repository:
> >> >
> >> > # deb http://ppa.launchpad.net/kubuntu-ppa/beta/ubuntu oneiric
> >> > main
> >> >
> >> > Run 'sudo apt-get update && sudo apt-get safe-upgrade' followed by
> >> > 'sudo apt- get install kde-workspace'[*] and reboot. Your
> >> > "upgrade" probably deleted some other packages you will need to
> >> > re-install.
> >> >
> >> >[*] If you're booted in recovery mode 'sudo' isn't necessary.
> >> >
> >> > --
> >> > Med venlig hilsen / Best Regards
> >> >
> >> > Thomas Olsen
> >> >
> >> > --
> >> > kubuntu-users mailing list
> >> > kubuntu-users@lists.ubuntu.com
> >> > Modify settings or unsubscribe at:
> >> > https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
> >
> > --
> > Med venlig hilsen / Best Regards
> >
> > Thomas Olsen
> >
> > --
> > kubuntu-users mailing list
> > kubuntu-users@lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
--
Med venlig hilsen / Best Regards

Thomas Olsen

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-22-2011, 03:20 PM
Lo√Įc Grobol
 
Default No workspace after upgrade to KDE 4.7.4

Hoy, at last it did work! I ran safe-upgrade --full-resolver, then
after some fumbling with apt-get, it worked. Almost everything back to
normal. Thanks a lot.

If you happen to come near Orléans, I'd be happy to share some free beer

Cheers,

Lo√Įc.

2011/12/22 Thomas Olsen <thomas@tanghus.net>:
> On Thursday 22 December 2011 15:46 Lo√Įc Grobol wrote:
>> Ah, no, I usually use apt-get, but apt-get upgrade just updated
>> amarok. Neither workspace nor workspace-bin is installed and I have
>> the same candidates. Do you think I should try with aptitude (which
>> I'd need to install in that case)?
>
> You could try to run:
>
> sudo aptitude safe-upgrade --full-resolver
>
>> 2011/12/22 Thomas Olsen <thomas@tanghus.net>:
>> > On Thursday 22 December 2011 15:15 Lo√Įc Grobol wrote:
>> >> Hey, thanks a lot,
>> >>
>> >> I had indeed activated the beta ppa, but as far as I can see,
>> >> commenting it out did nothing. apt-get safe-upgrade doesn't seem to be
>> >> a valid command (mistaken for aptitude safe-upgrade, perhaps?),
>> >> upgrade only installed some amarok packages and kde-workspace can't be
>> >> installed.
>> >
>> > Yeah, mistaken for aptitude command which I normally use. Some years ago
>> > aptitude wasn't installed per default, but I can see it is now. Did you
>> > run safe-upgrade?
>> >
>> > Try to run 'apt-cache policy' against kde-workspace and
>> > kde-workspace-bin. Mine says:
>> >
>> > $ apt-cache policy kde-workspace-bin
>> > kde-workspace-bin:
>> > ¬*Installed: 4:4.7.4-0ubuntu0.1~ppa1
>> > ¬*Candidate: 4:4.7.4-0ubuntu0.1~ppa1
>> > ¬*Version table:
>> > ¬**** 4:4.7.4-0ubuntu0.1~ppa1 0
>> > ¬* ¬* ¬* ¬*500 http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu/ oneiric/main
>> > amd64 Packages
>> > ¬* ¬* ¬* ¬*100 /var/lib/dpkg/status
>> > ¬* ¬* 4:4.7.3a-0ubuntu0.1 0
>> > ¬* ¬* ¬* ¬*500 http://archive.ubuntu.com/ubuntu/ oneiric-updates/main amd64
>> > Packages
>> > ¬* ¬* 4:4.7.1-0ubuntu5 0
>> > ¬* ¬* ¬* ¬*500 http://archive.ubuntu.com/ubuntu/ oneiric/main amd64 Packages
>> >
>> > $ apt-cache policy kde-workspace
>> > kde-workspace:
>> > ¬*Installed: 4:4.7.4-0ubuntu0.1~ppa1
>> > ¬*Candidate: 4:4.7.4-0ubuntu0.1~ppa1
>> > ¬*Version table:
>> > ¬**** 4:4.7.4-0ubuntu0.1~ppa1 0
>> > ¬* ¬* ¬* ¬*500 http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu/ oneiric/main
>> > amd64 Packages
>> > ¬* ¬* ¬* ¬*100 /var/lib/dpkg/status
>> > ¬* ¬* 4:4.7.3a-0ubuntu0.1 0
>> > ¬* ¬* ¬* ¬*500 http://archive.ubuntu.com/ubuntu/ oneiric-updates/main amd64
>> > Packages
>> > ¬* ¬* 4:4.7.1-0ubuntu5 0
>> > ¬* ¬* ¬* ¬*500 http://archive.ubuntu.com/ubuntu/ oneiric/main amd64 Packages
>> >
>> >> > sudo apt-get install kde-workspace
>> >>
>> >> ¬* Les paquets suivants contiennent des d√©pendances non satisfaites :
>> >> ¬* ¬*kde-workspace : D√©pend: kde-workspace-bin (>=
>> >> 4:4.7.4-0ubuntu0.1~ppa1) mais ne sera pas installé
>> >> ¬*E: impossible de corriger les probl√®mes, des paquets d√©fecteux sont
>> >> en mode ¬ę‚ÄĮgarder en l'√©tat‚ÄĮ¬Ľ
>> >>
>> >> kde-workspace depends of kde-workspace-bin (>=
>> >> 4:4.7.4-0ubuntu0.1~ppa1) but will not be installed
>> >> E: can't solve issues, corrupted(?) packages are in ‚Äúkeep as is‚ÄĚ(?)
>> >> mode
>> >>
>> >> 2011/12/22 Thomas Olsen <thomas@tanghus.net>:
>> >> > On Thursday 22 December 2011 14:23 Lo√Įc Grobol wrote:
>> >> >> Hello, all
>> >> >>
>> >> >> I have made the upgrade from the ppa and saw it deleted
>> >> >> plasma-workspace. I supposed it was for some kind of replacement
>> >> >> so I
>> >> >> didn't bother. But now all I get when logging to gui is a black
>> >> >> screen with the mouse pointer only. I logged to a terminal and
>> >> >> try to install back plasma. apt-get won't do it and doesn't
>> >> >> find kde-workspace either.
>> >> >>
>> >> >> I obviously want to get back some gui, so any help would be
>> >> >> greatly
>> >> >> appreciated.
>> >> >
>> >> > Did you happen to have the beta ppa enabled? I saw that it was to
>> >> > do the same and traced it down to that. If you can't get to a
>> >> > console using Ctrl-Alt-F1 then boot up in recovery mode.
>> >> >
>> >> > Edit /etc/apt/sources.list.d/kubuntu-ppa-beta-oneiric.list
>> >> >
>> >> > and comment out the repository:
>> >> >
>> >> > # deb http://ppa.launchpad.net/kubuntu-ppa/beta/ubuntu oneiric
>> >> > main
>> >> >
>> >> > Run 'sudo apt-get update && sudo apt-get safe-upgrade' followed by
>> >> > 'sudo apt- get install kde-workspace'[*] and reboot. Your
>> >> > "upgrade" probably deleted some other packages you will need to
>> >> > re-install.
>> >> >
>> >> >[*] If you're booted in recovery mode 'sudo' isn't necessary.
>> >> >
>> >> > --
>> >> > Med venlig hilsen / Best Regards
>> >> >
>> >> > Thomas Olsen
>> >> >
>> >> > --
>> >> > kubuntu-users mailing list
>> >> > kubuntu-users@lists.ubuntu.com
>> >> > Modify settings or unsubscribe at:
>> >> > https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>> >
>> > --
>> > Med venlig hilsen / Best Regards
>> >
>> > Thomas Olsen
>> >
>> > --
>> > kubuntu-users mailing list
>> > kubuntu-users@lists.ubuntu.com
>> > Modify settings or unsubscribe at:
>> > https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
> --
> Med venlig hilsen / Best Regards
>
> Thomas Olsen
>
> --
> kubuntu-users mailing list
> kubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



--
Lo√Įc Grobol.

M1 Mathématiques AMA. Faculté des sciences, Orléans La Source.
M1 Linguistique LAASTIC. Faculté de lettres, langues et sciences
humaines, Orléans La Source.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-22-2011, 03:55 PM
Thomas Olsen
 
Default No workspace after upgrade to KDE 4.7.4

On Thursday 22 December 2011 17:20 LoÔc Grobol wrote:
> Hoy, at last it did work! I ran safe-upgrade --full-resolver, then
> after some fumbling with apt-get, it worked. Almost everything back to
> normal. Thanks a lot.
>
> If you happen to come near Orlťans, I'd be happy to share some free beer

Glad to be able to help :-)

--
Med venlig hilsen / Best Regards

Thomas Olsen

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:53 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org