FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 10-21-2011, 11:45 PM
"Richard S. Crawford"
 
Default Upgrade to oneiric failed

I've been trying to upgrade my Natty installation to Oneiric, but the upgrade has been failing. When I try from the command line (after s/natty/oneiric in /etc/apt/sources.list) I get the following:


$ sudo apt-get dist-upgrade

Reading package lists... Done

Building dependency tree

Reading state information... Done

Calculating upgrade... Failed

The following packages have unmet dependencies:

*kde-baseapps-data : Breaks: dolphin (< 4:4.6.80) but 4:4.6.5-0ubuntu1 is to be installed

E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
Any ideas or thoughts, anyone?
--
Sláinte,
Richard S. Crawford (richard@underpope.com)


http://www.underpope.com
Twitter: http://twitter.com/underpope
Facebook: http://www.facebook.com/underpope


Google+: http://gplus.to/underpope



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 10-22-2011, 12:57 AM
"Clay Weber"
 
Default Upgrade to oneiric failed

You may have missed some ppa repos in /etc/apt/sources.list.d

also a better way is to run
do-release-upgrade
Which will disable all ppa's (safer) and adjust the sources list correctly.


Clay

Sent from my Verizon Wireless 4G LTE smartphone

------Original Message------
From: Richard S. Crawford <richard@underpope.com>
To: "Kubuntu Help and User Discussions" <kubuntu-users@lists.ubuntu.com>
Date: Friday, October 21, 2011 4:45:37 PM GMT-0700
Subject: Upgrade to oneiric failed

I've been trying to upgrade my Natty installation to Oneiric, but the
upgrade has been failing. When I try from the command line (after
s/natty/oneiric in /etc/apt/sources.list) I get the following:

$ sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Failed
The following packages have unmet dependencies:
kde-baseapps-data : Breaks: dolphin (< 4:4.6.80) but 4:4.6.5-0ubuntu1 is to
be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused
by held packages.

Any ideas or thoughts, anyone?

--
Sláinte,
Richard S. Crawford (richard@underpope.com)
http://www.underpope.com
Twitter: http://twitter.com/underpope
Facebook: http://www.facebook.com/underpope
Google+: http://gplus.to/underpope

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 10-22-2011, 04:54 AM
"Richard S. Crawford"
 
Default Upgrade to oneiric failed

I'm afraid that didn't work. I got the following:
...Building data structures... Done*
Calculating the changes
Calculating the changes


Could not calculate the upgrade*
An unresolvable problem occurred while calculating the upgrade:*E:Error, pkgProblemResolver::Resolve generated breaks, this may be*

caused by held packages.*
This can be caused by:** Upgrading to a pre-release version of Ubuntu** Running the current pre-release version of Ubuntu** Unofficial software packages not provided by Ubuntu*


If none of this applies, then please report this bug using the*command 'ubuntu-bug update-manager' in a terminal.*

Restoring original system state


AbortingReading package lists... Done * *
...

On Fri, Oct 21, 2011 at 5:57 PM, Clay Weber <clay@claydoh.com> wrote:


You may have missed some ppa repos in /etc/apt/sources.list.d



also a better way is to run

do-release-upgrade

Which will disable all ppa's (safer) and adjust the sources list correctly.





Clay



Sent from my Verizon Wireless 4G LTE smartphone



------Original Message------

From: Richard S. Crawford <richard@underpope.com>

To: "Kubuntu Help and User Discussions" <kubuntu-users@lists.ubuntu.com>

Date: Friday, October 21, 2011 4:45:37 PM GMT-0700

Subject: Upgrade to oneiric failed



I've been trying to upgrade my Natty installation to Oneiric, but the

upgrade has been failing. When I try from the command line (after

s/natty/oneiric in /etc/apt/sources.list) I get the following:



$ sudo apt-get dist-upgrade

Reading package lists... Done

Building dependency tree

Reading state information... Done

Calculating upgrade... Failed

The following packages have unmet dependencies:

*kde-baseapps-data : Breaks: dolphin (< 4:4.6.80) but 4:4.6.5-0ubuntu1 is to

be installed

E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused

by held packages.



Any ideas or thoughts, anyone?



--

Sláinte,

Richard S. Crawford (richard@underpope.com)

http://www.underpope.com

Twitter: http://twitter.com/underpope

Facebook: http://www.facebook.com/underpope

Google+: http://gplus.to/underpope



--

kubuntu-users mailing list

kubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users





--

kubuntu-users mailing list

kubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



--
Sláinte,
Richard S. Crawford (richard@underpope.com)
http://www.underpope.com


Twitter: http://twitter.com/underpope
Facebook: http://www.facebook.com/underpope
Google+: http://gplus.to/underpope





--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 10-22-2011, 06:28 AM
Girard Henri
 
Default Upgrade to oneiric failed

Le 22/10/2011 06:54, Richard S. Crawford a écrit*:


I'm afraid that didn't work. I got the following:



...

Building data structures... Done*



Calculating the changes



Calculating the changes



Could not calculate the upgrade*



An unresolvable problem occurred while calculating the
upgrade:*
E:Error, pkgProblemResolver::Resolve generated breaks, this
may be*
caused by held packages.*



This can be caused by:*
* Upgrading to a pre-release version of Ubuntu*
* Running the current pre-release version of Ubuntu*
* Unofficial software packages not provided by Ubuntu*



If none of this applies, then please report this bug using
the*
command 'ubuntu-bug update-manager' in a terminal.*






Restoring original system state



Aborting
Reading package lists... Done * *



...





On Fri, Oct 21, 2011 at 5:57 PM, Clay Weber <clay@claydoh.com>
wrote:

You may have missed some ppa repos in
/etc/apt/sources.list.d



also a better way is to run

do-release-upgrade

Which will disable all ppa's (safer) and adjust the sources
list correctly.





Clay



Sent from my Verizon Wireless 4G LTE smartphone




------Original Message------

From: Richard S. Crawford <richard@underpope.com>

To: "Kubuntu Help and User Discussions" <kubuntu-users@lists.ubuntu.com>

Date: Friday, October 21, 2011 4:45:37 PM GMT-0700

Subject: Upgrade to oneiric failed



I've been trying to upgrade my Natty installation to
Oneiric, but the

upgrade has been failing. When I try from the command
line (after

s/natty/oneiric in /etc/apt/sources.list) I get the
following:



$ sudo apt-get dist-upgrade

Reading package lists... Done

Building dependency tree

Reading state information... Done

Calculating upgrade... Failed

The following packages have unmet dependencies:

*kde-baseapps-data : Breaks: dolphin (< 4:4.6.80) but
4:4.6.5-0ubuntu1 is to

be installed

E: Error, pkgProblemResolver::Resolve generated breaks,
this may be caused

by held packages.



Any ideas or thoughts, anyone?









Try to get rid of what dependances is complaining about then reboot
et retry. I noticed this kind of problem in natty to ubuntu between
gnome2 and gnome3. But mainly i had to make a clean install, because
all time bugs appeared.



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:13 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org