FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 10-06-2011, 02:31 PM
Bas Roufs
 
Default GIMP: how to correctly and effectively install it in Kubuntu 11.04? SOLVED.

Dear everybody

Thanks for the different replies in this thread:
GIMP: how to correctly and effectively install it in Kubuntu 11.04?
Below you can find a"workaround" which works perfectly well.

Respectfully yours,
Bas Roufs.




In System Settings, go to Application Appearance >> GTK+ Appearance *>>

widget style.

then temporarily switch the widget style to Raleigh, then hit 'apply'



Now run gimp, it should open, with the ugly Raleigh look. Close gimp, go back

to system settings, and switch it back to Oxygen. Gimp should then open just

fine.

https://bugs.launchpad.net/ubuntu/+source/gimp/+bug/742516



The bug is fixed in the version of Gimp in 11.10.



Clay



--

kubuntu-users mailing list

kubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



--
====================
Bas G. Roufs
Van 't Hoffstraat 1
NL-3514 VT *Utrecht
M./SMS +31 6 446 835 10
T. +31 30 785 2040

E. BasRoufs@gmail.com


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 10-06-2011, 02:31 PM
Bas Roufs
 
Default GIMP: how to correctly and effectively install it in Kubuntu 11.04? SOLVED.

Dear everybody

Thanks for the different replies in this thread:
GIMP: how to correctly and effectively install it in Kubuntu 11.04?
Below you can find a"workaround" which works perfectly well.

Respectfully yours,
Bas Roufs.




In System Settings, go to Application Appearance >> GTK+ Appearance *>>

widget style.

then temporarily switch the widget style to Raleigh, then hit 'apply'



Now run gimp, it should open, with the ugly Raleigh look. Close gimp, go back

to system settings, and switch it back to Oxygen. Gimp should then open just

fine.

https://bugs.launchpad.net/ubuntu/+source/gimp/+bug/742516



The bug is fixed in the version of Gimp in 11.10.



Clay



--

kubuntu-users mailing list

kubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



--
====================
Bas G. Roufs
Van 't Hoffstraat 1
NL-3514 VT *Utrecht
M./SMS +31 6 446 835 10
T. +31 30 785 2040

E. BasRoufs@gmail.com


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:27 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org