Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Kubuntu User (http://www.linux-archive.org/kubuntu-user/)
-   -   GIMP: how to correctly and effectively install it in Kubuntu 11.04? SOLVED. (http://www.linux-archive.org/kubuntu-user/584287-gimp-how-correctly-effectively-install-kubuntu-11-04-solved.html)

Bas Roufs 10-06-2011 02:31 PM

GIMP: how to correctly and effectively install it in Kubuntu 11.04? SOLVED.
 
Dear everybody

Thanks for the different replies in this thread:
GIMP: how to correctly and effectively install it in Kubuntu 11.04?
Below you can find a"workaround" which works perfectly well.

Respectfully yours,
Bas Roufs.




In System Settings, go to Application Appearance >> GTK+ Appearance *>>

widget style.

then temporarily switch the widget style to Raleigh, then hit 'apply'



Now run gimp, it should open, with the ugly Raleigh look. Close gimp, go back

to system settings, and switch it back to Oxygen. Gimp should then open just

fine.

https://bugs.launchpad.net/ubuntu/+source/gimp/+bug/742516



The bug is fixed in the version of Gimp in 11.10.



Clay



--

kubuntu-users mailing list

kubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



--
====================
Bas G. Roufs
Van 't Hoffstraat 1
NL-3514 VT *Utrecht
M./SMS +31 6 446 835 10
T. +31 30 785 2040

E. BasRoufs@gmail.com


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

Bas Roufs 10-06-2011 02:31 PM

GIMP: how to correctly and effectively install it in Kubuntu 11.04? SOLVED.
 
Dear everybody

Thanks for the different replies in this thread:
GIMP: how to correctly and effectively install it in Kubuntu 11.04?
Below you can find a"workaround" which works perfectly well.

Respectfully yours,
Bas Roufs.




In System Settings, go to Application Appearance >> GTK+ Appearance *>>

widget style.

then temporarily switch the widget style to Raleigh, then hit 'apply'



Now run gimp, it should open, with the ugly Raleigh look. Close gimp, go back

to system settings, and switch it back to Oxygen. Gimp should then open just

fine.

https://bugs.launchpad.net/ubuntu/+source/gimp/+bug/742516



The bug is fixed in the version of Gimp in 11.10.



Clay



--

kubuntu-users mailing list

kubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



--
====================
Bas G. Roufs
Van 't Hoffstraat 1
NL-3514 VT *Utrecht
M./SMS +31 6 446 835 10
T. +31 30 785 2040

E. BasRoufs@gmail.com


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


All times are GMT. The time now is 04:24 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.