FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 02-15-2008, 08:09 PM
Gene Heskett
 
Default brlcad

Greetings;

I know that's a sparse subject, but I've just spent half an hour learning how
to use dselect again cuz I couldn't figure out how to make adept work with a
locally downloaded .deb file. But I have brlcad installed now, version
7.8.4, slightly older that the tar.gz I also grabbed and will see if it will
build on this F8 machine.

Figuring out the actual executable's name took a little longer, as did adding
the $PATH to it to my user environment, but on running it, this comes back
very quickly:
gene@shop:~$ mged
mged: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by
mged)
mged: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required
by /usr/brlcad/lib/libdm.so.19)
mged: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required
by /usr/brlcad/lib/librt.so.19)
mged: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required
by /usr/brlcad/lib/libfb.so.19)
mged: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required
by /usr/brlcad/lib/libbu.so.19)
mged: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required
by /usr/brlcad/lib/libitk3.3.so.0)
mged: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required
by /usr/brlcad/lib/libitcl3.3.so.0)
mged: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required
by /usr/brlcad/lib/libtk8.4.so.19)
mged: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required
by /usr/brlcad/lib/libtcl8.4.so.19)
mged: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required
by /usr/brlcad/lib/libbn.so.19)
mged: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required
by /usr/brlcad/lib/libpkg.so.19)
mged: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required
by /usr/brlcad/lib/libz.so.1)
mged: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required
by /usr/brlcad/lib/libpng.so.1)

Is this older, or newer than what is installed on a kubuntu-6.06 LTS machine?

And is it fixable without messing with the rtai (2.6.15-magma) kernel?, (this
box runs EMC2)

--
Cheers, Gene
"There are four boxes to be used in defense of liberty:
soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Meekness is uncommon patience in planning a worthwhile revenge.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 02-15-2008, 10:36 PM
Michael Leone
 
Default brlcad

Gene Heskett wrote:
> Greetings;
>
> I know that's a sparse subject, but I've just spent half an hour learning how
> to use dselect again cuz I couldn't figure out how to make adept work with a
> locally downloaded .deb file.

With a locally downloaded .deb file, wouldn't you just do "dpkg -i
name.deb"?

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 02-15-2008, 11:43 PM
Gene Heskett
 
Default brlcad

On Friday 15 February 2008, Michael Leone wrote:
>Gene Heskett wrote:
>> Greetings;
>>
>> I know that's a sparse subject, but I've just spent half an hour learning
>> how to use dselect again cuz I couldn't figure out how to make adept work
>> with a locally downloaded .deb file.
>
>With a locally downloaded .deb file, wouldn't you just do "dpkg -i
>name.deb"?

I couldn't seem to find the dpkg man page or I might have been able to do
that.

--
Cheers, Gene
"There are four boxes to be used in defense of liberty:
soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Peace be to this house, and all that dwell in it.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org