FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 02-14-2008, 04:10 AM
Constantinos Maltezos
 
Default correction

Okay, I'm a dummy. Obviously, 8.8.25 is older than the other two I mentioned.
Now, slap me around and call me Matilde, but to me, .8 is bigger than .455.
Bah.

Anyway. So, apparently the issue was resolved way back. I submit to you,
however, that it's back. I tried installing KDE4, managed to break my KDE3
and KDM was uninstalled, so when I rebooted it put me at the command line - a
perfectly visible, usable and beautiful command line. But, when I
did "startx" and tried to switch back, I got the black screen again. And
when I shut down, it gave me a couple of seconds of corrupted graphics.

I *will* figure this out, by damn, even if I have to threaten the ATI Linux
developers with my best friend's singing so they'll fix it.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 02-14-2008, 04:29 AM
Donn
 
Default correction

On Thursday, 14 February 2008 07:10:07 Constantinos Maltezos wrote:
> I *will* figure this out, by damn, even if I have to threaten the ATI Linux
> developers with my best friend's singing
Lol Good luck, it sounds like you have the perfect leverage!


d

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:52 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org