FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 02-11-2008, 04:20 PM
Nils Kassube
 
Default Forcing use of non-existant display?

j2@mupp.net wrote:
> I have a Kubuntu-based MythTV-system (Mythbuntu). I use a GS7300
> video card connected to my LG LCD-TV.
>
> However, i have noticed that if the TV is not turned on when i boot
> my system, i get no video, and X complains about display not found.

I don't know if this will work for an Nvidia card, but for an (old) ATI
card with TV out one could connect a 75 Ohm resistor in parallel to the
output. Then the TV out signal was always available, independent from the
power state of the TV.


Nils

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 02-11-2008, 04:46 PM
 
Default Forcing use of non-existant display?

> I don't know if this will work for an Nvidia card, but for an (old)
ATI
> card with TV out one could connect a 75 Ohm resistor in parallel
to the
> output. Then the TV out signal was always available,
independent from the
> power state of the TV.

Well, considering
that my card _only_ has a DVI/HDMI-output.......
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 11:58 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org