FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 02-08-2008, 07:04 PM
Valter Mura
 
Default Updated kernel, same problem

Hi All,

few days ago I received an update for the kernel 2.6.22.xx, with which I have
a problem on booting: after reaching the fdisk procedure, the boot freeze,
the led of the hard disk remains turned on and I have to unplug the comp to
turn it off and reboot with the other available kernel 2.6.20.xx. The problem
still remains.

My system is a Compaq Presario S6398IT (IT stands for Italian version), two
hard disks, one windows dedicated, the other Linux dedicated, PIV 2800 GHZ,
256 + 512 (added) MB RAM, Graphic Card ATI Radeon 9200SE 128 MB.

Any ideas/suggestions?

TIA,
--
Valter
Gnupg key: 0x9A058949 in hkp://keyserver.ubuntu.com
Kubuntu Linux: www.ubuntu.com
Usa OpenOffice.org: www.openoffice.org
Coltiva Linux, tanto Windows si pianta da solo.


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 02-09-2008, 06:43 AM
"Andrew Jarrett"
 
Default Updated kernel, same problem

On Feb 8, 2008 3:04 PM, Valter Mura <valtermura@yahoo.it> wrote:
> Hi All,
>
> few days ago I received an update for the kernel 2.6.22.xx, with which I have
> a problem on booting: after reaching the fdisk procedure, the boot freeze,
> the led of the hard disk remains turned on and I have to unplug the comp to
> turn it off and reboot with the other available kernel 2.6.20.xx. The problem
> still remains.
>
> My system is a Compaq Presario S6398IT (IT stands for Italian version), two
> hard disks, one windows dedicated, the other Linux dedicated, PIV 2800 GHZ,
> 256 + 512 (added) MB RAM, Graphic Card ATI Radeon 9200SE 128 MB.
>
> Any ideas/suggestions?
>
> TIA,
> --
> Valter
> Gnupg key: 0x9A058949 in hkp://keyserver.ubuntu.com
> Kubuntu Linux: www.ubuntu.com
> Usa OpenOffice.org: www.openoffice.org
> Coltiva Linux, tanto Windows si pianta da solo.

That's weird. I don't really have any ideas, but I remember getting a
hang on bootup using a Visiontek ATI Radeon 9200SE 128MB (PCI) on one
of my computers. That was a while ago and it seems like if the
previous kernel booted fine, you shouldn't have any hardware problems
with this one. Maybe you should check and compare the kernel
parameters used (i.e. "noacpi"). I think you can hit 'e' at the GRUB
prompt to see them. You might also try pulling out the video card and
using the onboard one to see if it boots correctly without the ATI
card.

Just shooting in the dark,
Andrew

--
45 5F E1 04 22 CA 29 C4 93 3F 95 05 2B 79 2A B2

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org