FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 03-21-2011, 12:31 PM
Billie Walsh
 
Default Solved - Interesting situation

On 03/17/2011 01:13 PM, Billie Walsh wrote:

Kubuntu 10.10 new install, fully up to date
Intel Dual core 2 gig ram
Standard USA keyboard

I have a curious situation with the number pad. With the "Num Lock"
turned off, no light on the keyboard, the keypad acts as if the num
lock is turned on. With the num lock turned on, light on, the keypad
acts as it were turned off. For all system use, password etc., I have
to use the numbers across the top of the keyboard. The number pad
won't work at all.


I use the same keyboard on two computers through a KVM switch. This
computer is dual boot with Vista and it works fine there. It works
fine on the other computer [ Kubuntu 10.10 new install fully up to
date and Windows Seven ].




I don't know what or why, but I did some updates yesterday and the
numlock key is now working as it should.


--
"A good moral character is the first essential in a man." George Washington

_ _... ..._ _
_._ ._ ..... ._.. ... .._


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:14 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org