FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 03-15-2011, 12:50 PM
 
Default Problem when my KUbuntu computer starts

Hello Everybody

I have a small problem when I start my computer. It tells me that something called Nepomuk has stop working. Why does it do that? And is there something one can do to not get this error messages up every time one starts the computer?

Yours
Christer Wickman
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-15-2011, 01:37 PM
Alvin
 
Default Problem when my KUbuntu computer starts

On Tuesday 15 March 2011 14:50:30 christer_wickman@telia.com wrote:
> Hello Everybody
>
> I have a small problem when I start my computer. It tells me that something
> called Nepomuk has stop working. Why does it do that? And is there
> something one can do to not get this error messages up every time one
> starts the computer?

Always tell us what version of Kubuntu and KDE you are using.
This might be a bug that is fixed in a more recent version than the one you
are using.

You can disable Nepomuk and Strigi in 'System Settings -> Desktop Search'.

Nepomuk is considered stable, but in reality it still causes a lot of crashes.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-15-2011, 01:39 PM
"O. Sinclair"
 
Default Problem when my KUbuntu computer starts

On 15/03/2011 15:50, christer_wickman@telia.com wrote:

Hello Everybody

I have a small problem when I start my computer. It tells me that something called Nepomuk has stop working. Why does it do that? And is there something one can do to not get this error messages up every time one starts the computer?

Try go to System Settings, find Desktop Search and see if the 2
tickboxes for Nepomuk and Strigi are both ticked. If not tick them and
try logout/login


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-15-2011, 02:10 PM
Christer Wickman
 
Default Problem when my KUbuntu computer starts

tisdagen den 15 mars 2011 14.50.30 skrev christer_wickman@telia.com:
> Hello Everybody
>
> I have a small problem when I start my computer. It tells me that something
> called Nepomuk has stop working. Why does it do that? And is there
> something one can do to not get this error messages up every time one
> starts the computer?
>
> Yours
> Christer Wickman
The version of KUbuntu I have is KUbuntu 10.10. And this happen after he
updated from KDE 4.6.0 to KDE 4.6.1. And I also have a problem with KMail
which seams many has. When I start it I get a box saying that something is not
right with it. But as soon as he say and I click on "Close" he closes KMail.
Sadly Thunderbird doesn't work well at all. So I can only use KMail on my
KUbuntu computer. Well I hope this can help you all to help me. Thank you

Yours
Christer Wickman

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-15-2011, 03:16 PM
Paul Lemmons
 
Default Problem when my KUbuntu computer starts

-------- Original Message --------
Subject: Problem when my KUbuntu computer starts
From: christer_wickman@telia.com
To: kubuntu-users@lists.ubuntu.com
Date: 03/15/2011 06:50 AM


Hello Everybody

I have a small problem when I start my computer. It tells me that something called Nepomuk has stop working. Why does it do that? And is there something one can do to not get this error messages up every time one starts the computer?

Yours
Christer Wickman


It is a known bug:

https://bugs.kde.org/show_bug.cgi?id=267666


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-15-2011, 04:13 PM
Isak Enström
 
Default Problem when my KUbuntu computer starts

On 2011-03-15 17:16, Paul Lemmons wrote:


It is a known bug:

https://bugs.kde.org/show_bug.cgi?id=267666




Hi Christer,

Make sure you read the bug report. It looks like there is a solution to
your problem in the first comment.


--
Med vänlig hälsning
Isak

***
Powered by Ubuntu
http://www.ubuntu.com

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-15-2011, 04:27 PM
Bruce Marshall
 
Default Problem when my KUbuntu computer starts

On Tuesday, March 15, 2011, Christer Wickman wrote:
> When I start it I get a box saying that something is not
> right with it. But as soon as he say and I click on "Close" he closes
> KMail. Sadly Thunderbird doesn't work well at all. So I can only use
> KMail on my KUbuntu computer. Well I hope this can help you all to help
> me. Thank you

I get the same message (running 10.10 and XFCE instead of KDE)

But it is a one-time occurence. If you start up Kmail again (a 2nd time) you
will not get the message.

However, if you boot a lot.... it may be too much of an inconvenience to go
through all that.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:46 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org