FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 03-13-2011, 07:37 AM
Valter Mura
 
Default strange behaviour and bugs after update to 4.6

Hi *

after enabling the backport update and update from kde 4.5 to 4.6 I'm
experiencing some some strange thigs of which I'm not happy:

- Amarok: it starts regularly but if I try to close it from File|Quit command,
it freezes and also Plasma freezes, I have to hard shut down the system to
solve the problem;

- Akonadi: now Akonadi server doesn't start automatically, I need to start
manually from the akonadi interface. Consequentially:

- Kontact, and this is strange, doesn't ask for the main password I setup
(Kwallet), when checking for mail my e-mail servers; it asks for the password
only when I try to send a message

- Kpackagekit: if I click in its update notify icon in the system tray, the UI
appears strange, with no Oxygen theme; if I access to it in the normal way
(Kdemenu|System Settings or KDEmenu|Applications|System|Kpackagekit), the
interface is normal (Oxygen theme)

I'll file a bug for Amarok, which it is the worst I have.

Brdgs,
--
Valter
Registered Linux User #466410 http://counter.li.org
Kubuntu Linux: www.kubuntu.org
LibreOffice: www.libreoffice.org
OpenOffice.org: www.openoffice.org

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-13-2011, 12:04 PM
Gil Gibbons
 
Default strange behaviour and bugs after update to 4.6

On 03/13/2011 04:37 AM, Valter Mura wrote:

Hi *

after enabling the backport update and update from kde 4.5 to 4.6 I'm
experiencing some some strange thigs of which I'm not happy:

- Amarok: it starts regularly but if I try to close it from File|Quit command,
it freezes and also Plasma freezes, I have to hard shut down the system to
solve the problem;

- Akonadi: now Akonadi server doesn't start automatically, I need to start
manually from the akonadi interface. Consequentially:

- Kontact, and this is strange, doesn't ask for the main password I setup
(Kwallet), when checking for mail my e-mail servers; it asks for the password
only when I try to send a message

- Kpackagekit: if I click in its update notify icon in the system tray, the UI
appears strange, with no Oxygen theme; if I access to it in the normal way
(Kdemenu|System Settings or KDEmenu|Applications|System|Kpackagekit), the
interface is normal (Oxygen theme)

I'll file a bug for Amarok, which it is the worst I have.

Brdgs,

I had a few bugs in 4.6 but seemed to be fixed with 4.6.1

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-15-2011, 07:06 AM
Alvin
 
Default strange behaviour and bugs after update to 4.6

On Sunday 13 March 2011 14:04:50 Gil Gibbons wrote:
> On 03/13/2011 04:37 AM, Valter Mura wrote:
> > Hi *
> >
> > after enabling the backport update and update from kde 4.5 to 4.6 I'm
> > experiencing some some strange thigs of which I'm not happy:
> >
> > - Amarok: it starts regularly but if I try to close it from File|Quit
> > command, it freezes and also Plasma freezes, I have to hard shut down
> > the system to solve the problem;

I never quit Amarok. It'll crash by itself (but only once or twice a day, and
probably because of some corrupt audio file.)
Doesn't freeze here. Install debug packages. A stacktrace will tell the devs
what happened.

> > - Akonadi: now Akonadi server doesn't start automatically, I need to
> > start manually from the akonadi interface. Consequentially:

One day, Akonadi will be stable and useable, and we'll all be very happy with
it.

> > - Kontact, and this is strange, doesn't ask for the main password I setup
> > (Kwallet), when checking for mail my e-mail servers; it asks for the
> > password only when I try to send a message

Yes, quite irritating. I need to put in 4 IMAP passwords and 1 SMTP:
https://bugs.launchpad.net/bugs/731835

> > - Kpackagekit: if I click in its update notify icon in the system tray,
> > the UI appears strange, with no Oxygen theme; if I access to it in the
> > normal way (Kdemenu|System Settings or
> > KDEmenu|Applications|System|Kpackagekit), the interface is normal
> > (Oxygen theme)

I never use KPackageKit, but this could be
https://bugs.launchpad.net/bugs/730008
"After update to KDE 4.6.1 from 4.6.0 any KDE application executed with sudo
or kdesudo looks ugly".

> > I'll file a bug for Amarok, which it is the worst I have.
> >
> > Brdgs,
>
> I had a few bugs in 4.6 but seemed to be fixed with 4.6.1

The two last ones weren's there in 4.6.0, so I guess Valter is using 4.6.1.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:49 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org