FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 02-06-2008, 01:48 PM
Ollie Killingback
 
Default QT4 in Feisty

I need to use MyScribe for a course I am on, and having downloaded it I
now find it needs QT 4 libraries to run. Another member of the course
has successfully installed these in Gutsy, but I am still running Feisty
for reasons connected with my wifi drivers.

So I checked the ubuntu packages pages and they are not there, so I am
rather unsure what to do. I see libqt4 is not in the Adept packages.
Can I install these with aptget? Am I going to break anything if I do?

If someone can give me some detailed instructions (of the "type this at
the command line" type) I'd be very grateful.

--
Ollie K

Registered Linux User #416431 http://counter.li.org

Reclaim Your Inbox!
http://www.mozilla.org/products/thunderbird


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:31 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org