FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 02-06-2008, 10:33 AM
"Eduardo P. Román O."
 
Default HELP HELP with my audio

Hi List

I don't know why, but lost my audio, when KDE start the bar said "Select
Mixer", and the dialog box, don't show me options, it's in blank. When I
start KMIX, have an "X" red over the speaker.
Any body can give me some help , please ?

Greetings
Eduardo P. Román O.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 02-06-2008, 12:41 PM
"Andrew Jarrett"
 
Default HELP HELP with my audio

On Feb 6, 2008 6:33 AM, Eduardo P. Román O. <eprosoft@gmail.com> wrote:
> Hi List
>
> I don't know why, but lost my audio, when KDE start the bar said "Select
> Mixer", and the dialog box, don't show me options, it's in blank. When I
> start KMIX, have an "X" red over the speaker.
> Any body can give me some help , please ?
>
> Greetings
> Eduardo P. Román O.

Just a thought,
Right-click the KMix icon and choose "Select Master Channel". Make
sure you have the correct master channel selected.

Also, you can try running alsamixer from the command line and editing
things there. Sometimes this method will fix things even if KMix isn't
helping.

Andrew

--
45 5F E1 04 22 CA 29 C4 93 3F 95 05 2B 79 2A B2

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 02-06-2008, 03:40 PM
"Eduardo P. Román O."
 
Default HELP HELP with my audio

Hi Everybody
I Resolv my problem, only I put my user on group audio, that's all folks

Saludos cordiales

Eduardo P. Román O.El Wednesday 06 February 2008 08:33:26 Eduardo P. Román O.
escribió:
> Hi List
>
> I don't know why, but lost my audio, when KDE start the bar said "Select
> Mixer", and the dialog box, don't show me options, it's in blank. When I
> start KMIX, have an "X" red over the speaker.
> Any body can give me some help , please ?
>
> Greetings
> Eduardo P. Román O.
--
Saludos cordiales

Eduardo P. Román O.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 02-06-2008, 04:14 PM
Donn
 
Default HELP HELP with my audio

On Wednesday, 06 February 2008 18:40:09 Eduardo P. Román O. wrote:
> I put my user on group audio
That's a good tip. Thanks. This kmix thing comes up quite often and I'll try
to remember that.

d

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:00 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org