FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-27-2011, 03:42 AM
"O. Sinclair"
 
Default KDE 4.6 packages

Kubuntu has released 4.6 packages in backport ppa. Has anyone installed
and can share some experience on how it works?


Kind regards,
Sinclair

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-27-2011, 07:24 AM
Thomas Olsen
 
Default KDE 4.6 packages

On Thursday 27 January 2011 05:42:09 O. Sinclair wrote:
> Kubuntu has released 4.6 packages in backport ppa. Has anyone installed
> and can share some experience on how it works?
>
> Kind regards,
> Sinclair

I upgraded from RC2 to final yesterday and can't really see/feel any
difference from the RC - still works great :-)

I get bitten by this bug https://bugs.kde.org/show_bug.cgi?id=261593 but it is
a problem in kdepimlibs which most likely wont be resolved until a new KDEPIM
is released.

--
Best regards / med venlig hilsen

Thomas Olsen

Dropbox and my thumb drive had an epic battle. Dropbox won.
http://db.tt/T0p6d6L
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-27-2011, 08:33 PM
Mark Fraser
 
Default KDE 4.6 packages

On Thursday 27 Jan 2011 08:24:58 Thomas Olsen wrote:
> On Thursday 27 January 2011 05:42:09 O. Sinclair wrote:
> > Kubuntu has released 4.6 packages in backport ppa. Has anyone installed
> > and can share some experience on how it works?
> >
> > Kind regards,
> > Sinclair
>
> I upgraded from RC2 to final yesterday and can't really see/feel any
> difference from the RC - still works great :-)
>
> I get bitten by this bug https://bugs.kde.org/show_bug.cgi?id=261593 but it
> is a problem in kdepimlibs which most likely wont be resolved until a new
> KDEPIM is released.

That bug and the bug with Digikam 1.8 causing it not to start in KDE 4.6 are
two reasons why I haven't upgraded my main computers to it yet.

--
Registered Linux User #466407 http://counter.li.org



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-27-2011, 11:01 PM
Thomas Olsen
 
Default KDE 4.6 packages

On Thursday 27 January 2011 22:33:18 Mark Fraser wrote:
> On Thursday 27 Jan 2011 08:24:58 Thomas Olsen wrote:
> > On Thursday 27 January 2011 05:42:09 O. Sinclair wrote:
> > > Kubuntu has released 4.6 packages in backport ppa. Has anyone installed
> > > and can share some experience on how it works?
> > >
> > > Kind regards,
> > > Sinclair
> >
> > I upgraded from RC2 to final yesterday and can't really see/feel any
> > difference from the RC - still works great :-)
> >
> > I get bitten by this bug https://bugs.kde.org/show_bug.cgi?id=261593 but
> > it is a problem in kdepimlibs which most likely wont be resolved until a
> > new KDEPIM is released.
>
> That bug and the bug with Digikam 1.8 causing it not to start in KDE 4.6
> are two reasons why I haven't upgraded my main computers to it yet.

Which bug is that? I had Digikam crash because I had a version
libmarblewidget10 which was used by Digikam instead of libmarblewidget11.

--
Best regards / med venlig hilsen

Thomas Olsen

Dropbox and my thumb drive had an epic battle. Dropbox won.
http://db.tt/T0p6d6L

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-28-2011, 05:53 AM
"Raymond A. Meijer"
 
Default KDE 4.6 packages

On 28 January 2011 02:01, Thomas Olsen <tanghus@gmail.com> wrote:
*


> That bug and the bug with Digikam 1.8 causing it not to start in KDE 4.6

> are two reasons why I haven't upgraded my main computers to it yet.
*

Which bug is that? I had Digikam crash because I had a version
libmarblewidget10 which was used by Digikam instead of libmarblewidget11.
Updating Digikam to the latest PPA version (digikam 2:1.8.0-maverick~ppa1kde46)*solved any issues I had in KDE 4.6.



Regards,
Ray
--
Raymond A. Meijer
You cannot discover new oceans


unless you have the courage to
lose sight of the shore


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:31 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org