FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-13-2011, 07:32 PM
Brian Wootton
 
Default maverick won't play videos

Has anybody out there got any pointers, none of the media players will play
my videos in Maverick - did in Lucid OK.
I've added the medibuntu repository, I've added all the codec libraries I
can find, but.......
All the media players complain in a similar way - below is the output
with dragon player:

----------------------------------------

% dragon
dragonplayer(2205)/kdeui (kdelibs): Attempt to use QAction
"aspect_ratio_menu" with KXMLGUIFactory!
dragonplayer(2205)/kdeui (kdelibs): Attempt to use QAction
"audio_channels_menu" with KXMLGUIFactory!
dragonplayer(2205)/kdeui (kdelibs): Attempt to use QAction
"subtitle_channels_menu" with KXMLGUIFactory!
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No
such file or directory

QFileSystemWatcher: failed to add paths: /home/brian/.config/ibus/bus
Bus:pen: Can not get ibus-daemon's address.
IBusInputContext::createInputContext: no connection to ibus-daemon

-------------------------------------------------------

what starts the 'ibus-daemon', what is this daemon doing? what would happen
if I invented .config/ibus/bus?
brian

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:42 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org