FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-07-2011, 09:03 AM
Jacob Ventegodt
 
Default Error installing new HP Deskjet 1000 printer

Hi

I'm trying to install a new HP Deskjet 1000 J110 printer via System
Settings/Printer Configuration. The printer is detected all right and when I
try to print a test page it seems to print, but the job just processes and
then disappears.

When running the hp-systray app it cannot find the printer.

HP Linux Imaging and Printing System (ver. 3.10.6)
System Tray Status Service ver. 2.0

Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

warning: No hp: or hpfax: devices found in any installed CUPS queue. Exiting.

Can anyone guide me through this

/Jacob

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-07-2011, 12:14 PM
Brian Wootton
 
Default Error installing new HP Deskjet 1000 printer

On 07/01/11 12:00, kubuntu-users-request@lists.ubuntu.com wrote:

Hi

I'm trying to install a new HP Deskjet 1000 J110 printer via System
Settings/Printer Configuration. The printer is detected all right and when I
try to print a test page it seems to print, but the job just processes and
then disappears.

When running the hp-systray app it cannot find the printer.

HP Linux Imaging and Printing System (ver. 3.10.6)
System Tray Status Service ver. 2.0

Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

warning: No hp: or hpfax: devices found in any installed CUPS queue. Exiting.

Can anyone guide me through this

/Jacob

Have you tried running 'hp-setup' on the console command line

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-07-2011, 11:01 PM
"Alan Dacey Sr."
 
Default Error installing new HP Deskjet 1000 printer

On Friday, January 07, 2011 05:03:24 am Jacob Ventegodt wrote:
> Hi
>
> I'm trying to install a new HP Deskjet 1000 J110 printer via System
> Settings/Printer Configuration. The printer is detected all right and when I
> try to print a test page it seems to print, but the job just processes and
> then disappears.
>
> When running the hp-systray app it cannot find the printer.
>
> HP Linux Imaging and Printing System (ver. 3.10.6)
> System Tray Status Service ver. 2.0
>
> Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
> This software comes with ABSOLUTELY NO WARRANTY.
> This is free software, and you are welcome to distribute it
> under certain conditions. See COPYING file for more details.
>
> warning: No hp: or hpfax: devices found in any installed CUPS queue. Exiting.
>
> Can anyone guide me through this
>
> /Jacob
>
>

What version of hplip do you have? if you look here [1] it says that your printer
has been added in version 3.10.9. I only see version 3.10.6 in the maverick packages.
You will probably have to install the correct version from here [2]. You can find out
what version you have in KpackageKit. Search for hplip then right-click on it to see
the versions. The download is a .bin file so you just run it to install. Need help with that?

Alan

[1] http://sourceforge.net/projects/hplip/develop
[2] http://sourceforge.net/projects/hplip/files/hplip/3.10.9/hplip-3.10.9.run/download

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-25-2011, 11:08 AM
Jacob Ventegodt
 
Default Error installing new HP Deskjet 1000 printer

LÝrdag den 8. januar 2011 01:01:41 skrev Alan Dacey Sr.:
> On Friday, January 07, 2011 05:03:24 am Jacob Ventegodt wrote:
> > Hi
> >
> > I'm trying to install a new HP Deskjet 1000 J110 printer via System
> > Settings/Printer Configuration. The printer is detected all right and
> > when I try to print a test page it seems to print, but the job just
> > processes and then disappears.
> >
> > When running the hp-systray app it cannot find the printer.
> >
> > HP Linux Imaging and Printing System (ver. 3.10.6)
> > System Tray Status Service ver. 2.0
> >
> > Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
> > This software comes with ABSOLUTELY NO WARRANTY.
> > This is free software, and you are welcome to distribute it
> > under certain conditions. See COPYING file for more details.
> >
> > warning: No hp: or hpfax: devices found in any installed CUPS queue.
> > Exiting.
> >
> > Can anyone guide me through this
> >
> > /Jacob
>
> What version of hplip do you have? if you look here [1] it says that your
> printer has been added in version 3.10.9. I only see version 3.10.6 in
> the maverick packages. You will probably have to install the correct
> version from here [2]. You can find out what version you have in
> KpackageKit. Search for hplip then right-click on it to see the versions.
> The download is a .bin file so you just run it to install. Need help
> with that?

Sorry for the late reply.

I installed the 3.10.9 printer driver successfully but when I try to print out
a test page it says: "cups-missing-filter".
In the printer configuration module under Printer status it says:

Filter "/usr/lib/cups/filter/foomatic-rip-hplip" for printer
"Deskjet_1000_J110" not available. No such file or directory.

The is a file called /usr/lib/cups/filter/foomatic-rip but apparently that is
not the correct file?

I tried to manually copy foomatic-rip-hplip from the extracted installation
file to /usr/lib/cups/filter/ and then the error message disappeared, but when I
print a page (both test page from printer setup and from a document) the job
is correctly spooled and can be seen in the printer applet, but is immediately
stopped.

/var/log/cups/access_log says:

localhost - - [25/Jan/2011:12:58:31 +0100] "POST /printers/Deskjet-1000-J110-
series HTTP/1.1" 200 275 Create-Job successful-ok
localhost - - [25/Jan/2011:12:58:31 +0100] "POST /printers/Deskjet-1000-J110-
series HTTP/1.1" 200 718097 Send-Document successful-ok

which looks OK. /var/log&cups/error_log reports nothing suspecious:

localhost - - [25/Jan/2011:12:58:31 +0100] "POST /printers/Deskjet-1000-J110-
series HTTP/1.1" 200 275 Create-Job successful-ok
localhost - - [25/Jan/2011:12:58:31 +0100] "POST /printers/Deskjet-1000-J110-
series HTTP/1.1" 200 718097 Send-Document successful-ok

I'm all out of ideas now - can anyone help?

Jacob Ventegodt


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-25-2011, 12:08 PM
Jacob Ventegodt
 
Default Error installing new HP Deskjet 1000 printer

Tirsdag den 25. januar 2011 13:08:39 skrev Jacob Ventegodt:
> I'm all out of ideas now - can anyone help?

BTW: I'll attach the output from hp-check -r


Jacob Ventegodt
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:46 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org