FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 02-04-2008, 09:57 PM
Christophe Guilbert
 
Default kubuntu 6.06 messed while installing raid 5 array - what happened ?

Hi,

I had a working kubuntu 6.06 before trying to install a raid 5 array ,
here what heppened.
I have 3 HDs (1TB),

Once I did with
|mdadm --create --verbose /dev/md0 --level=5 --raid-devices=3 /dev/sdb
/dev/sdc /dev/sdd

and reboot,
I could not log in anymore , I was stuck immediately after raid service
was loading with a "GLIBC ERROR FREE OR CORRUPTED" message.

trying to deactivate the mdadm-raid service at start to see if I could
reboot, I find out that I don't have /etc/rc2.d directory anymore !!??

What happened ? any thought ??
how do I restore /etc/rc2.d ????
what else I can try ?

Thanks

Chris
|

--------------------------------------------------------------------------
In a world without walls and fences,
who needs Windows and Gates?
- Sun Microsystems


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:23 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org