FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 12-27-2010, 09:14 PM
cherryfinals
 
Default XORG problems in 10.10

I had a drive die on me the other day and installed Kubuntu 10.10 on the new one. Now, my system is all but unusable due to extremely high CPU usage.
I'm running an older ASUS mb with NVIDIA onboard and an AMD dual-core Athalon cpu. The system has 4Gb of ram and 1.5Tb of hd.
As soon as I try to open two or more windows, XORG jumps to 30% to 50%. Even running the mouse in circles will spike both CPUs at 100%.
I've already lost more than a day on this and hate the idea of having to reformat and drop back to 10.4 LTS.
Any suggestions?

Stan



"There are four boxes to be used in defense of liberty:

soap, ballot, jury, and ammo. Please use in that order."

-Ed Howdershelt


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-27-2010, 09:32 PM
Dotan Cohen
 
Default XORG problems in 10.10

Have you tried the open source video drivers? Or, failing that, have
you tried the proprietary NVIDIA drivers if you are using Kwin
composting?


--
Dotan Cohen

http://gibberish.co.il
http://what-is-what.com

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org