FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 12-02-2010, 08:10 PM
Sergio
 
Default Suddenly signoff

Dear list,

I have a problem with kubuntu since I installed 10.10.

Randomly, the session crashes and I return to signon screen.

This to happen with all the users of system.

I try to install the last version of kernel from ppa and also I have
activated xorg-edgers ppa repository to have the last driver of my
ati video card.

Also I changed apport flag in /etc/default to have bug report, but
when it happen nothing is detected.

All these tries went bad and I am continuing to have this big
problem because I lost all my work when this one happen.

What I could try?

Which type informations are useful l to understand what is
happening?

Excuse me about my poor english.

Thanks in advance.

Sergio bh



Kubuntu 10.10 64bit

Ati X1250 video card



--

Io
uso formati standard
ed aperti.

Per
piacere, non obbligarmi ad usare formati proprietari come
Microsoft Word od Excel.®

Per
leggere gli eventuali allegati: www.openoffice.org

Per
gli utenti di Microsoft Office®
clicca qui




--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-02-2010, 09:05 PM
Ryan Gauger
 
Default Suddenly signoff

On 12/02/2010 03:10 PM, Sergio wrote:


Dear list,

I have a problem with kubuntu since I installed 10.10.

Randomly, the session crashes and I return to signon screen.

This to happen with all the users of system.

I try to install the last version of kernel from ppa and also I have
activated xorg-edgers ppa repository to have the last driver of my ati
video card.

Also I changed apport flag in /etc/default to have bug report, but when
it happen nothing is detected.

All these tries went bad and I am continuing to have this big problem
because I lost all my work when this one happen.

What I could try?

Which type informations are useful l to understand what is happening?

Excuse me about my poor english.

Thanks in advance.

Sergio bh



Kubuntu 10.10 64bit

Ati X1250 video card



--

Io uso formati standard
ed aperti.

Per piacere, non obbligarmi ad usare
formati proprietari come Microsoft Word od Excel.®

Per leggere gli eventuali allegati: www.openoffice.org

Per gli utenti di Microsoft Office® clicca qui



Did it give you a crash message telling you that Plasma Workspace
crashed?



---Ryan



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-03-2010, 05:36 AM
Reinhold Rumberger
 
Default Suddenly signoff

Am Donnerstag 02 Dezember 2010, um 22:10:46 schrieb Sergio:
> Dear list,
> I have a problem with kubuntu since I installed 10.10.
> Randomly, the session crashes and I return to signon screen.
> This to happen with all the users of system.
> I try to install the last version of kernel from ppa and also I have
> activated xorg-edgers ppa repository to have the last driver of my ati
> video card.
> Also I changed apport flag in /etc/default to have bug report, but when
> it happen nothing is detected.
> All these tries went bad and I am continuing to have this big problem
> because I lost all my work when this one happen.
> What I could try?
> Which type informations are useful l to understand what is happening?
> Excuse me about my poor english.
> Thanks in advance.
> Sergio bh
>
> Kubuntu 10.10 64bit
> Ati X1250 video card

You may want to look in /var/log/Xorg.0.log and /var/log/Xorg.0.log.old to see
whether there are any warnings/errors/backtraces logged there.

--Reinhold

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-03-2010, 08:26 AM
Sergio
 
Default Suddenly signoff

Hi Ryan,

no. Nothing.

Another thing: if I am connected with two sessions only the
connected session crash.





Il 02/12/2010 23:05, Ryan Gauger ha scritto:



On 12/02/2010 03:10 PM, Sergio wrote:


Dear list,

I have a problem with kubuntu since I installed 10.10.

Randomly, the session crashes and I return to signon screen.

This to happen with all the users of system.

I try to install the last version of kernel from ppa and also I
have
activated xorg-edgers ppa repository to have the last driver of
my ati
video card.

Also I changed apport flag in /etc/default to have bug report,
but when
it happen nothing is detected.

All these tries went bad and I am continuing to have this big
problem
because I lost all my work when this one happen.

What I could try?

Which type informations are useful l to understand what is
happening?

Excuse me about my poor english.

Thanks in advance.

Sergio bh



Kubuntu 10.10 64bit

Ati X1250 video card



--

Io uso formati standard
ed aperti.

Per piacere, non obbligarmi
ad usare
formati proprietari come Microsoft Word od Excel.®

Per leggere gli eventuali
allegati: www.openoffice.org

Per gli utenti di Microsoft
Office® clicca qui



Did it give you a crash message telling you that Plasma Workspace
crashed?



---Ryan




--

Io
uso formati standard
ed aperti.

Per
piacere, non obbligarmi ad usare formati proprietari come
Microsoft Word od Excel.®

Per
leggere gli eventuali allegati: www.openoffice.org

Per
gli utenti di Microsoft Office®
clicca qui




--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 12-03-2010, 08:30 AM
Sergio
 
Default Suddenly signoff

No.

I will wait the next crash and I will look in them.





Il 03/12/2010 07:36, Reinhold Rumberger ha scritto:

Am Donnerstag 02 Dezember 2010, um 22:10:46 schrieb Sergio:


Dear list,
I have a problem with kubuntu since I installed 10.10.
Randomly, the session crashes and I return to signon screen.
This to happen with all the users of system.
I try to install the last version of kernel from ppa and also I have
activated xorg-edgers ppa repository to have the last driver of my ati
video card.
Also I changed apport flag in /etc/default to have bug report, but when
it happen nothing is detected.
All these tries went bad and I am continuing to have this big problem
because I lost all my work when this one happen.
What I could try?
Which type informations are useful l to understand what is happening?
Excuse me about my poor english.
Thanks in advance.
Sergio bh

Kubuntu 10.10 64bit
Ati X1250 video card



You may want to look in /var/log/Xorg.0.log and /var/log/Xorg.0.log.old to see
whether there are any warnings/errors/backtraces logged there.

--Reinhold





--

Io
uso formati standard
ed aperti.

Per
piacere, non obbligarmi ad usare formati proprietari come
Microsoft Word od Excel.®

Per
leggere gli eventuali allegati: www.openoffice.org

Per
gli utenti di Microsoft Office®
clicca qui




--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:17 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org