Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Kubuntu User (http://www.linux-archive.org/kubuntu-user/)
-   -   KDE4 crashing after log in... (http://www.linux-archive.org/kubuntu-user/45730-kde4-crashing-after-log.html)

Ronnie Tucker 02-02-2008 10:31 PM

KDE4 crashing after log in...
 
hi all,

Been using KDE4 every day since release day and do like it (quirks and all).

Last night I decided to check for updates and there were a few (mainly
KDE3.5 ones though) but I updated anyway. Everything was ok for a few
minutes then plasma crashed to a grey screen. I logged out and logged
back in but after the nice login screen (no sounds) I got a grey
background screen with windows appearing on top of one another saying
that Krunner had crashed 'causing a signal 6' also so did knotify4,
plasma and kcminit_startup.

After closing those windows I was left with no desktop at all, just the
evil grey screen of death. :(

Had to log back in to KDE3.5 and it's just not as pretty!
Any ideas as to what goosed my KDE4? :/

Thanks!

--
Ronnie Tucker

ronnie@ronnietucker.co.uk
www.RonnieTucker.co.uk

Skype : ronnietucker
Jabber: ronnietucker@jabber.org

Registered Linux User # 456627
Registered Ubuntu User # 18227


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

Chris Gow 02-04-2008 11:22 AM

KDE4 crashing after log in...
 
On Saturday 02 February 2008 18:31:17 Ronnie Tucker wrote:
> hi all,
>
> Been using KDE4 every day since release day and do like it (quirks and
> all).
>
> Last night I decided to check for updates and there were a few (mainly
> KDE3.5 ones though) but I updated anyway. Everything was ok for a few
> minutes then plasma crashed to a grey screen. I logged out and logged
> back in but after the nice login screen (no sounds) I got a grey
> background screen with windows appearing on top of one another saying
> that Krunner had crashed 'causing a signal 6' also so did knotify4,
> plasma and kcminit_startup.
>
> After closing those windows I was left with no desktop at all, just the
> evil grey screen of death. :(
>
> Had to log back in to KDE3.5 and it's just not as pretty!
> Any ideas as to what goosed my KDE4? :/
No idea what caused the problem, but if you haven't already resolved/worked
around it what you can do is rename your $HOME/.kde4 directory and log back
in to your KDE 4 session. That'll put you back to the default settings. If
you get your desktop, then you can start moving things from your old .kde4
directory into your new .kde4 directory and when the problem re-occurs, you
should have a pretty good idea of what caused the problem.

-- chris

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


All times are GMT. The time now is 09:39 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.