FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-21-2008, 08:58 AM
"girardhenri@free.fr"
 
Default ATI xpress 1200 on kubuntu 64 bits

Hi all
I can't use compiz or even kde4 composite (which should be enaugh ) on
kubuntu 64 bits hardy/gutsy ...
I once succeeded but since no more after reading all ubuntu /kub... how
too..
I crashed many time my display...
So at the moment I am waiting for more infos...
Does one have same problem and find solution ?
I tried envy but no success
regards
Henri


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-21-2008, 09:53 AM
Manpreet Dhillon
 
Default ATI xpress 1200 on kubuntu 64 bits

Yeah I have same problem. Corri
_____________________________
Sent from my phone using flurry - Get free mobile email and news at: http://www.flurry.com

--- Original Message ---
Date: Mon Jan 21 02:00:38 PST 2008
From: "girardhenri@free.fr" <girardhenri@free.fr>
To: Kubuntu Help and User Discussions <kubuntu-users@lists.ubuntu.com>
Subject: ATI xpress 1200 on kubuntu 64 bits
---

Hi all
I can't use compiz or even kde4 composite (which should be enaugh ) on
kubuntu 64 bits hardy/gutsy ...
I once succeeded but since no more after reading all ubuntu /kub... how
too..
I crashed many time my display...
So at the moment I am waiting for more infos...
Does one have same problem and find solution ?
I tried envy but no success
regards
Henri

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-21-2008, 09:56 AM
Manpreet Dhillon
 
Default ATI xpress 1200 on kubuntu 64 bits

Yeah I have same problem. Compiz ain't running on my Integrated ATI Radeon X1250 even it support HardWare acceleration and Open GL. After installing Restricted Drivers videos run too blury and no one was able to solve my problem. So you have to wait as I'm doing.
_____________________________
Sent from my phone using flurry - Get free mobile email and news at: http://www.flurry.com

--- Original Message ---
Date: Mon Jan 21 02:00:38 PST 2008
From: "girardhenri@free.fr" <girardhenri@free.fr>
To: Kubuntu Help and User Discussions <kubuntu-users@lists.ubuntu.com>
Subject: ATI xpress 1200 on kubuntu 64 bits
---

Hi all
I can't use compiz or even kde4 composite (which should be enaugh ) on
kubuntu 64 bits hardy/gutsy ...
I once succeeded but since no more after reading all ubuntu /kub... how
too..
I crashed many time my display...
So at the moment I am waiting for more infos...
Does one have same problem and find solution ?
I tried envy but no success
regards
Henri

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:31 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org