FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-19-2008, 06:20 AM
"A.J. Bonnema"
 
Default Xorg errors since yesterday

Hi guys,

Since about 16th or 17th of January I get XWindows errors for both
eclipse and pyalamode (both IDE's).

Also, there have been some xorg-core packages.

Anyone else have this problem?
Is someone working on it?

Guus.
--
A.J. Bonnema, Leiden The Netherlands,
user #328198 (Linux Counter http://counter.li.org)


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-19-2008, 07:57 AM
"Jussi Schultink"
 
Default Xorg errors since yesterday

Hi,

As far as I understand it this was a bug that came when some xorg
packages were updated. I understand it has now been fixed and a simle
update of your system should solve the error.

Jussi

On Jan 19, 2008 9:20 AM, A.J. Bonnema <abonnema@xs4all.nl> wrote:
> Hi guys,
>
> Since about 16th or 17th of January I get XWindows errors for both
> eclipse and pyalamode (both IDE's).
>
> Also, there have been some xorg-core packages.
>
> Anyone else have this problem?
> Is someone working on it?
>
> Guus.
> --
> A.J. Bonnema, Leiden The Netherlands,
> user #328198 (Linux Counter http://counter.li.org)
>
>
> --
> kubuntu-users mailing list
> kubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-19-2008, 02:39 PM
"A.J. Bonnema"
 
Default Xorg errors since yesterday

Jussi Schultink wrote:
> Hi,
>
> As far as I understand it this was a bug that came when some xorg
> packages were updated. I understand it has now been fixed and a simle
> update of your system should solve the error.
>
> Jussi
>

Thanks, that was it. (It needs a restart though)

Guus.
--
A.J. Bonnema, Leiden The Netherlands,
user #328198 (Linux Counter http://counter.li.org)


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 11:17 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org