FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 07-20-2010, 07:59 AM
"O. Sinclair"
 
Default kopete systray icon went missing

Using KDE 4.4.5 and Kopete 1.0 (it says...)

during too much fiddling with installations the systray icon for Kopete
has gone missing. When I start Kopete I can see the icon quickly "flash"
in the systray area but it then goes missing.

In the systray settings it is not shown as a notification/job that I can
hide/show etc.

Anyone has any idea? Googling only gives info on old versions/problems
relating to icons gone missing (that is the icon file itself).

Kind regards
Sinclair

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 07-20-2010, 09:16 AM
Basil Chupin
 
Default kopete systray icon went missing

On 20/07/10 17:59, O. Sinclair wrote:
> Using KDE 4.4.5 and Kopete 1.0 (it says...)
>
> during too much fiddling with installations the systray icon for Kopete
> has gone missing. When I start Kopete I can see the icon quickly "flash"
> in the systray area but it then goes missing.
>
> In the systray settings it is not shown as a notification/job that I can
> hide/show etc.
>
> Anyone has any idea? Googling only gives info on old versions/problems
> relating to icons gone missing (that is the icon file itself).
>
> Kind regards
> Sinclair
>

This will not answer your questions - but it may just give some clue.

My wife is using KDE on an openSUSE system.

In the past week+ or so she has had nothing but hassles with her desktop
re icons/widget, and even the desktop wallpaper changing for some
mysterious reason; and especially today after I put thru the latest
updates to oS 11.2 on her system last night: I'm getting serious error
messages stating that something-or-other has shut down expectantly.

(But tomorrow she is getting Ubuntu - and no more hassles (worth
worrying about).)

BC

--
And God created Woman; and to repent He then created Beer.


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 07-20-2010, 12:18 PM
"O. Sinclair"
 
Default kopete systray icon went missing

On 20/07/2010 11:16, Basil Chupin wrote:
> On 20/07/10 17:59, O. Sinclair wrote:
>> Using KDE 4.4.5 and Kopete 1.0 (it says...)
>>
>> during too much fiddling with installations the systray icon for Kopete
>> has gone missing. When I start Kopete I can see the icon quickly "flash"
>> in the systray area but it then goes missing.
>>
>> In the systray settings it is not shown as a notification/job that I can
>> hide/show etc.
>>
>> Anyone has any idea? Googling only gives info on old versions/problems
>> relating to icons gone missing (that is the icon file itself).
>>
>> Kind regards
>> Sinclair
>>
>
> This will not answer your questions - but it may just give some clue.
>
> My wife is using KDE on an openSUSE system.
>
> In the past week+ or so she has had nothing but hassles with her desktop
> re icons/widget, and even the desktop wallpaper changing for some
> mysterious reason; and especially today after I put thru the latest
> updates to oS 11.2 on her system last night: I'm getting serious error
> messages stating that something-or-other has shut down expectantly.
>
> (But tomorrow she is getting Ubuntu - and no more hassles (worth
> worrying about).)
Well, her experience seems much worse than mine. At least I know I was
fiddling around with my system and all but Kopete and some other known
issues are fine.

However, would anyone know how to really scrape the system clean of any
Kopete data and reinstall? I know my accounts so it will not take me
long to get things back in order.

As it is now plasma-desktop eats all CPU the moment I start Kopete and I
guess it is something or the other not interacting the way it should.
Guess...



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:37 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org