Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Kubuntu User (http://www.linux-archive.org/kubuntu-user/)
-   -   Proper PulseAudio installation for KUbuntu 10.4, (Reinhold Rumberger) (http://www.linux-archive.org/kubuntu-user/396219-proper-pulseaudio-installation-kubuntu-10-4-reinhold-rumberger.html)

Michael Hirsch 07-07-2010 09:51 PM

Proper PulseAudio installation for KUbuntu 10.4, (Reinhold Rumberger)
 
I, too, have been having trouble with skype. I have enough gnome
installed that I don't think I can remove pulseaudio and have to
figure out how to make it play nice with KDE and skpye.

On Sat, Jun 26, 2010 at 7:06 AM, Mark Greenwood
<captain_bodge@yahoo.co.uk> wrote:
> If Skype works with pulse but not with ALSA then this can only be a sound level issue. I think I suggested previously that you will need to experiment with the mixer controls in KMix to find the correct settings. It took me quite a while to find the right settings on my laptop but I did eventually.
>
> You need to make sure, in KMix, you go to 'Settings->Configure Channels' and make sure everything is visible. Then try adjusting things until you get the sound level you need. Note that the names of the sliders in KMix may be misleading, so try everything and see what it does. If it might help I can send you a screen grab of my mixer settings to give you an idea.

That didn't do anything for me. KMix already had everything enabled.
But see below...
>
> If you're really desperate to try it with pulseaudio, you can install 'pulseaudio' and 'pavucontrol'.

That solved it! Even thought kmix had turned everything on, pulse had
muted my mic. I simply unmuted it and I can use skype again.

Thanks!

Michael

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


All times are GMT. The time now is 01:43 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.