FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 07-04-2010, 03:35 PM
Errol Sapir
 
Default Lucid and Skype

I've been using Kubuntu ever since making the complete change from
Windows a number of years ago. I still have to use Windows at work for
certain particular functions so I have a dual boot on my computer.
My computer has an AMD 5300 CPU with 2 giga ram. The other component
that needs to be mentioned before I outline my problem is the graphic
and sound cards. Both are OB Nvidia. The graphic card is a GEforce 6600
and has the NVidia 195.36.24 drivers running it. The sound card is the
NVidia CK804.
Ever since installing Lucid (about a month ago) I have been unable to
use Skype. I installed Lucid first as an upgrade and the from the CD
after formating the partition. The problem is both with the microphone
(I cannot be heard - even during the test) AND with the webcam (doesn't
turn on with Skype). I can hear people who contact me, i.e. the speakers
work. In Karmic (and other previous versions of Kubuntu) I was able to
use Skype without a problem. I have tried every tweak I can think of
(and have read about) but I guess my knowledge is too limited to solve
the problem. In windows Skype works without a problem and because of
that I am forced to reboot every time I need Skype. I cannot get it to
work in Lucid.
I of course have had radical thoughts (try Ubuntu with Gnome, go back to
Karmic, or even try another distro :-[ ) to solve the problem but maybe
this forum could prevent those "solutions".
TIA
Errol

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 07-08-2010, 02:32 PM
Michael Hirsch
 
Default Lucid and Skype

On Sun, Jul 4, 2010 at 9:35 AM, Errol Sapir <errol@tzora.co.il> wrote:
> Ever since installing Lucid (about a month ago) I have been unable to
> use Skype. I installed Lucid first as an upgrade and the from the CD
> after formating the partition. The problem is both with the microphone
> (I cannot be heard - even during the test) AND with the webcam (doesn't
> turn on with Skype). I can hear people who contact me, i.e. the speakers
> work. In Karmic (and other previous versions of Kubuntu) I was able to
> use Skype without a problem. I have tried every tweak I can think of
> (and have read about) but I guess my knowledge is too limited to solve
> the problem.

Do you have pulseaudio running perchance? There has been a long
thread recently about trying to get it working with KDE.

I just recently solved this problem by noticing that skype used PA.
KMix showed than my mic was turned on, but when I ran pavucontrol it
showed that PA had the mic muted. Unmuting with pavucontrol made
Skype work for me.

Michael

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 07-08-2010, 03:50 PM
Errol Sapir
 
Default Lucid and Skype

On 07/08/2010 05:32 PM, Michael Hirsch wrote:
> On Sun, Jul 4, 2010 at 9:35 AM, Errol Sapir<errol@tzora.co.il> wrote:
>
>> Ever since installing Lucid (about a month ago) I have been unable to
>> use Skype. I installed Lucid first as an upgrade and the from the CD
>> after formating the partition. The problem is both with the microphone
>> (I cannot be heard - even during the test) AND with the webcam (doesn't
>> turn on with Skype). I can hear people who contact me, i.e. the speakers
>> work. In Karmic (and other previous versions of Kubuntu) I was able to
>> use Skype without a problem. I have tried every tweak I can think of
>> (and have read about) but I guess my knowledge is too limited to solve
>> the problem.
>>
> Do you have pulseaudio running perchance? There has been a long
> thread recently about trying to get it working with KDE.
>
> I just recently solved this problem by noticing that skype used PA.
> KMix showed than my mic was turned on, but when I ran pavucontrol it
> showed that PA had the mic muted. Unmuting with pavucontrol made
> Skype work for me.
>
> Michael
>
>
ֵNo Michael. My sound setup says I'm running nvidia ck804 and that
nothing is muted.
Errol


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org