FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 06-29-2010, 08:02 AM
"O. Sinclair"
 
Default KDE 4.5 RC1

As I have had quite a few headaches from the 4.4 release I was
considering upgrading to the 4.5 RC1. I followed instructions on
Kubuntu.org site and all I get after updating repos is loads of
conflicts, blocked updates etc.

I have not done any upgrade... I removed the Beta ppa instead. Just
wondering if anyone else has same epxerience or something is really
wicked with my computer?

Sinclair

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-29-2010, 11:47 AM
Lindsay Mathieson
 
Default KDE 4.5 RC1

On Tue, 29 Jun 2010 06:02:15 pm O. Sinclair wrote:
> I have not done any upgrade... I removed the Beta ppa instead. Just
> wondering if anyone else has same epxerience or something is really
> wicked with my computer?


It upgraded fine with me, but I was working from a clean 10.04 install in a VM

--
Lindsay
http://blackpaw.jalbum.net/home

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-29-2010, 12:08 PM
Lindsay Mathieson
 
Default KDE 4.5 RC1

On Tue, 29 Jun 2010 06:02:15 pm O. Sinclair wrote:
> I have not done any upgrade... I removed the Beta ppa instead. Just
> wondering if anyone else has same epxerience or something is really
> wicked with my computer?

Do you have any other non-std repo's activated?
--
Lindsay
http://blackpaw.jalbum.net/home

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-29-2010, 12:56 PM
"O. Sinclair"
 
Default KDE 4.5 RC1

On 29/06/2010 14:08, Lindsay Mathieson wrote:
> On Tue, 29 Jun 2010 06:02:15 pm O. Sinclair wrote:
>> I have not done any upgrade... I removed the Beta ppa instead. Just
>> wondering if anyone else has same epxerience or something is really
>> wicked with my computer?
>
> Do you have any other non-std repo's activated?

Depends on what you call non-std I guess. I have kubuntu updates ppa,
lucid backports non-ppa.
on top of that virtualbox repo, wammu (phone thing) ppa and remastersys ppa

What I find really interesting is that if I try to get around it I get
suggestion to remove plasma and such due to conflicts??

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-29-2010, 07:59 PM
 
Default KDE 4.5 RC1

> On 29/06/2010 14:08, Lindsay Mathieson wrote:
>> On Tue, 29 Jun 2010 06:02:15 pm O. Sinclair wrote:
>>> I have not done any upgrade... I removed the Beta ppa instead. Just
>>> wondering if anyone else has same epxerience or something is really
>>> wicked with my computer?
>>
>> Do you have any other non-std repo's activated?
>
> Depends on what you call non-std I guess. I have kubuntu updates ppa,
> lucid backports non-ppa.
> on top of that virtualbox repo, wammu (phone thing) ppa and remastersys
> ppa
>
> What I find really interesting is that if I try to get around it I get
> suggestion to remove plasma and such due to conflicts??
>


It could be that the ppa servers are down right now, I am getting 404
errors when trying to update my package lists.

Also, there should be just a couple of packages that will be removed as
their contents are now in other packages. I can't remember which, but it
was iirc just a couple.

Clay


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-30-2010, 12:46 AM
Clay Weber
 
Default KDE 4.5 RC1

On Tuesday, June 29, 2010 03:59:57 pm claydoh@midmaine.com wrote:
> > On 29/06/2010 14:08, Lindsay Mathieson wrote:
> >> On Tue, 29 Jun 2010 06:02:15 pm O. Sinclair wrote:
> >>> I have not done any upgrade... I removed the Beta ppa instead. Just
> >>> wondering if anyone else has same epxerience or something is really
> >>> wicked with my computer?
> >>
> >> Do you have any other non-std repo's activated?
> >
> > Depends on what you call non-std I guess. I have kubuntu updates ppa,
> > lucid backports non-ppa.
> > on top of that virtualbox repo, wammu (phone thing) ppa and remastersys
> > ppa
> >
> > What I find really interesting is that if I try to get around it I get
> > suggestion to remove plasma and such due to conflicts??
>
> It could be that the ppa servers are down right now, I am getting 404
> errors when trying to update my package lists.
>
> Also, there should be just a couple of packages that will be removed as
> their contents are now in other packages. I can't remember which, but it
> was iirc just a couple.
>
> Clay
Well, maybe more than a couple.

Just installed 4.5 RC1, and here are the packages that will be removed:

The following packages will be REMOVED:
freespacenotifier kdebase-plasma kdepimlibs-data libkfontinst4
libkonqsidebarplugin4 libkwineffects1 libplasma-applet-system-monitor4
libplasmaclock4 libprocesscore4 libprocessui4 libqt4-assistant
libsolidcontrol4
libtaskmanager4 libweather-ion4

Not seeing any problems so far


--
Clay Weber
http://kubuntuforums.net
http://flyballmaine.com
http://emacdogsports.com

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-30-2010, 03:29 AM
 
Default KDE 4.5 RC1

For some reason my desktop switched to the netbook desktop afterwards a:

* sudo apt-get install --reinstall kubuntu-desktop

fixed it.

There's probably a setting in System Settings for it as well.


--
Lindsay Mathieson
http://blackpaw.jalbum.net/home/

On Wednesday 30/06/2010 at 10:51 am, Clay Weber wrote: On Tuesday, June 29, 2010 03:59:57 pm claydoh@midmaine.com wrote:
On 29/06/2010 14:08, Lindsay Mathieson wrote:
On Tue, 29 Jun 2010 06:02:15 pm O. Sinclair wrote:
I have not done any upgrade... I removed the Beta ppa instead. Just
wondering if anyone else has same epxerience or something is really
wicked with my computer?

Do you have any other non-std repo's activated?

Depends on what you call non-std I guess. I have kubuntu updates ppa,
lucid backports non-ppa.
on top of that virtualbox repo, wammu (phone thing) ppa and remastersys
ppa

What I find really interesting is that if I try to get around it I get
suggestion to remove plasma and such due to conflicts??

It could be that the ppa servers are down right now, I am getting 404
errors when trying to update my package lists.

Also, there should be just a couple of packages that will be removed as
their contents are now in other packages. I can't remember which, but it
was iirc just a couple.

Clay
Well, maybe more than a couple.

Just installed 4.5 RC1, and here are the packages that will be removed:

The following packages will be REMOVED:
** freespacenotifier kdebase-plasma kdepimlibs-data libkfontinst4
** libkonqsidebarplugin4 libkwineffects1 libplasma-applet-system-monitor4
** libplasmaclock4 libprocesscore4 libprocessui4 libqt4-assistant
libsolidcontrol4
** libtaskmanager4 libweather-ion4

Not seeing any problems so far


--
Clay Weber
http://kubuntuforums.net
http://flyballmaine.com
http://emacdogsports.com

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:48 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org