FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 06-22-2010, 11:08 PM
"giovanni_re"
 
Default Aps on desktop disappear & reappear - BUG: DISAPPEARING TASKBAR - when mouse to bottom of screen KUbuntu 10.4 ; jor KUbuntu

To KUbuntu list, FYI, because there seems to be a bug with the autohide
taskbar at the bottom of the screen becoming unavailable. This was
occuring lots with KUbuntu 9.4 using KDE 4 pulled from the launchpad ppa
archives, which I ran till about 1 month ago when I did an KUbuntu 10.4
install. With 10.4 is when my old hack of Alt-F2 run kcontol no longer
worked.


=====
On Wed, 23 Jun 2010 00:15:44 +0200, "Thomas Lübking"
<thomas.luebking@web.de> said:
> check "kcmshell4 kwinscreenedges"
> you've likely "show desktop" active on the central lower border.

Thanks, Thomas.

Yes, & as a matter of fact I had just made that setting before this
problem started. (I think it was "upper-left" when i went to
investigate, that looked wrong, & I changed it to "lower-center").

What should the correct setting be?


===== Background:
For some long time (years? 1? 2? more?) while running the KUbuntu
desktop, occasionally (maybe about every 4 days), somehow the "task bar"
(is that the correct name?) at the bottom of the screen, which shows the
running applications, would become unavailable. - it just would cease
appearing when I moved my mouse pointer to the bottom of the screen.

This would be problematic, because there was no GUI way for me to do
anything to fix it - I couldn't get to the start button to bring up the
control panel, I couldn't even log out & shut down & restart.

The way I'd found to remedy the problem was, IIRC, to do Alt-F2, which
pulled up a program start dialog with a history of run commands
function, & run kcontrol, or some such program. But, now, kcontrol sw
is gone, & I didn't recall any sw to use. ("systemsettings" might be
what would have been the program to use, but I hadn't remembered it. -
There was also something about right clicking on the taskbar > panel
options > panel settings > panel alignment > center & auto-hide.)

Then, there was some setting I'd re-make, having to do with positioning
the task bar at the bottom center of the display. When I saved that,
then my task bar would re-appear.

Long story short: When the task bar failed to appear recently, I tried
the Alt-F2 method, couldn't find the systemsettings, but somehow got to
the setting you described, which seemed like what I've used to remedy
the problem previously. - I think it _did_ remedy the no taskbar
problem - my task bar came back. But, maybe it is causing this new
problem.

So, I'd never made a bug report about my disappearing task bar - too
little time, & I had a fix, inconvenient as it was.


{BTW: Shouldn't those taskbar settings, "right clicking on the taskbar
> panel options > panel settings > panel alignment > center & auto-hide"
be in the KDE "SystemSettings" control panel someplace? I don't see
them anywhere. Are they there?? Thanks.}


So, I've really got two problems:
1) the disappearing task bar, & how to make it not disappear (basically,
IIRC, it used to somehow get set to a left side of screen, or upper left
corner of screen, but wouldn't appear even if I ran my mouse pointer all
around all edges of the screen).
2) & the new problem of the "applications disappear, reappear, repeat"
problem.

So, what is the proper setting so i fix the "disappear, reappear"
problem?

Thanks



>
> Am Tuesday 22 June 2010 schrieb giovanni_re:
> > Didn't get an answer on KUbuntu list, so hopefully someone here might
> > have a suggestion.
> >
> > ==
> > I just switched from a vga to dvi monitor, & am now having this problem,
> > on KUbuntu 10.4.
> >
> > When i move my mouse pointer down to the bottom of the screen, which is
> > supposed to pop up the task bar, all the applications on screen
> > disappear, & there is only a blank desktop with the task bar showing.
> >
> > When I move my mouse pointer along the bottom of the screen, about every
> > quarter inch of screen movement the all the apps appear, then disappear,
> > again & again.
> >
> > Anyone heard of anything like this?
> >
...
> >
> > This looks like a bug somewhere, cause I doubt this could be a
> > "setting". Where's the bug? KDE? X?
> >
> > Thanks

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:00 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org