Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Kubuntu User (http://www.linux-archive.org/kubuntu-user/)
-   -   dpkg returned an error code (1) (http://www.linux-archive.org/kubuntu-user/389000-dpkg-returned-error-code-1-a.html)

06-21-2010 06:12 PM

dpkg returned an error code (1)
 
Hi all,

I have a problem with the kde-beta.
How can i resolve the dpkg problem?

:~$ sudo apt-get upgrade -f
...
Extraheren van sjablonen uit pakketten: 100%
Voorconfigureren van pakketten...
(Database inlezen ... 226491 bestanden en mappen ge´nstalleerd.)
Voorbereiden om libphonon-dev 4:4.6.3-0ubuntu1 te vervangen (door .../libphonon-dev_4%3a4.7.0really4.4.2-0ubuntu1~lucid1~ppa1_i386.deb) ...
Uitpakken van vervangende libphonon-dev ...
dpkg: fout bij afhandelen van /var/cache/apt/archives/libphonon-dev_4%3a4.7.0really4.4.2-0ubuntu1~lucid1~ppa1_i386.deb (--unpack):
*unable to open '/usr/include/phonon/Phonon/EffectWidget.dpkg-new': Bestand of map bestaat niet
Fouten gevonden tijdens behandelen van:
*/var/cache/apt/archives/libphonon-dev_4%3a4.7.0really4.4.2-0ubuntu1~lucid1~ppa1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Thx for the help,

Karl
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

Reinhold Rumberger 06-21-2010 11:39 PM

dpkg returned an error code (1)
 
On Monday 21 June 2010, karl.vanwynsberghe@telenet.be wrote:
> Hi all,
>
> I have a problem with the kde-beta.
> How can i resolve the dpkg problem?
>
> :~$ sudo apt-get upgrade -f
>
> ...
> Extraheren van sjablonen uit pakketten: 100%
> Voorconfigureren van pakketten...
> (Database inlezen ... 226491 bestanden en mappen ge´nstalleerd.)
> Voorbereiden om libphonon-dev 4:4.6.3-0ubuntu1 te vervangen (door
> .../libphonon-dev_4%3a4.7.0really4.4.2-0ubuntu1~lucid1~ppa1_i386.
> deb) ... Uitpakken van vervangende libphonon-dev ...
> dpkg: fout bij afhandelen van
> /var/cache/apt/archives/libphonon-dev_4%3a4.7.0really4.4.2-0ubunt
> u1~lucid1~ppa1_i386.deb (--unpack): unable to open
> '/usr/include/phonon/Phonon/EffectWidget.dpkg-new': Bestand of
> map bestaat niet Fouten gevonden tijdens behandelen van:
> /var/cache/apt/archives/libphonon-dev_4%3a4.7.0really4.4.2-0ubuntu
> 1~lucid1~ppa1_i386.deb E: Sub-process /usr/bin/dpkg returned an
> error code (1)

I'm not sure what this means. In the future, please try to post
english output. In the above case, you can get it by executing:
LANG=C sudo apt-get upgrade -f

--Reinhold

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

06-23-2010 06:08 PM

dpkg returned an error code (1)
 
The english output;
$ LANG=C sudo apt-get upgrade -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
...
Do you want to continue [Y/n]? Y
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 226491 files and directories currently installed.)
Preparing to replace libphonon-dev 4:4.6.3-0ubuntu1 (using .../libphonon-dev_4%3a4.7.0really4.4.2-0ubuntu1~lucid1~ppa1_i386.deb) ...
Unpacking replacement libphonon-dev ...
dpkg: error processing /var/cache/apt/archives/libphonon-dev_4%3a4.7.0really4.4.2-0ubuntu1~lucid1~ppa1_i386.deb (--unpack):
unable to open '/usr/include/phonon/Phonon/EffectWidget.dpkg-new': No such file or directory
Errors were encountered while processing:
/var/cache/apt/archives/libphonon-dev_4%3a4.7.0really4.4.2-0ubuntu1~lucid1~ppa1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


Regards, Karl


----- Originele e-mail -----
Van: "Reinhold Rumberger" <rrumberger@web.de>
Aan: "Kubuntu user technical support" <kubuntu-users@lists.ubuntu.com>
Verzonden: Dinsdag 22 juni 2010 01:39:37 GMT +01:00 Amsterdam / Berlijn / Bern / Rome / Stockholm / Wenen
Onderwerp: Re: dpkg returned an error code (1)

On Monday 21 June 2010, karl.vanwynsberghe@telenet.be wrote:
> Hi all,
>
> I have a problem with the kde-beta.
> How can i resolve the dpkg problem?
>
> :~$ sudo apt-get upgrade -f
>
> ...
> Extraheren van sjablonen uit pakketten: 100%
> Voorconfigureren van pakketten...
> (Database inlezen ... 226491 bestanden en mappen ge´nstalleerd.)
> Voorbereiden om libphonon-dev 4:4.6.3-0ubuntu1 te vervangen (door
> .../libphonon-dev_4%3a4.7.0really4.4.2-0ubuntu1~lucid1~ppa1_i386.
> deb) ... Uitpakken van vervangende libphonon-dev ...
> dpkg: fout bij afhandelen van
> /var/cache/apt/archives/libphonon-dev_4%3a4.7.0really4.4.2-0ubunt
> u1~lucid1~ppa1_i386.deb (--unpack): unable to open
> '/usr/include/phonon/Phonon/EffectWidget.dpkg-new': Bestand of
> map bestaat niet Fouten gevonden tijdens behandelen van:
> /var/cache/apt/archives/libphonon-dev_4%3a4.7.0really4.4.2-0ubuntu
> 1~lucid1~ppa1_i386.deb E: Sub-process /usr/bin/dpkg returned an
> error code (1)

I'm not sure what this means. In the future, please try to post
english output. In the above case, you can get it by executing:
LANG=C sudo apt-get upgrade -f

--Reinhold

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


All times are GMT. The time now is 01:53 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.