FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 06-19-2010, 05:12 PM
"Alan Dacey Sr."
 
Default ubuntu 10.04 and nvidia-current 195.36.24 start in low resolution mode

On Friday, June 18, 2010 12:16:08 pm user1 wrote:
> I am using hp pavilion dv9000 and nvidia G8400M graphics card and ubuntu
> 10.04 lucid.
>
> To day when I booted the computer started in low resolution mode.
>
> This has happened for me a couple months ago and I HAD to remove the
> nvidia hardware driver and activate it again, and then everything works
> well again.
>
>
>

You can try two things.

The first is to run nvidia-xserver (or something like that) from the konsole.
When you are in a low graphics mode, open up 'NVIDIA X Server Settings'
under System in your menu and it will tell the exact command. That usually
fixes things for me.

The second could be that your video card doesn't work too well with the 196
versions. You can try to purge the current drivers and install a legacy version.

sudo apt-get purge nvidia-glx-185
sudo apt-get install nvidia-glx-173

There is also a 96 version available if the 173 fails.


--
Alan

"Now no one has to tell an old Aberdeene pub-crawler how to applaud, captain."
Montgomery Scott

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-20-2010, 01:06 PM
Tom H
 
Default ubuntu 10.04 and nvidia-current 195.36.24 start in low resolution mode

On Sun, Jun 20, 2010 at 8:58 AM, user1 <bqz69@telia.com> wrote:
> On Sat, 19 Jun 2010 09:45:49 +0000, user1 wrote:
>
>>> Was there any error message?
>>
>> No
>
> Now it happende again.
>
> I tried to run "sudo service restart kdm" and got "unrecognized service".
>
> Now I am angry *laugh*.
>
> Next time I will activate the 173 driver instead of the "nvidia
> accelerated graphics driver (recommended)"

Either
sudo service kdm restart
or
sudo restart kdm
(the latter being an alias of "initctl restart kdm" because restart is
a symlink to initctl)

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-21-2010, 10:34 AM
user1
 
Default ubuntu 10.04 and nvidia-current 195.36.24 start in low resolution mode

>> Now it happende again.

And it happened again, in spite of I have activated nvidia 173.

Then I did:

Ctrl+shift+f1

Then logged in with my username and password.

Then I ran:

sudo restart kdm

and it fixed the problem, but it seems as the problem is still there, not
so good for newbies *smile*


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-21-2010, 12:27 PM
Basil Chupin
 
Default ubuntu 10.04 and nvidia-current 195.36.24 start in low resolution mode

On 21/06/10 20:34, user1 wrote:
>
>>> Now it happende again.
>>>
> And it happened again, in spite of I have activated nvidia 173.
>
> Then I did:
>
> Ctrl+shift+f1
>
> Then logged in with my username and password.
>
> Then I ran:
>
> sudo restart kdm
>
> and it fixed the problem, but it seems as the problem is still there, not
> so good for newbies *smile*
>

The nVidia 173 driver is rather ancient.

Did you read what the latest driver #195 supports and if the ancient
#173 driver supports your present card (whatever that may be as I have
not been following the thread)?

I suspect that you should have the latest #195 driver installed.

BC


--
Paranoia is simply an optimistic outlook on life.



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-22-2010, 02:09 AM
Tom Bell
 
Default ubuntu 10.04 and nvidia-current 195.36.24 start in low resolution mode

On 06/21/2010 08:27 AM, Basil Chupin wrote:
> On 21/06/10 20:34, user1 wrote:
>
>>
>>
>>>> Now it happende again.
>>>>
>>>>
>> And it happened again, in spite of I have activated nvidia 173.
>>
>> Then I did:
>>
>> Ctrl+shift+f1
>>
>> Then logged in with my username and password.
>>
>> Then I ran:
>>
>> sudo restart kdm
>>
>> and it fixed the problem, but it seems as the problem is still there, not
>> so good for newbies *smile*
>>
>>
> The nVidia 173 driver is rather ancient.
>
> Did you read what the latest driver #195 supports and if the ancient
> #173 driver supports your present card (whatever that may be as I have
> not been following the thread)?
>
> I suspect that you should have the latest #195 driver installed.
>
> BC
>
>
>
I am wondering if user1 opened "NVidia X Server Settings" from
the 'K' -> 'Applications' -> 'System' menu or...
opened a console and typed 'sudo nvidia-settings', made
appropriate changes for settings, then saved X Server Settings???
Either method after saving the X Server Settings should help.
I did use it awhile ago when I had the same problem.
Good luck!

Tom

--
"PC, "Where would you like to go today?" ...
Mac, "Where would you like to be tomorrow?" ...
Linux, "Are you guys coming, or not?""


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-22-2010, 08:51 AM
user1
 
Default ubuntu 10.04 and nvidia-current 195.36.24 start in low resolution mode

>>
> I am wondering if user1 opened "NVidia X Server Settings" from the 'K'
> -> 'Applications' -> 'System' menu or... opened a console and typed
> 'sudo nvidia-settings', made appropriate changes for settings, then

First I right clicked on the desktop and choose: 'Unlock Widgets'

Then I opened the K Menu, searched for nvidia and then I dragged "NVidia
X Server Settings" onto the KDE desktop - then I open it from here.

Also the 'sudo nvidia-settings' option works for me.


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 11:04 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org