FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 06-18-2010, 09:55 PM
James Tappin
 
Default ubuntu 10.04 and nvidia-current 195.36.24 start in low resolution mode

On Fri, 18 Jun 2010 16:16:08 +0000 (UTC)
user1 <bqz69@telia.com> wrote:

U> I am using hp pavilion dv9000 and nvidia G8400M graphics card and
U> ubuntu 10.04 lucid.
U>
U> To day when I booted the computer started in low resolution mode.
U>
U> This has happened for me a couple months ago and I HAD to remove the
U> nvidia hardware driver and activate it again, and then everything
U> works well again.

When that happens, it's often worthwhile going to the console login
(Ctrl-Alt-<F1>) and restarting the display manager manually (at least on
my System 76 laptop, the restart option that comes up on the screen
doesn't usually work).
The command is:
sudo service restart kdm

Was there any error message? -- In my case there usuaslly is one that
implies a timing issue in probing the mouse.

--
+------------------------+-------------------------------+---------+
| James Tappin | School of Physics & Astronomy | O__ |
| sjt@star.sr.bham.ac.uk | University of Birmingham | -- /` |
| Ph: 0121-414-6462. Fax: 0121-414-3722 | |
+--------------------------------------------------------+---------+

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-19-2010, 09:45 AM
user1
 
Default ubuntu 10.04 and nvidia-current 195.36.24 start in low resolution mode

>
> Was there any error message?

No



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 06-20-2010, 12:58 PM
user1
 
Default ubuntu 10.04 and nvidia-current 195.36.24 start in low resolution mode

On Sat, 19 Jun 2010 09:45:49 +0000, user1 wrote:


>> Was there any error message?
>
> No

Now it happende again.

I tried to run "sudo service restart kdm" and got "unrecognized service".

Now I am angry *laugh*.

Next time I will activate the 173 driver instead of the "nvidia
accelerated graphics driver (recommended)"


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:57 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org