FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-14-2008, 03:57 PM
Gene Heskett
 
Default Kubuntu 8.04, KDE 3 and KDE 4 and LTS

On Monday 14 January 2008, O. Sinclair wrote:
>This is some sort of poll to see what the people on the list thinks
>about this.
>
>I am very much for keeping KDE 3.5 in Kubuntu 8.04 (yes I know it is not
>being removed) and make it an LTS release alongside the Ubuntu 8.04.
>KDE4 can be an option for those who are interested, just as it is now in
>7.10
>
>what do you think? As I know Jonathan Riddell reads the list we might
>send a message to him and the other developers this way.
>
>Sinclair

I am very much in favor of it, provided some of the bugs in 3.5.8 or 3.5.9 are
alleviated. As long as the kernel is relatively fixed so us EMC2 users can
concentrate on EMC2, and the desktop works too, we'll be very happy campers.

--
Cheers, Gene
"There are four boxes to be used in defense of liberty:
soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Teachers have class.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-15-2008, 01:20 AM
Joe Burgess
 
Default Kubuntu 8.04, KDE 3 and KDE 4 and LTS

Well assuming that Canonical is not going to LTS the Kubuntu release,
and I assume only the Ubuntu release will be an LTS. As for having 3.5
as an option, I think that is a very good idea. I know that making it
an option in the installer might be difficult, but I mean just keeping
the packages for 3.5 around, and having it be pretty easy to remove the
KDE4 packages and replace them with 3.5 would be nice. Of course the
installer option or even just to different versions of the distro would
be preferable. As for the LTS thing, I thought LTS was mostly for
Servers. Production servers don't generally want to upgrade that often,
so I thought the whole LTS thing was for servers. Desktops generally
want to stay somewhat up to date.

--Joe

Gene Heskett wrote:
> On Monday 14 January 2008, O. Sinclair wrote:
>> This is some sort of poll to see what the people on the list thinks
>> about this.
>>
>> I am very much for keeping KDE 3.5 in Kubuntu 8.04 (yes I know it is not
>> being removed) and make it an LTS release alongside the Ubuntu 8.04.
>> KDE4 can be an option for those who are interested, just as it is now in
>> 7.10
>>
>> what do you think? As I know Jonathan Riddell reads the list we might
>> send a message to him and the other developers this way.
>>
>> Sinclair
>
> I am very much in favor of it, provided some of the bugs in 3.5.8 or 3.5.9 are
> alleviated. As long as the kernel is relatively fixed so us EMC2 users can
> concentrate on EMC2, and the desktop works too, we'll be very happy campers.
>

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-15-2008, 09:40 AM
"Luke Knowles"
 
Default Kubuntu 8.04, KDE 3 and KDE 4 and LTS

On 1/14/08, O. Sinclair <o.sinclair@gmail.com> wrote:
This is some sort of poll to see what the people on the list thinks
about this.

I am very much for keeping KDE 3.5 in Kubuntu 8.04 (yes I know it is not
being removed) and make it an LTS release alongside the Ubuntu
8.04.
KDE4 can be an option for those who are interested, just as it is now in
7.10

what do you think? As I know Jonathan Riddell reads the list we might
send a message to him and the other developers this way.


Sinclair

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

I agree with Canonical on this one. If KDE 3.5 is obsoleted by the end of the year or somewehere next year what is the point of supporting it for 3 years on an LTS? *I know the LTS releases are important to some people but if the main pieces of software aren't going to be 'officially' supported for the entire support period it's just a drain on resources to support them 'unofficially'. I know sometimes that normal releases sometimes have more problems than the LTS releases but we'll just have to work extra hard to make sure something like that doesn't happen this time around. And in doing so experience may be gained to help with further releases. If we aren't going to have a Kubuntu
8.04 as an LTS everybody is going have to pitch in and help out to make it as stable and bugfree as possible. Personally I don't like the idea of supporting something that is 3 years old and most likely outdated and obsolete. *I'm sure many of you won't agree with me on this one but *I'm sure I'm not te only one that thinks this way about the lack of a Kubuntu LTS this year.

--
http://sonoftheclayr.info/
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-16-2008, 02:48 AM
"Jonathan Jesse"
 
Default Kubuntu 8.04, KDE 3 and KDE 4 and LTS

According to the notes and discussion from the past two Kubuntu Devel mtgs, I think the mtg notes were posted to this list and the devel list there is going to be a cd of KDE3.5 released on
cdimages.ubuntu.com and then 4.0 will be avialable from shipit and from releases.ubuntu.com

Hope that helps clarify things

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-16-2008, 02:48 AM
"Jonathan Jesse"
 
Default Kubuntu 8.04, KDE 3 and KDE 4 and LTS

According to the notes and discussion from the past two Kubuntu Devel mtgs, I think the mtg notes were posted to this list and the devel list there is going to be a cd of KDE3.5 released on
cdimages.ubuntu.com and then 4.0 will be avialable from shipit and from releases.ubuntu.com

Hope that helps clarify things

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-16-2008, 03:38 AM
"O. Sinclair"
 
Default Kubuntu 8.04, KDE 3 and KDE 4 and LTS

Jonathan Jesse wrote:
> According to the notes and discussion from the past two Kubuntu Devel
> mtgs, I think the mtg notes were posted to this list and the devel list
> there is going to be a cd of KDE3.5 released on cdimages.ubuntu.com
> <http://cdimages.ubuntu.com> and then 4.0 will be avialable from shipit
> and from releases.ubuntu.com <http://releases.ubuntu.com>
>
> Hope that helps clarify things
>
I guess I can live with that (or have to as it seems...) though I think
it should be the other way around. I still think that to make a KDE4
that does not even have a beta PIM in place the "base" package is
completely wrong. I have understood why Canonical do not want to make
8.04 an LTS though I think they are wrong too - if they can tinker with
a by now ancient version of Gnome for 6.06 then I think keeping a stable
KDE 3.5.8 (or 9) could not be that difficult.

Sinclair

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-16-2008, 02:29 PM
"Howard Coles Jr."
 
Default Kubuntu 8.04, KDE 3 and KDE 4 and LTS

On Tuesday 15 January 2008 10:38:59 pm O. Sinclair wrote:
> Jonathan Jesse wrote:
> > According to the notes and discussion from the past two Kubuntu Devel
> > mtgs, I think the mtg notes were posted to this list and the devel list
> > there is going to be a cd of KDE3.5 released on cdimages.ubuntu.com
> > <http://cdimages.ubuntu.com> and then 4.0 will be avialable from shipit
> > and from releases.ubuntu.com <http://releases.ubuntu.com>
> >
> > Hope that helps clarify things
>
> I guess I can live with that (or have to as it seems...) though I think
> it should be the other way around. I still think that to make a KDE4
> that does not even have a beta PIM in place the "base" package is
> completely wrong. I have understood why Canonical do not want to make
> 8.04 an LTS though I think they are wrong too - if they can tinker with
> a by now ancient version of Gnome for 6.06 then I think keeping a stable
> KDE 3.5.8 (or 9) could not be that difficult.
>
> Sinclair

The problem isn't "can" or "Can't" its "will" and "will not".

They "could" they just "will not".

--
See Ya'
Howard Coles Jr.
John 3:16!

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-16-2008, 02:41 PM
"Michael W. Holdeman"
 
Default Kubuntu 8.04, KDE 3 and KDE 4 and LTS

On Tuesday 15 January 2008 11:38:59 pm O. Sinclair wrote:
> Jonathan Jesse wrote:
> > According to the notes and discussion from the past two Kubuntu Devel
> > mtgs, I think the mtg notes were posted to this list and the devel list
> > there is going to be a cd of KDE3.5 released on cdimages.ubuntu.com
> > <http://cdimages.ubuntu.com> and then 4.0 will be avialable from shipit
> > and from releases.ubuntu.com <http://releases.ubuntu.com>
> >
> > Hope that helps clarify things
>
> I guess I can live with that (or have to as it seems...) though I think
> it should be the other way around. I still think that to make a KDE4
> that does not even have a beta PIM in place the "base" package is
> completely wrong. I have understood why Canonical do not want to make
> 8.04 an LTS though I think they are wrong too - if they can tinker with
> a by now ancient version of Gnome for 6.06 then I think keeping a stable
> KDE 3.5.8 (or 9) could not be that difficult.
>
> Sinclair

kde4.0 and kdepim-3.5.7_(whatever it is kubuntu is currently using) works fine
on my machine, although I had to uninstall kwallet-3.5.8 so it would call
kwallet 4.0.

While there are a few difficluties I'm working on, like cxoffice menu's still
unable to make them appear in kde4's menus? and MyPasswordSafe segfaulting,
and knetworkmanager not autostarting...

Mike

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:30 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org