FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-11-2008, 07:33 PM
Jim
 
Default KDE 4.0.0!

Paul Lemmons wrote:
> -------- Original Message --------
> Subject: Re:KDE 4.0.0!
> From: Jim <mickeyboa@sbcglobal.net>
> To: Kubuntu Help and User Discussions <kubuntu-users@lists.ubuntu.com>
> Date: 01/11/2008 12:36 PM
>
>> Dotan Cohen wrote:
>>
>>
>>> On 11/01/2008, Martin Walshe <plasticman3327@gmail.com> wrote:
>>>
>>>
>>>
>>>>> File it and post the bug # here.
>>>>>
>>>>>
>>>>>
>>>> Will do so when http://bugs.kde.org/ is back up.
>>>>
>>>>
>>>>
>>> bugs.kde.org is temporarily offline to celebrate KDE 4.0.0 launch.
>>> That should probably be:
>>> BKO is currently /.ed. See you at 4.1!
>>>
>>> Dotan Cohen
>>>
>>> http://what-is-what.com
>>> http://gibberish.co.il
>>> א-ב-ג-ד-ה-ו-ז-ח-ט-י-ך-כ-ל-ם-מ-ן-*-ס-ע-ף-פ-ץ-צ-ק-ר-ש-ת
>>>
>>> A: Because it messes up the order in which people normally read text.
>>> Q: Why is top-posting such a bad thing?
>>>
>>>
>>>
>> Kubuntu-7.10 ,1386
>> I did just exactly as per instruction but when I ran Sudo apt-get
>> install kde4-core I got the ERROR message below.
>>
>> First add deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu
>> gutsy main to /etc/apt/sources.list.
>> Run sudo apt-get update
>> Sudo apt-get upgrade
>> Sudo apt-get install kde4-core
>>
>> Log out and then select kde4 from the log in menu.
>>
>>
>> ERROR Message:
>>
>> ~$ sudo apt-get install kde4-core
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> Some packages could not be installed. This may mean that you have
>> requested an impossible situation or if you are using the unstable
>> distribution that some required packages have not yet been created
>> or been moved out of Incoming.
>>
>> Since you only requested a single operation it is extremely likely that
>> the package is simply not installable and a bug report against
>> that package should be filed.
>> The following information may help to resolve the situation:
>>
>> The following packages have unmet dependencies:
>> kde4-core: Depends: kdebase-kde4 (>= 4:4.0.0) but it is not going to
>> be installed
>> Depends: kdebase-workspace (>= 4:4.0.0) but it is not going
>> to be installed
>> Depends: kdebase-runtime (>= 4:4.0.0) but it is not going
>> to be installed
>> Depends: kdelibs5 (>= 4:4.0.0) but it is not going to be
>> installed
>> Depends: kdepimlibs5 (>= 4:4.0.0) but it is not going to be
>> installed
>> E: Broken packages
>>
>>
>>
>>
> /This is probably not it but...
>
> deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu gutsy main/
>
> in your example above I do not see the "/gutsy main" at the end of the
> line you added to sources.list
> /
>
>
I put the / as such,

deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu/ gutsy main

is this what you mean ?

I'm still getting dependency problems.
All the repo's in /etc/apt/sources-list is # out.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 07:46 PM
David McGlone
 
Default KDE 4.0.0!

On Friday 11 January 2008 10:35:34 am Paul S wrote:
> Eduardo P. Romn O. said the following on 01/11/2008 09:58 AM:
> > El Friday 11 January 2008 11:24:37 Paul S escribi:
> >> Terence Simpson said the following on 01/11/2008 06:52 AM:
> >>> Yes, it's finally here and ready to install
> >>> For instructions see <http://kubuntu.org/announcements/kde-4.0.php>
> >>
> >> It seems to also be in gutsy-backports now, as it has already started
> >> downloading here.
>
> Sorry I mispoke .. backports just had an update to one kde4 lib package
> to 4.0.0. I'm now following the download instuctions from above.
>
> regards,

I just installed KDE 4. First impression: Very nice! The looks of it are so
much more crisper and the colors are beautiful.

--
David M.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 07:56 PM
Girard Henri
 
Default KDE 4.0.0!

In fact it's not so easy to intall it ...
I have gutsy (32) and hardy (64)
For gutsy i gave up because ppa and mixed gutsy repos made problems
I think it's better wait a little... They probably will correct the problems
On hardy (32 and 64) I had no problems ... but kdecore-devel can't
install...


Jim a écrit :
> Paul Lemmons wrote:
>
>> -------- Original Message --------
>> Subject: Re:KDE 4.0.0!
>> From: Jim <mickeyboa@sbcglobal.net>
>> To: Kubuntu Help and User Discussions <kubuntu-users@lists.ubuntu.com>
>> Date: 01/11/2008 12:36 PM
>>
>>
>>> Dotan Cohen wrote:
>>>
>>>
>>>
>>>> On 11/01/2008, Martin Walshe <plasticman3327@gmail.com> wrote:
>>>>
>>>>
>>>>
>>>>
>>>>>> File it and post the bug # here.
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>> Will do so when http://bugs.kde.org/ is back up.
>>>>>
>>>>>
>>>>>
>>>>>
>>>> bugs.kde.org is temporarily offline to celebrate KDE 4.0.0 launch.
>>>> That should probably be:
>>>> BKO is currently /.ed. See you at 4.1!
>>>>
>>>> Dotan Cohen
>>>>
>>>> http://what-is-what.com
>>>> http://gibberish.co.il
>>>> א-ב-ג-ד-ה-ו-ז-ח-ט-י-ך-כ-ל-ם-מ-ן-*-ס-ע-ף-פ-ץ-צ-ק-ר-ש-ת
>>>>
>>>> A: Because it messes up the order in which people normally read text.
>>>> Q: Why is top-posting such a bad thing?
>>>>
>>>>
>>>>
>>>>
>>> Kubuntu-7.10 ,1386
>>> I did just exactly as per instruction but when I ran Sudo apt-get
>>> install kde4-core I got the ERROR message below.
>>>
>>> First add deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu
>>> gutsy main to /etc/apt/sources.list.
>>> Run sudo apt-get update
>>> Sudo apt-get upgrade
>>> Sudo apt-get install kde4-core
>>>
>>> Log out and then select kde4 from the log in menu.
>>>
>>>
>>> ERROR Message:
>>>
>>> ~$ sudo apt-get install kde4-core
>>> Reading package lists... Done
>>> Building dependency tree
>>> Reading state information... Done
>>> Some packages could not be installed. This may mean that you have
>>> requested an impossible situation or if you are using the unstable
>>> distribution that some required packages have not yet been created
>>> or been moved out of Incoming.
>>>
>>> Since you only requested a single operation it is extremely likely that
>>> the package is simply not installable and a bug report against
>>> that package should be filed.
>>> The following information may help to resolve the situation:
>>>
>>> The following packages have unmet dependencies:
>>> kde4-core: Depends: kdebase-kde4 (>= 4:4.0.0) but it is not going to
>>> be installed
>>> Depends: kdebase-workspace (>= 4:4.0.0) but it is not going
>>> to be installed
>>> Depends: kdebase-runtime (>= 4:4.0.0) but it is not going
>>> to be installed
>>> Depends: kdelibs5 (>= 4:4.0.0) but it is not going to be
>>> installed
>>> Depends: kdepimlibs5 (>= 4:4.0.0) but it is not going to be
>>> installed
>>> E: Broken packages
>>>
>>>
>>>
>>>
>>>
>> /This is probably not it but...
>>
>> deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu gutsy main/
>>
>> in your example above I do not see the "/gutsy main" at the end of the
>> line you added to sources.list
>> /
>>
>>
>>
> I put the / as such,
>
> deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu/ gutsy main
>
> is this what you mean ?
>
> I'm still getting dependency problems.
> All the repo's in /etc/apt/sources-list is # out.
>
>


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 08:22 PM
Gene Heskett
 
Default KDE 4.0.0!

On Friday 11 January 2008, David McGlone wrote:
>On Friday 11 January 2008 10:35:34 am Paul S wrote:
>> Eduardo P. Romn O. said the following on 01/11/2008 09:58 AM:
>> > El Friday 11 January 2008 11:24:37 Paul S escribi:
>> >> Terence Simpson said the following on 01/11/2008 06:52 AM:
>> >>> Yes, it's finally here and ready to install
>> >>> For instructions see <http://kubuntu.org/announcements/kde-4.0.php>
>> >>
>> >> It seems to also be in gutsy-backports now, as it has already started
>> >> downloading here.
>>
>> Sorry I mispoke .. backports just had an update to one kde4 lib package
>> to 4.0.0. I'm now following the download instuctions from above.
>>
>> regards,
>
>I just installed KDE 4. First impression: Very nice! The looks of it are so
>much more crisper and the colors are beautiful.
>
What is the new email agent called, I see no mention of kmail in the 4.0
propaganda as yet.

>--
>David M.



--
Cheers, Gene
"There are four boxes to be used in defense of liberty:
soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
You'll be called to a post requiring ability in handling groups of people.


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 08:54 PM
Terence Simpson
 
Default KDE 4.0.0!

Jim wrote:
> Dotan Cohen wrote:
>
>> On 11/01/2008, Martin Walshe <plasticman3327@gmail.com> wrote:
>>
>>
>>>> File it and post the bug # here.
>>>>
>>>>
>>> Will do so when http://bugs.kde.org/ is back up.
>>>
>>>
>> bugs.kde.org is temporarily offline to celebrate KDE 4.0.0 launch.
>> That should probably be:
>> BKO is currently /.ed. See you at 4.1!
>>
>> Dotan Cohen
>>
>> http://what-is-what.com
>> http://gibberish.co.il
>> א-ב-ג-ד-ה-ו-ז-ח-ט-י-ך-כ-ל-ם-מ-ן-*-ס-ע-ף-פ-ץ-צ-ק-ר-ש-ת
>>
>> A: Because it messes up the order in which people normally read text.
>> Q: Why is top-posting such a bad thing?
>>
>>
> Kubuntu-7.10 ,1386
> I did just exactly as per instruction but when I ran Sudo apt-get
> install kde4-core I got the ERROR message below.
>
> First add deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu
> gutsy main to /etc/apt/sources.list.
> Run sudo apt-get update
> Sudo apt-get upgrade
> Sudo apt-get install kde4-core
>
> Log out and then select kde4 from the log in menu.
>
>
> ERROR Message:
>
> ~$ sudo apt-get install kde4-core
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
>
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies:
> kde4-core: Depends: kdebase-kde4 (>= 4:4.0.0) but it is not going to
> be installed
> Depends: kdebase-workspace (>= 4:4.0.0) but it is not going
> to be installed
> Depends: kdebase-runtime (>= 4:4.0.0) but it is not going
> to be installed
> Depends: kdelibs5 (>= 4:4.0.0) but it is not going to be
> installed
> Depends: kdepimlibs5 (>= 4:4.0.0) but it is not going to be
> installed
> E: Broken packages
>
>
Just try installing "kdebase-bin-kde4" first, then go for "kde4-core"

Terence



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 08:59 PM
Paul Lemmons
 
Default KDE 4.0.0!

-------- Original Message --------
Subject: Re:KDE 4.0.0!
From: Gene Heskett <gene.heskett@verizon.net>
To: Kubuntu Help and User Discussions <kubuntu-users@lists.ubuntu.com>
Date: 01/11/2008 02:22 PM
> On Friday 11 January 2008, David McGlone wrote:
>
>> On Friday 11 January 2008 10:35:34 am Paul S wrote:
>>
>>> Eduardo P. Romn O. said the following on 01/11/2008 09:58 AM:
>>>
>>>> El Friday 11 January 2008 11:24:37 Paul S escribi:
>>>>
>>>>> Terence Simpson said the following on 01/11/2008 06:52 AM:
>>>>>
>>>>>> Yes, it's finally here and ready to install
>>>>>> For instructions see <http://kubuntu.org/announcements/kde-4.0.php>
>>>>>>
>>>>> It seems to also be in gutsy-backports now, as it has already started
>>>>> downloading here.
>>>>>
>>> Sorry I mispoke .. backports just had an update to one kde4 lib package
>>> to 4.0.0. I'm now following the download instuctions from above.
>>>
>>> regards,
>>>
>> I just installed KDE 4. First impression: Very nice! The looks of it are so
>> much more crisper and the colors are beautiful.
>>
>>
> What is the new email agent called, I see no mention of kmail in the 4.0
> propaganda as yet.
>
>
>> --
>> David M.
>>
>
>
>
>
I think it is Personal Information Management on the menu but if you
just wan KMail you can get to it by typing Kmail at a command line of
your choice.

--
Sometimes I wonder. Were our faith able to stand upright and look around, would it be looking down at the mustard seed or standing in awe of the height and breadth of it.


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 09:05 PM
"Gert Gast"
 
Default KDE 4.0.0!

Im on Dapper and get prompted from the package manager to dl KDE4, is that advisable, or better wait for next LTS Kubuntu version ?

Cheers, Gert
____________________________

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 09:08 PM
Terence Simpson
 
Default KDE 4.0.0!

Gene Heskett wrote:
> On Friday 11 January 2008, David McGlone wrote:
>
>> On Friday 11 January 2008 10:35:34 am Paul S wrote:
>>
>>> Eduardo P. Romn O. said the following on 01/11/2008 09:58 AM:
>>>
>>>> El Friday 11 January 2008 11:24:37 Paul S escribi:
>>>>
>>>>> Terence Simpson said the following on 01/11/2008 06:52 AM:
>>>>>
>>>>>> Yes, it's finally here and ready to install
>>>>>> For instructions see <http://kubuntu.org/announcements/kde-4.0.php>
>>>>>>
>>>>> It seems to also be in gutsy-backports now, as it has already started
>>>>> downloading here.
>>>>>
>>> Sorry I mispoke .. backports just had an update to one kde4 lib package
>>> to 4.0.0. I'm now following the download instuctions from above.
>>>
>>> regards,
>>>
>> I just installed KDE 4. First impression: Very nice! The looks of it are so
>> much more crisper and the colors are beautiful.
>>
>>
> What is the new email agent called, I see no mention of kmail in the 4.0
> propaganda as yet.
>
Unfortunately the kdepim module didn't make it into the 4.0.0 release,
so packages like:
"kode schematest kung akonadi kagenda kcontactmanager akregator knode
kmail kalarm kalarmd kaddressbook karm ktimetracker knotes kontact
korganizer kpilot korn" won't be in the initial release.

Terence


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 09:11 PM
Colin Pinkney
 
Default KDE 4.0.0!

On Friday 11 Jan 2008, Chris Gow wrote:
> - There are a lot less plasmoids/widgets than I expected. Dunno if it is
> packaging releated (perhaps not built yet) or KDE decided to strip some
> out. For example there is no:
> - Way to change the Analog Clock to that old bedside table analog clock
> (the ones where the numbers flipped around)
> - No weather applet
> - No picture applet
> - Notes/twitter applet

Try installing extragear-plasma (do NOT install playground-plasma if you have
it as that is an older package)

Overall I like the look & feel. It seems more modern to me and I like the
composite features, which seem to automatically disable if you are not able
to run them like if running KDE in an Xnest.

However it still has some very rough corners so I will continue to use 3.5.8
for now, but at least I couldn't get it to crash.

I think some people are still expecting it to be complete judging by the
number of "where's this app..." or "what about feature X" questions. People
have to remember this is version 4.0.0, "Point zero" releases are always
rough, so you are best sticking with the previous version if you want a
stable desktop as v3.5.x isn't going away for a while.

--
Colin Pinkney
http://www.cpinkney.org.uk

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 09:14 PM
Terence Simpson
 
Default KDE 4.0.0!

Jim wrote:
> Additional dependency, problems.
> I guess I'll just have to wait for awhile, and try again.
>
> $ sudo apt-get install kdebase-bin-kde4
> [sudo] password for jim:
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
>
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies:
> kdebase-bin-kde4: Depends: kdebase-runtime but it is not going to be
> installed
> Depends: kdelibs5 (>= 4:4.0.0-0ubuntu1~gutsy1~ppa1)
> but it is not going to be installed
> Depends: libqt4-qt3support (>= 4.3.2) but it is not
> installable
> E: Broken packages
>
>
Try with "sudo aptitude install kdebase-bin-kde4", aptitude is usually
more verbose and has more advanced dependency handling.


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:37 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org