FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-11-2008, 04:22 PM
"Dotan Cohen"
 
Default KDE 4.0.0!

On 11/01/2008, Martin Walshe <plasticman3327@gmail.com> wrote:
> > File it and post the bug # here.
>
> Will do so when http://bugs.kde.org/ is back up.

bugs.kde.org is temporarily offline to celebrate KDE 4.0.0 launch.
That should probably be:
BKO is currently /.ed. See you at 4.1!

Dotan Cohen

http://what-is-what.com
http://gibberish.co.il
א-ב-ג-ד-ה-ו-ז-ח-ט-י-ך-כ-ל-ם-מ-ן-*-ס-ע-ף-פ-ץ-צ-ק-ר-ש-ת

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 05:46 PM
Terence Simpson
 
Default KDE 4.0.0!

Billie Walsh wrote:
> Billie Walsh wrote:
>
>> Updater popped up this morning with a whole long list of KDE 4.*.*
>> updates. I said "a'right, go'head". It did it's thing and now when I
>> look to see what version I still get KDE 3.5.8.
>>
>> Just seems odd to me that it supposedly installed a whole bunch of KDE 4
>> stuff and doesn't show up.
>>
>> There were no error messages of any kind. The "update" supposedly went
>> off without a hitch.
>>
>>
>
> Reply to myself. This can't be good.
>
> Never mind, figured it out.
>
>
It installs KDE4 along side KDE3


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 05:51 PM
Terence Simpson
 
Default KDE 4.0.0!

Eduardo P. Romn O. wrote:
> I do each step by always get the same error;
> Can't install kdebase-kde4, becouse exist dependencies not matched.
>
>
> El Friday 11 January 2008 08:52:08 Terence Simpson escribi:
>
>> Yes, it's finally here and ready to install
>> For instructions see <http://kubuntu.org/announcements/kde-4.0.php>
>>
>> RocK on!
>>
>> Terence
>>
>
>
Just to note: if you get dependency errors make sure you install
"kdebase-bin-kde4" first, then "kde4-core".
If you still get errors like:

Depends: kdebase-workspace-bin (>= 4:4.0.0-0ubuntu1~gutsy1) but it is
not going to be installed

Then you need to temporarily disable the gutsy-backports repository or
just wait until all the packages have made it into gutsy-backports.

Terence


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 06:09 PM
Paul Lemmons
 
Default KDE 4.0.0!

-------- Original Message --------
Subject: KDE 4.0.0!
From: Terence Simpson <stdin@stdin.me.uk>
To: Kubuntu Help and User Discussions <kubuntu-users@lists.ubuntu.com>
Date: 01/11/2008 04:52 AM
> Yes, it's finally here and ready to install
> For instructions see <http://kubuntu.org/announcements/kde-4.0.php>
>
> RocK on!
>
> Terence
>
>
>
Ok, got it installed and have only been playing with it for about an
hour, so these are only "First Impressions".

- So far, I have not been able to crash it. This is good
- Theme is attractive. I realize that this is not a technical
enhancement but it is still nice.
- Everything seems huge! Borders, Buttons, task bar, icons in status area
- Can't seem to customize anything (overstatement) I am used to customizing
- Panel seems fixed in place, construction and size
- Desktop mouse actions can not be assigned. left-click and
middle-click are dead
- Pager no longer shows icons of running apps and no way to ask it to
- Don't see the apt-notifier in status area. I know I have some packages
that could be upgraded but the notifier is not there. I see it if I log
into 3.5.8
- I have turned on a number of "Effects" but I do not see them.
- I may not have done it right
- Might be that I need something in xorg.conf that I do not have.
- Started Knotes and it works.
- Not sure what applications are update to 4.0.
- This is good in that I can't tell the difference between 3.5.8 and
4.0 before selecting
- This in not so good... don't know what to test
- Will run what I normally do and cross my fingers
- Runs well under VmWare Workstation 5.5.
- vmware tools work
- Can resize screen
- Mouse is not captured
- Mouse is fast
- Networking works
- vmware-toolbox works
- can cut and past between host and guest
- Clock is set correctly
- I seem to remember a lot more widgets for the desktop ... (may be a
memory fault)
- All of the widgets I added worked
- I can move them around and place them where I want
- I can adjust their size and rotation
- I have an analog clock that is upside down on my desktop (not
very useful but interesting

Still playing and may have more later. For now, though, the lack of
ability to customize is what will keep me from adopting 4.0. I am
looking forward to 4.1.

--
Sometimes I wonder. Were our faith able to stand upright and look around, would it be looking down at the mustard seed or standing in awe of the height and breadth of it.


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 06:31 PM
Rosalind Mitchell
 
Default KDE 4.0.0!

On Friday 11 January 2008 11:52:08 Terence Simpson wrote:
> Yes, it's finally here and ready to install
> For instructions see <http://kubuntu.org/announcements/kde-4.0.php>
>
> RocK on!
>
> Terence

I'm using it as I write.

Obviously it's very different from that which went before, and it will take
some getting used to before it's really fair to pass comment.

However, I can't help feeling that this is trying to get closer and closer to
Windoze instead of trying to implement a really radical alternative. And
already I'm frustrated because it took me longer than it should have to dig
around and find 'Personal Information Manager' (it was a long way down the
menu). I bit my tongue in the earlier discussion of application names. I
never has a problem with things called Kontact and it was easy to find. I
had further frustration trying to open a terminal, trying to open Kate, and
so forth. I haven't yet discovered how to get links to these application
where I can see them, but maybe I still need to assimilate myself into KDE4
culture and then all will become clear. Advice is always welcome.

Knee-jerk reaction: it looks like something designed by marketing people (not
a constituency I hold in high regard) rather than experienced systems
professionals. I haven't seen anything yet that makes me go "wow!" and at
this rate, come April when Hardy comes out, I might just find myself going
over to Gn*me!

Rosie


--
Currently Reading GRAFTON, SUE: K is for Killer
The Book of Enitharmon: http://swanofkennet.livejournal.com
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 06:36 PM
Paul Lemmons
 
Default KDE 4.0.0!

The new konsole is problematic...

- The "New tab" button is gone
- The "Close tab" button is gone
- The ability to rearrange tabs is gone
- The ability to right click rename tab is gone
- Double click rename tab is gone
- Right-click close tab is gone

Was this supposed to be an upgrade?

The scrollback options and split screen option might be good but I would
rather have the tab controls back.

--
Sometimes I wonder. Were our faith able to stand upright and look around, would it be looking down at the mustard seed or standing in awe of the height and breadth of it.


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 06:36 PM
Jim
 
Default KDE 4.0.0!

Dotan Cohen wrote:
> On 11/01/2008, Martin Walshe <plasticman3327@gmail.com> wrote:
>
>>> File it and post the bug # here.
>>>
>> Will do so when http://bugs.kde.org/ is back up.
>>
>
> bugs.kde.org is temporarily offline to celebrate KDE 4.0.0 launch.
> That should probably be:
> BKO is currently /.ed. See you at 4.1!
>
> Dotan Cohen
>
> http://what-is-what.com
> http://gibberish.co.il
> א-ב-ג-ד-ה-ו-ז-ח-ט-י-ך-כ-ל-ם-מ-ן-*-ס-ע-ף-פ-ץ-צ-ק-ר-ש-ת
>
> A: Because it messes up the order in which people normally read text.
> Q: Why is top-posting such a bad thing?
>
Kubuntu-7.10 ,1386
I did just exactly as per instruction but when I ran Sudo apt-get
install kde4-core I got the ERROR message below.

First add deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu
gutsy main to /etc/apt/sources.list.
Run sudo apt-get update
Sudo apt-get upgrade
Sudo apt-get install kde4-core

Log out and then select kde4 from the log in menu.


ERROR Message:

~$ sudo apt-get install kde4-core
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
kde4-core: Depends: kdebase-kde4 (>= 4:4.0.0) but it is not going to
be installed
Depends: kdebase-workspace (>= 4:4.0.0) but it is not going
to be installed
Depends: kdebase-runtime (>= 4:4.0.0) but it is not going
to be installed
Depends: kdelibs5 (>= 4:4.0.0) but it is not going to be
installed
Depends: kdepimlibs5 (>= 4:4.0.0) but it is not going to be
installed
E: Broken packages


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 07:07 PM
Paul Lemmons
 
Default KDE 4.0.0!

-------- Original Message --------
Subject: Re:KDE 4.0.0!
From: Jim <mickeyboa@sbcglobal.net>
To: Kubuntu Help and User Discussions <kubuntu-users@lists.ubuntu.com>
Date: 01/11/2008 12:36 PM
> Dotan Cohen wrote:
>
>> On 11/01/2008, Martin Walshe <plasticman3327@gmail.com> wrote:
>>
>>
>>>> File it and post the bug # here.
>>>>
>>>>
>>> Will do so when http://bugs.kde.org/ is back up.
>>>
>>>
>> bugs.kde.org is temporarily offline to celebrate KDE 4.0.0 launch.
>> That should probably be:
>> BKO is currently /.ed. See you at 4.1!
>>
>> Dotan Cohen
>>
>> http://what-is-what.com
>> http://gibberish.co.il
>> א-ב-ג-ד-ה-ו-ז-ח-ט-י-ך-כ-ל-ם-מ-ן-*-ס-ע-ף-פ-ץ-צ-ק-ר-ש-ת
>>
>> A: Because it messes up the order in which people normally read text.
>> Q: Why is top-posting such a bad thing?
>>
>>
> Kubuntu-7.10 ,1386
> I did just exactly as per instruction but when I ran Sudo apt-get
> install kde4-core I got the ERROR message below.
>
> First add deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu
> gutsy main to /etc/apt/sources.list.
> Run sudo apt-get update
> Sudo apt-get upgrade
> Sudo apt-get install kde4-core
>
> Log out and then select kde4 from the log in menu.
>
>
> ERROR Message:
>
> ~$ sudo apt-get install kde4-core
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
>
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies:
> kde4-core: Depends: kdebase-kde4 (>= 4:4.0.0) but it is not going to
> be installed
> Depends: kdebase-workspace (>= 4:4.0.0) but it is not going
> to be installed
> Depends: kdebase-runtime (>= 4:4.0.0) but it is not going
> to be installed
> Depends: kdelibs5 (>= 4:4.0.0) but it is not going to be
> installed
> Depends: kdepimlibs5 (>= 4:4.0.0) but it is not going to be
> installed
> E: Broken packages
>
>
>
/This is probably not it but...

deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu gutsy main/

in your example above I do not see the "/gutsy main" at the end of the
line you added to sources.list
/

--
Sometimes I wonder. Were our faith able to stand upright and look around, would it be looking down at the mustard seed or standing in awe of the height and breadth of it.


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 07:12 PM
Jim
 
Default KDE 4.0.0!

Terence Simpson wrote:
> Eduardo P. Romn O. wrote:
>
>> I do each step by always get the same error;
>> Can't install kdebase-kde4, becouse exist dependencies not matched.
>>
>>
>> El Friday 11 January 2008 08:52:08 Terence Simpson escribi:
>>
>>
>>> Yes, it's finally here and ready to install
>>> For instructions see <http://kubuntu.org/announcements/kde-4.0.php>
>>>
>>> RocK on!
>>>
>>> Terence
>>>
>>>
>>
>>
> Just to note: if you get dependency errors make sure you install
> "kdebase-bin-kde4" first, then "kde4-core".
> If you still get errors like:
>
> Depends: kdebase-workspace-bin (>= 4:4.0.0-0ubuntu1~gutsy1) but it is
> not going to be installed
>
> Then you need to temporarily disable the gutsy-backports repository or
> just wait until all the packages have made it into gutsy-backports.
>
> Terence
>
>
>
Additional dependency, problems.
I guess I'll just have to wait for awhile, and try again.

$ sudo apt-get install kdebase-bin-kde4
[sudo] password for jim:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
kdebase-bin-kde4: Depends: kdebase-runtime but it is not going to be
installed
Depends: kdelibs5 (>= 4:4.0.0-0ubuntu1~gutsy1~ppa1)
but it is not going to be installed
Depends: libqt4-qt3support (>= 4.3.2) but it is not
installable
E: Broken packages


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 07:18 PM
Paul Lemmons
 
Default KDE 4.0.0!

-------- Original Message --------
Subject: Re:KDE 4.0.0!
From: Paul Lemmons <paul@lemmons.name>
To: Kubuntu Help and User Discussions <kubuntu-users@lists.ubuntu.com>
Date: 01/11/2008 01:07 PM
> -------- Original Message --------
> Subject: Re:KDE 4.0.0!
> From: Jim <mickeyboa@sbcglobal.net>
> To: Kubuntu Help and User Discussions <kubuntu-users@lists.ubuntu.com>
> Date: 01/11/2008 12:36 PM
>
>> Dotan Cohen wrote:
>>
>>
>>> On 11/01/2008, Martin Walshe <plasticman3327@gmail.com> wrote:
>>>
>>>
>>>
>>>>> File it and post the bug # here.
>>>>>
>>>>>
>>>>>
>>>> Will do so when http://bugs.kde.org/ is back up.
>>>>
>>>>
>>>>
>>> bugs.kde.org is temporarily offline to celebrate KDE 4.0.0 launch.
>>> That should probably be:
>>> BKO is currently /.ed. See you at 4.1!
>>>
>>> Dotan Cohen
>>>
>>> http://what-is-what.com
>>> http://gibberish.co.il
>>> א-ב-ג-ד-ה-ו-ז-ח-ט-י-ך-כ-ל-ם-מ-ן-*-ס-ע-ף-פ-ץ-צ-ק-ר-ש-ת
>>>
>>> A: Because it messes up the order in which people normally read text.
>>> Q: Why is top-posting such a bad thing?
>>>
>>>
>>>
>> Kubuntu-7.10 ,1386
>> I did just exactly as per instruction but when I ran Sudo apt-get
>> install kde4-core I got the ERROR message below.
>>
>> First add deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu
>> gutsy main to /etc/apt/sources.list.
>> Run sudo apt-get update
>> Sudo apt-get upgrade
>> Sudo apt-get install kde4-core
>>
>> Log out and then select kde4 from the log in menu.
>>
>>
>> ERROR Message:
>>
>> ~$ sudo apt-get install kde4-core
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> Some packages could not be installed. This may mean that you have
>> requested an impossible situation or if you are using the unstable
>> distribution that some required packages have not yet been created
>> or been moved out of Incoming.
>>
>> Since you only requested a single operation it is extremely likely that
>> the package is simply not installable and a bug report against
>> that package should be filed.
>> The following information may help to resolve the situation:
>>
>> The following packages have unmet dependencies:
>> kde4-core: Depends: kdebase-kde4 (>= 4:4.0.0) but it is not going to
>> be installed
>> Depends: kdebase-workspace (>= 4:4.0.0) but it is not going
>> to be installed
>> Depends: kdebase-runtime (>= 4:4.0.0) but it is not going
>> to be installed
>> Depends: kdelibs5 (>= 4:4.0.0) but it is not going to be
>> installed
>> Depends: kdepimlibs5 (>= 4:4.0.0) but it is not going to be
>> installed
>> E: Broken packages
>>
>>
>>
>>
> /This is probably not it but...
>
> deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu gutsy main/
>
> in your example above I do not see the "/gutsy main" at the end of the
> line you added to sources.list
> /
>
>
Nevermind... bitten by line split. I need to learn to read with my head
cocked at 45 degrees

--
Sometimes I wonder. Were our faith able to stand upright and look around, would it be looking down at the mustard seed or standing in awe of the height and breadth of it.


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:26 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org