FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-11-2008, 02:06 PM
"Martin Walshe"
 
Default KDE 4.0.0!

On Jan 11, 2008 2:58 PM, Eduardo P. Román O. <eprosoft@gmail.com> wrote:

You Right men

* * * *How I should do for install;
With a apt-get install kde4 ????


El Friday 11 January 2008 11:24:37 Paul S escribió:
> Terence Simpson said the following on 01/11/2008 06:52 AM:

> > Yes, it's finally here and ready to install
> > For instructions see <http://kubuntu.org/announcements/kde-4.0.php
>
>
> It seems to also be in gutsy-backports now, as it has already started
> downloading here.
>
> regards,


Also please dont top post, makes it harder to follow in the list.


Marty

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 02:10 PM
"Dotan Cohen"
 
Default KDE 4.0.0!

On 11/01/2008, Eduardo P. Román O. <eprosoft@gmail.com> wrote:
> You Right men
>
> How I should do for install;
> With a apt-get install kde4 ????

The OP put this link in there, which explains how to install:
http://kubuntu.org/announcements/kde-4.0.php


Dotan Cohen

http://what-is-what.com
http://gibberish.co.il
א-ב-ג-ד-ה-ו-ז-ח-ט-י-ך-כ-ל-ם-מ-ן-×*-ס-×¢-×£-פ-×¥-צ-ק-ר-ש-ת

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 02:35 PM
Paul S
 
Default KDE 4.0.0!

Eduardo P. Román O. said the following on 01/11/2008 09:58 AM:
> El Friday 11 January 2008 11:24:37 Paul S escribió:
>> Terence Simpson said the following on 01/11/2008 06:52 AM:
>>> Yes, it's finally here and ready to install
>>> For instructions see <http://kubuntu.org/announcements/kde-4.0.php>
>> It seems to also be in gutsy-backports now, as it has already started
>> downloading here.

Sorry I mispoke .. backports just had an update to one kde4 lib package
to 4.0.0. I'm now following the download instuctions from above.

regards,


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 02:38 PM
"Martin Walshe"
 
Default KDE 4.0.0!

I cant seem to make any changes to the panel for some reason.
Any plasmoids i add to it i cannot move. At the moment everything is lumped down the bottom left which is no place for the nice new clock!
Is there anyway to move these on the panel?

Also i have somehow managed to remove the currently open programs from the panel. Is there anyway to get this back is driving me mad not having it there! (can still alt tab between programs fine)

Martin.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 02:43 PM
"Eduardo P. Román O."
 
Default KDE 4.0.0!

How do you do to install ??


El Friday 11 January 2008 12:38:32 Martin Walshe escribió:
> I cant seem to make any changes to the panel for some reason.
> Any plasmoids i add to it i cannot move. At the moment everything is lumped
> down the bottom left which is no place for the nice new clock!
> Is there anyway to move these on the panel?
> Also i have somehow managed to remove the currently open programs from the
> panel. Is there anyway to get this back is driving me mad not having it
> there! (can still alt tab between programs fine)
>
> Martin.



--
Saludos Cordiales

Eduardo P. Román O.
Ingeniero en informática
User #298254 http://counter.li.org.
Epro Software

CONFIDENCIALIDAD: La información contenida en este mensaje y/o en los archivos
adjuntos es de carácter confidencial o privilegiada y está destinada al uso
exclusivo del emisor y/o de la persona o entidad a quien va dirigida. Si
usted no es el destinatario, cualquier almacenamiento, divulgación,
distribución o copia de esta información está estrictamente prohibido y
sancionado por la ley. Si recibió este mensaje por error, por favor
infórmenos inmediatamente respondiendo este mismo mensaje y borre todos los
archivos adjuntos. Gracias.
CONFIDENTIAL NOTE: The information transmitted in this message and/or
attachments is confidential and/or privileged and is intented only for use of
the person or entity to whom it is addressed. If you are not the intended
recipient, any retention,dissemination, distribution or copy of this
information is strictly prohibited and sanctioned by law. If you received
this messagge in error, please reply us this same message and delete this
message and all attachments. Thank you.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 02:57 PM
"Martin Walshe"
 
Default KDE 4.0.0!

On Jan 11, 2008 3:43 PM, Eduardo P. Román O. <eprosoft@gmail.com> wrote:

How do you do to install ??
Hi,
I* and others have explained this to you now several times. Please read the replys and also please stop top posting on replys it makes things hard to follow.
Instructions i gave you above are


First add deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu
gutsy main to /etc/apt/sources.list.
Run sudo apt-get update
Sudo apt-get upgrade
Sudo apt-get install kde4-core

Log out and then select kde4 from the log in menu.

Others also provided this link

http://kubuntu.org/announcements/kde-4.0.php

Please attempt these.

Martin.


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 02:59 PM
"Dotan Cohen"
 
Default KDE 4.0.0!

On 11/01/2008, Tom <kubuntu@virta.be> wrote:
> Dotan Cohen wrote:
>
> > Please report back with installation issues and usage problems. I've
> > very excited, but I cannot play russian rulette with my laptop.
>
> I don't know if the KDE 4 that my standard Ubuntu Hardy brought
> in this morning is the same thing, but if it is, I can be quite
> short: it looks better than I expected, but it acts as unstable
> as I was afraid it would. Just in fiddling around a bit with
> the settings, I managed it to crash three, four times. Which is
> when I logged out.
>
> As far as the russian roulette thing goes: I don't see anything
> to be afraid of. Settings are stored in .kde4 rather than .kde,
> or if you're really worried, you could just create a test user?

After I've seen a few people that have done that, and left KDE 3
intakt (freidian slip) I will try that.

Dotan Cohen

http://what-is-what.com
http://gibberish.co.il
א-ב-ג-ד-ה-ו-ז-ח-ט-י-ך-כ-ל-ם-מ-ן-×*-ס-×¢-×£-פ-×¥-צ-ק-ר-ש-ת

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 03:04 PM
"Eduardo P. Román O."
 
Default KDE 4.0.0!

El Friday 11 January 2008 12:57:49 Martin Walshe escribió:
> On Jan 11, 2008 3:43 PM, Eduardo P. Román O. <eprosoft@gmail.com> wrote:
> > How do you do to install ??
>
> Hi,
> I and others have explained this to you now several times. Please read the
> replys and also please stop top posting on replys it makes things hard to
> follow.
> Instructions i gave you above are
>
> First add deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu gutsy
> main to /etc/apt/sources.list.
> Run sudo apt-get update
> Sudo apt-get upgrade
> Sudo apt-get install kde4-core
>
> Log out and then select kde4 from the log in menu.
>
> Others also provided this link
> http://kubuntu.org/announcements/kde-4.0.php
>
> Please attempt these.
>
> Martin.


Don't Work it for me. in the apt-get install kde4-core, the package have
dependencies and don't install it.



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 03:10 PM
Chris Gow
 
Default KDE 4.0.0!

On Friday 11 January 2008 08:13:50 Eduardo P. Román O. wrote:
> Sorry
> The package I can't install is kde4-core
>
Can you double check that you have

deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu gutsy main

in /etc/apt/sources.list

?

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2008, 03:14 PM
"Eduardo P. Román O."
 
Default KDE 4.0.0!

El Friday 11 January 2008 13:10:01 Chris Gow escribió:
> On Friday 11 January 2008 08:13:50 Eduardo P. Román O. wrote:
> > Sorry
> > The package I can't install is kde4-core
>
> Can you double check that you have
>
> deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu gutsy main
>
> in /etc/apt/sources.list
>
> ?

it's the same



--
Saludos Cordiales

Eduardo P. Román O.
Ingeniero en informática
User #298254 http://counter.li.org.
Epro Software

CONFIDENCIALIDAD: La información contenida en este mensaje y/o en los archivos
adjuntos es de carácter confidencial o privilegiada y está destinada al uso
exclusivo del emisor y/o de la persona o entidad a quien va dirigida. Si
usted no es el destinatario, cualquier almacenamiento, divulgación,
distribución o copia de esta información está estrictamente prohibido y
sancionado por la ley. Si recibió este mensaje por error, por favor
infórmenos inmediatamente respondiendo este mismo mensaje y borre todos los
archivos adjuntos. Gracias.
CONFIDENTIAL NOTE: The information transmitted in this message and/or
attachments is confidential and/or privileged and is intented only for use of
the person or entity to whom it is addressed. If you are not the intended
recipient, any retention,dissemination, distribution or copy of this
information is strictly prohibited and sanctioned by law. If you received
this messagge in error, please reply us this same message and delete this
message and all attachments. Thank you.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:30 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org