FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-07-2008, 10:07 AM
Richard Ibbotson
 
Default Issue with Updating and Upgrading

Hi

Does anyone know what this could be about when I run 'sudo apt-get update' ??

Fetched 14B in 5s (3B/s)
Reading package lists... Error!
E: Problem parsing dependency Depends
E: Error occurred while processing kexi (NewVersion1)
E: Problem with
MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_gutsy-updates_main_binary-amd64_Packages
E: The package lists or status file could not be parsed or opened.

AMD64, mostly working fine apart from the above.

--
Richard
www.sheflug.org.uk

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:29 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org