FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 03-11-2009, 08:35 AM
 
Default Plasma starting crashing on launch

In the last 24 hours something happened to my 8.10 system running kde 4.2.1.
Whenever I login I get an error that plasma has crashed.* All I see is a blank desktop.* I can run apps from krunner, but no panels, cashews, plasmoids or right-clicking.

Backtrace shows nothing.* Replacing ~/.kde doesn't help.* Logging in as a different user doesn't help

Has anyone else experienced this?* Is it due to a rogue package upgrade?

Any thoughts on fixing other than reinstalling 8.10?

TIA
Paul
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-11-2009, 08:35 AM
 
Default Plasma starting crashing on launch

In the last 24 hours something happened to my 8.10 system running kde 4.2.1.
Whenever I login I get an error that plasma has crashed.* All I see is a blank desktop.* I can run apps from krunner, but no panels, cashews, plasmoids or right-clicking.

Backtrace shows nothing.* Replacing ~/.kde doesn't help.* Logging in as a different user doesn't help

Has anyone else experienced this?* Is it due to a rogue package upgrade?

Any thoughts on fixing other than reinstalling 8.10?

TIA
Paul
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-11-2009, 09:27 AM
Jussi Schultink
 
Default Plasma starting crashing on launch

On Wed, Mar 11, 2009 at 11:35 AM, <pkaplan1@comcast.net> wrote:
> In the last 24 hours something happened to my 8.10 system running kde 4.2.1.
> Whenever I login I get an error that plasma has crashed.* All I see is a
> blank desktop.* I can run apps from krunner, but no panels, cashews,
> plasmoids or right-clicking.
>
> Backtrace shows nothing.* Replacing ~/.kde doesn't help.* Logging in as a
> different user doesn't help
>
> Has anyone else experienced this?* Is it due to a rogue package upgrade?
>
> Any thoughts on fixing other than reinstalling 8.10?
Only thing you haven't mentioned, can you restart plasma from krunner?
if so theres at least a workaround.

- J
>
> TIA
> Paul
>
> --
> kubuntu-users mailing list
> kubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>
>

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-11-2009, 09:30 AM
Alain Muls
 
Default Plasma starting crashing on launch

On Wednesday 11 March 2009 11:14:53 ubuntu-users-request@lists.ubuntu.com wrote:

> Content-Type: text/plain; charset="utf-8"

>

> In the last 24 hours something happened to my 8.10 system running kde

> 4.2.1. Whenever I login I get an error that plasma has crashed. All I see

> is a blank desktop. I can run apps from krunner, but no panels, cashews,

> plasmoids or right-clicking.

>

> Backtrace shows nothing. Replacing ~/.kde doesn't help. Logging in as a

> different user doesn't help

>

> Has anyone else experienced this? Is it due to a rogue package upgrade?

>

> Any thoughts on fixing other than reinstalling 8.10?

Hi



I reported this problem on the list, but up to now, I do not have _the_ solution.



What I do is press alt-F2 and enter konsole. At the konsole I type plasma and I get access to my desktop.



I hope that soon this will be resolved.



bye/Alain







--

------------------------------------------------------------------------------------

Alain MULS alain.muls@telenet.be

CISS-GENA +32.2.7426340

Renaissance Avenue 30

1000 BRUSSELS - Belgium

------------------------------------------------------------------------------------

Protect your freedom, join the Fellowship of FSFE!

http://www.fsfe.org

Please don't send me proprietary file formats,

use ISO standard ODF instead (ISO/IEC 26300)

------------------------------------------------------------------------------------
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-11-2009, 09:55 AM
Pascal Francq
 
Default Plasma starting crashing on launch

I send a e-mail yesterday to explain that removing the files related to plasma
in ~/.kde/share/apps and ~/.kde/share/config solves the problem.

On mercredi 11 mars 2009, Jussi Schultink wrote:
> On Wed, Mar 11, 2009 at 11:35 AM, <pkaplan1@comcast.net> wrote:
> > In the last 24 hours something happened to my 8.10 system running kde
> > 4.2.1. Whenever I login I get an error that plasma has crashed. All I
> > see is a blank desktop. I can run apps from krunner, but no panels,
> > cashews, plasmoids or right-clicking.
> >
> > Backtrace shows nothing. Replacing ~/.kde doesn't help. Logging in as a
> > different user doesn't help
> >
> > Has anyone else experienced this? Is it due to a rogue package upgrade?
> >
> > Any thoughts on fixing other than reinstalling 8.10?
>
> Only thing you haven't mentioned, can you restart plasma from krunner?
> if so theres at least a workaround.
>
> - J
>
> > TIA
> > Paul
> >
> > --
> > kubuntu-users mailing list
> > kubuntu-users@lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


--

Prof. Pascal Francq
Université Libre de Bruxelles
Avenue F.D. Roosevelt 50, CP 165/14
B-1050 Brussels
BELGIUM

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-13-2009, 04:57 AM
 
Default Plasma starting crashing on launch

I invoked the nuclear option but no solution.* I reinstalled 8.10 and after applying all the updates the problem re-appeared (although I left my home directory intact).* Apparently something in the current kde 4.2 packages is borked.

So unless some brave soul wants to try the kde 4.2.2 update in 3 weeks, we (I) will have to wait until Jaunty is released in 6 weeks.

P
----- Original Message -----
From: pkaplan1@comcast.net
To: ubuntu-users@lists.ubuntu.com
Cc: kubuntu-users@lists.ubuntu.com
Sent: Wednesday, March 11, 2009 5:35:42 AM GMT -05:00 US/Canada Eastern
Subject: Plasma starting crashing on launch

In the last 24 hours something happened to my 8.10 system running kde 4.2.1.
Whenever I login I get an error that plasma has crashed.* All I see is a blank desktop.* I can run apps from krunner, but no panels, cashews, plasmoids or right-clicking.

Backtrace shows nothing.* Replacing ~/.kde doesn't help.* Logging in as a different user doesn't help

Has anyone else experienced this?* Is it due to a rogue package upgrade?

Any thoughts on fixing other than reinstalling 8.10?

TIA
Paul

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-16-2009, 08:41 AM
Paul Kaplan
 
Default Plasma starting crashing on launch

Here's an interesting observation...I just returned to another laptop, this
one with ATI M7500 graphics and an otherwise nearly identical software setup.
kde 4.2.1 is working fine. The offending machine of earlier posts has Intel
i915 graphics.

Someone mentioned that they lost plasma when they disconnected an external
monitor (as did I although I thought it temporally related to an update), so I
wonder whether the problem is related to the persistent problems kde4 seems to
be having with X when using multiple problems; this particular annoyance
related to the intel driver? What hardware setups were people using and has
anyone yet solved the problem (without upgrading to intrepid)?
P

On Friday 13 March 2009 01:57:59 pkaplan1@comcast.net wrote:
> I invoked the nuclear option but no solution. I reinstalled 8.10 and after
> applying all the updates the problem re-appeared (although I left my home
> directory intact). Apparently something in the current kde 4.2 packages is
> borked.
>
> So unless some brave soul wants to try the kde 4.2.2 update in 3 weeks, we
> (I) will have to wait until Jaunty is released in 6 weeks.
>
> P
> ----- Original Message -----
> From: pkaplan1@comcast.net
> To: ubuntu-users@lists.ubuntu.com
> Cc: kubuntu-users@lists.ubuntu.com
> Sent: Wednesday, March 11, 2009 5:35:42 AM GMT -05:00 US/Canada Eastern
> Subject: Plasma starting crashing on launch
>
>
> In the last 24 hours something happened to my 8.10 system running kde
> 4.2.1. Whenever I login I get an error that plasma has crashed. All I see
> is a blank desktop. I can run apps from krunner, but no panels, cashews,
> plasmoids or right-clicking.
>
> Backtrace shows nothing. Replacing ~/.kde doesn't help. Logging in as a
> different user doesn't help
>
> Has anyone else experienced this? Is it due to a rogue package upgrade?
>
> Any thoughts on fixing other than reinstalling 8.10?
>
> TIA
> Paul
>
> -- kubuntu-users mailing list kubuntu-users@lists.ubuntu.com Modify
> settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users




--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:46 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org