FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 03-10-2009, 07:02 AM
Alain Muls
 
Default plasma crashes at login

Hi All



Since yesterday I notice that at login plasma crashes.

I can open up a konsole (using Alt-F2) and run plasma to get to the desktop and work. Has anyone else had the same problem and how to resolve it?



Alain





--

------------------------------------------------------------------------------------

Alain MULS alain.muls@telenet.be

CISS-GENA +32.2.7426340

Renaissance Avenue 30

1000 BRUSSELS - Belgium

------------------------------------------------------------------------------------

Protect your freedom, join the Fellowship of FSFE!

http://www.fsfe.org

Please don't send me proprietary file formats,

use ISO standard ODF instead (ISO/IEC 26300)

------------------------------------------------------------------------------------
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-10-2009, 07:40 AM
Jonas Norlander
 
Default plasma crashes at login

2009/3/10 Alain Muls <alain.muls@telenet.be>:
> Hi All
>
> Since yesterday I notice that at login plasma crashes.
> I can open up a konsole (using Alt-F2) and run plasma to get to the desktop
> and work. Has anyone else had the same problem and how to resolve it?
>
> Alain
>

Not at login but sometimes buggy plasmoids will make plasma crash for
me. Have you checked your ~/.xsession-errors for clues?

/ Jonas

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 03-10-2009, 12:17 PM
Pascal Francq
 
Default plasma crashes at login

I have the same problem, when I launch plasma, it crashes. I have remove the
files related to plasma in ~/.kde/share/apps and ~/.kde/share/config, and I
can launch it.

On mardi 10 mars 2009, Jonas Norlander wrote:
> 2009/3/10 Alain Muls <alain.muls@telenet.be>:
> > Hi All
> >
> > Since yesterday I notice that at login plasma crashes.
> > I can open up a konsole (using Alt-F2) and run plasma to get to the
> > desktop and work. Has anyone else had the same problem and how to resolve
> > it?
> >
> > Alain
>
> Not at login but sometimes buggy plasmoids will make plasma crash for
> me. Have you checked your ~/.xsession-errors for clues?
>
> / Jonas


--

Prof. Pascal Francq
Université Libre de Bruxelles
Avenue F.D. Roosevelt 50, CP 165/14
B-1050 Brussels
BELGIUM

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:22 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org