FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-29-2009, 09:41 PM
chuck adams
 
Default K3b problem Kubuntu 8.04.2 AMD64

Maybe someone can give me a quick and easy answer.

I was backing up personal files using K3b. Had done
a few DVDs without a problem.

I kept getting a popup asking if I wanted to mount
the device when running K3b and inserted the disc
to write to. I kept selecting ignore. Then, one time
I hit select K3b and do this every time. My mistake
I guess.

Now, when I insert a blank DVD, K3b comes up and
I can select files to write to the disc, but when I
select 'burn' the 'start' button is never activated.
I have attempted to write using sudo to run as
root and I'm looking for the system setting that
was changed to give me this unusable condition.

Hopefully, some one has been there, done that.

thanks in advance

chuck




--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:51 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org