FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-10-2009, 05:21 PM
Billie Erin Walsh
 
Default KVM Switch Problem - 8.10/64

I have two computers that share one monitor, keyboard, mouse through a
KVM switch. Whenever I switch between 8.10/64 and the other computer and
switch back I lose the keyboard and mouse. The only way to get
everything back is shut down the computer and reboot.

It works fine in 8.04.

Do I need to post a bug [ or is this an undocumented feature ]?

Should I post it on Kubuntu or KDE [ or both ]?

--
Life is what happens while you're busy making other plans.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-10-2009, 08:22 PM
"D. R. Evans"
 
Default KVM Switch Problem - 8.10/64

Billie Erin Walsh said the following at 01/10/2009 11:21 AM :
> I have two computers that share one monitor, keyboard, mouse through a
> KVM switch. Whenever I switch between 8.10/64 and the other computer and
> switch back I lose the keyboard and mouse. The only way to get
> everything back is shut down the computer and reboot.
>
> It works fine in 8.04.
>
> Do I need to post a bug [ or is this an undocumented feature ]?
>
> Should I post it on Kubuntu or KDE [ or both ]?
>

Certainly not KDE. You can try on Kubuntu, but my guess (FWIW) is that it's
really a kernel issue.

I have experienced some interesting KVM weirdnesses with 64-bit 8.10. In
particular: it was truly awful with the initial release, but a couple of
weeks after that there was a kernel update that (mostly) fixed the problem.
Now it's down to occasional freezes that are fixed by physically removing
and reinstalling the connectors or (less frequently) switching to the
console or another computer and back again. Every now and then following a
reboot the mouse is completely dead, in which case I have found no
workaround except to reboot again. But since I reboot only after a kernel
update that doesn't affect me much.

Doc

--
Web: http://www.sff.net/people/N7DR

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-10-2009, 11:06 PM
Michael
 
Default KVM Switch Problem - 8.10/64

Billie Erin Walsh wrote:
> I have two computers that share one monitor, keyboard, mouse through a
> KVM switch. Whenever I switch between 8.10/64 and the other computer and
> switch back I lose the keyboard and mouse. The only way to get
> everything back is shut down the computer and reboot.
>
> It works fine in 8.04.
>
> Do I need to post a bug [ or is this an undocumented feature ]?
>
> Should I post it on Kubuntu or KDE [ or both ]?
>
>

I also use a KVM switch but I am still in 8.04. I had some issues with
other versions of Linux and even earlier versions of Ubuntu. Sometimes
it works - sometimes it doesn't. I would post a bug report. Geez, by
the time I decide to upgrade to 8.10, 9.04 will be out!

Michael

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:36 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org