FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-10-2009, 09:18 AM
"Jonas Norlander"
 
Default Openoffice.org 3 updates from PPA still broken

Todays update of openoffice.org 3 from PPA don't fix the bug in the
openoffice.ork-kde package. I still got an error when starting and
then it shuts down.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-10-2009, 06:52 PM
lanzen
 
Default Openoffice.org 3 updates from PPA still broken

On Saturday 10 January 2009 11:18:20 Jonas Norlander wrote:

> Todays update of openoffice.org 3 from PPA don't fix the bug in the
> openoffice.ork-kde package. I still got an error when starting and
> then it shuts down.

Confirmed. And unfortunately the fix that worked on 3.0 doesn't work anymore.

--
lanzen

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-10-2009, 08:12 PM
Paul Kaplan
 
Default Openoffice.org 3 updates from PPA still broken

On Saturday 10 January 2009 14:52 lanzen wrote:
> On Saturday 10 January 2009 11:18:20 Jonas Norlander wrote:
> > Todays update of openoffice.org 3 from PPA don't fix the bug in the
> > openoffice.ork-kde package. I still got an error when starting and
> > then it shuts down.
>
> Confirmed. And unfortunately the fix that worked on 3.0 doesn't work
> anymore.
>
But it seems that removing openoffice.org-kde restores functionality and it
doesn't seem as ugly as when doing this with the earlier problematic update.
At least it's usable.
Paul

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-10-2009, 10:37 PM
Art Alexion
 
Default Openoffice.org 3 updates from PPA still broken

On Saturday 10 January 2009 14:52:54 lanzen wrote:
> On Saturday 10 January 2009 11:18:20 Jonas Norlander wrote:
> > Todays update of openoffice.org 3 from PPA don't fix the bug in the
> > openoffice.ork-kde package. I still got an error when starting and
> > then it shuts down.
>
> Confirmed. And unfortunately the fix that worked on 3.0 doesn't work
> anymore.

Works fine on 8.04
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-11-2009, 07:36 PM
lanzen
 
Default Openoffice.org 3 updates from PPA still broken

On Saturday 10 January 2009 22:12:36 Paul Kaplan wrote:

> But it seems that removing openoffice.org-kde restores functionality and it
> doesn't seem as ugly as when doing this with the earlier problematic
> update. At least it's usable.

That worked for me with the previous version as a workaround until I did find a
better fix. If I remove openoffice.org-kde now I get no menus.

--
lanzen

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-12-2009, 03:49 PM
James Tappin
 
Default Openoffice.org 3 updates from PPA still broken

On Sat, 10 Jan 2009 11:18:20 +0100
"Jonas Norlander" <jonorland@gmail.com> wrote:

JN> Todays update of openoffice.org 3 from PPA don't fix the bug in the
JN> openoffice.ork-kde package. I still got an error when starting and
JN> then it shuts down.

No help to those affected but possibly useful to anyone investigating
the problem -- I notice that the Hardy versions (both 3.0 and 3.0.1) do
NOT have the problem. This would suggect to me that it's specifically a
KDE 4 (or QT4) issue.

--
+------------------------+-------------------------------+---------+
| James Tappin | School of Physics & Astronomy | O__ |
| sjt@star.sr.bham.ac.uk | University of Birmingham | -- /` |
| Ph: 0121-414-6462. Fax: 0121-414-3722 | |
+--------------------------------------------------------+---------+

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-12-2009, 04:17 PM
Georgi Kourtev
 
Default Openoffice.org 3 updates from PPA still broken

Indeed, as when I did remove openoffice.org-kde the OOo 3.0.1 works fine with rather ugly appearance. As soon as I install it back into the system, the problem restores.

gk





On Monday 12 January 2009 18:49:29 James Tappin wrote:

> On Sat, 10 Jan 2009 11:18:20 +0100

> "Jonas Norlander" <jonorland@gmail.com> wrote:

>

> JN> Todays update of openoffice.org 3 from PPA don't fix the bug in the

> JN> openoffice.ork-kde package. I still got an error when starting and

> JN> then it shuts down.

>

> No help to those affected but possibly useful to anyone investigating

> the problem -- I notice that the Hardy versions (both 3.0 and 3.0.1) do

> NOT have the problem. This would suggect to me that it's specifically a

> KDE 4 (or QT4) issue.

>

> --

> +------------------------+-------------------------------+---------+

>

> | James Tappin | School of Physics & Astronomy | O__ |

> | sjt@star.sr.bham.ac.uk | University of Birmingham | -- /` |

> | Ph: 0121-414-6462. Fax: 0121-414-3722 | |

>

> +--------------------------------------------------------+---------+




--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-12-2009, 07:11 PM
 
Default Openoffice.org 3 updates from PPA still broken

If so, then perhaps kde 4.2 packages will resolve the issue.* (RC is due out tomorrow; has anyone tested on the beta?...I don't currently have access to my testbed virtual machine.)
Paul
----- Original Message -----
From: "James Tappin" <sjt@star.sr.bham.ac.uk>
To: "Kubuntu Help and User Discussions" <kubuntu-users@lists.ubuntu.com>
Sent: Monday, January 12, 2009 11:49:29 AM GMT -05:00 US/Canada Eastern
Subject: Re: Openoffice.org 3 updates from PPA still broken

On Sat, 10 Jan 2009 11:18:20 +0100
"Jonas Norlander" <jonorland@gmail.com> wrote:

JN> Todays update of openoffice.org 3 from PPA don't fix the bug in the
JN> openoffice.ork-kde package. I still got an error when starting and
JN> then it shuts down.

No help to those affected but possibly useful to anyone investigating
the problem -- I notice that the Hardy versions (both 3.0 and 3.0.1) do
NOT have the problem. This would suggect to me that it's specifically a
KDE 4 (or QT4) issue.

--
+------------------------+-------------------------------+---------+
| James Tappin * * * * * | School of Physics & Astronomy | *O__ * *|
| sjt@star.sr.bham.ac.uk | University of Birmingham * * *| -- */` |
| Ph: 0121-414-6462. Fax: 0121-414-3722 * * * * * * * * *| * * * * |
+--------------------------------------------------------+---------+

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-12-2009, 07:17 PM
James Tappin
 
Default Openoffice.org 3 updates from PPA still broken

On Mon, 12 Jan 2009 20:11:28 +0000 (UTC)
pkaplan1@comcast.net wrote:

PN> If so, then perhaps kde 4.2 packages will resolve the issue. (RC is
PN> due out tomorrow; has anyone tested on the beta?...I don't currently
PN> have access to my testbed virtual machine.)

Yes I have, at least with the 3.0 packages. The 3.0.1 I've not actually
tried on my Intrepid box when running KDE (only XFCE). However I've not
had any success there either. [i.e. as far as I can tell the kde
integration works with KDE3 and fails with all known KDE4 versions].


--
+------------------------+-------------------------------+---------+
| James Tappin | School of Physics & Astronomy | O__ |
| sjt@star.sr.bham.ac.uk | University of Birmingham | -- /` |
| Ph: 0121-414-6462. Fax: 0121-414-3722 | |
+--------------------------------------------------------+---------+

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-14-2009, 01:41 PM
James Tappin
 
Default Openoffice.org 3 updates from PPA still broken

On Mon, 12 Jan 2009 20:17:41 +0000
James Tappin <sjt@star.sr.bham.ac.uk> wrote:

JT> On Mon, 12 Jan 2009 20:11:28 +0000 (UTC)
JT> pkaplan1@comcast.net wrote:
JT>
JT> PN> If so, then perhaps kde 4.2 packages will resolve the issue. (RC is
JT> PN> due out tomorrow; has anyone tested on the beta?...I don't currently
JT> PN> have access to my testbed virtual machine.)
JT>
JT> Yes I have, at least with the 3.0 packages. The 3.0.1 I've not actually
JT> tried on my Intrepid box when running KDE (only XFCE). However I've not
JT> had any success there either. [i.e. as far as I can tell the kde
JT> integration works with KDE3 and fails with all known KDE4 versions].

Yesterday's PPA updates to OO and KDE combine to fix the problem it appears.

--
+------------------------+-------------------------------+---------+
| James Tappin | School of Physics & Astronomy | O__ |
| sjt@star.sr.bham.ac.uk | University of Birmingham | -- /` |
| Ph: 0121-414-6462. Fax: 0121-414-3722 | |
+--------------------------------------------------------+---------+

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 11:43 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org