FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 01-09-2009, 09:10 PM
Lance DeVooght
 
Default Upgrading Kubuntu 7.04 to 7.10 fails

I'm finally getting around to upgrading my Feisty system.
I do get the "Version Upgrade" option in Adept Manager, but
during the "Preparing the upgrade" phase it fails with the following error:

============
Error during update
A problem occured during the update. This is usually some sort of
network problem, please check you network connection an retry.
----------------------------------------------------------------------
Failed to fetch
http://www.getautomatix.com/apt/dists/feisty/main/binary-i386/Packages.gz
404 Not Found
Failed to fetch
http://archive.ubuntu.com/ubuntu/dists/feisty/multiverse/binary-i386/Packages.gz
404 Not Found [IP: 91.189.88.45 80]
Failed to fetch
http://us.archive.ubuntu.com/ubuntu/dists/feisty/main/binary-i386/Packages.gz
404 Not Found [IP: 91.189.88.45 80]
Failed to fetch
http://us.archive.ubuntu.com/ubuntu/dists/feisty/restricted/binary-i386/Packages.gz
404 Not Found [IP: 91.189.88.45 80]
Failed to fetch
http://us.archive.ubuntu.com/ubuntu/dists/feisty/main/source/Sources.gz
404 Not Found [IP: 91.189.88.45 80]
Failed to fetch
http://us.archive.ubuntu.com/ubuntu/dists/feisty/restricted/source/Sources.gz
404 Not Found [IP: 91.189.88.45 80]
Failed to fetch
http://us.archive.ubuntu.com/ubuntu/dists/feisty/universe/binary-i386/Packages.gz
404 Not Found [IP: 91.189.88.45 80]
Failed to fetch
http://us.archive.ubuntu.com/ubuntu/dists/feisty/universe/source/Sources.gz
404 Not Found [IP: 91.189.88.45 80]
---------------------------------------------------------------------------
=============

My network connection is fine.
I don't know why its searching fo old Feisty files while upgrading to Gutsy.

Any ideas on how to proceed with this updagrade"

Lance DeVooght


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-09-2009, 09:36 PM
Nils Kassube
 
Default Upgrading Kubuntu 7.04 to 7.10 fails

Lance DeVooght wrote:
> I'm finally getting around to upgrading my Feisty system.
> I do get the "Version Upgrade" option in Adept Manager, but
> during the "Preparing the upgrade" phase it fails with the following
> error:

Feisty is no longer supported and therefore you can't use the standard
servers. Look here for the necessary info:
<https://help.ubuntu.com/community/GutsyUpgrades>


Nils

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-09-2009, 09:39 PM
Cary Bielenberg
 
Default Upgrading Kubuntu 7.04 to 7.10 fails

Lance DeVooght wrote:
> I'm finally getting around to upgrading my Feisty system.
> I do get the "Version Upgrade" option in Adept Manager, but
> during the "Preparing the upgrade" phase it fails with the following error:
>
> ============
> Error during update
> A problem occured during the update. This is usually some sort of
> network problem, please check you network connection an retry.
> ----------------------------------------------------------------------
> Failed to fetch
> http://www.getautomatix.com/apt/dists/feisty/main/binary-i386/Packages.gz
> 404 Not Found
> Failed to fetch
> http://archive.ubuntu.com/ubuntu/dists/feisty/multiverse/binary-i386/Packages.gz
> 404 Not Found [IP: 91.189.88.45 80]
> Failed to fetch
> http://us.archive.ubuntu.com/ubuntu/dists/feisty/main/binary-i386/Packages.gz
> 404 Not Found [IP: 91.189.88.45 80]
> Failed to fetch
> http://us.archive.ubuntu.com/ubuntu/dists/feisty/restricted/binary-i386/Packages.gz
> 404 Not Found [IP: 91.189.88.45 80]
> Failed to fetch
> http://us.archive.ubuntu.com/ubuntu/dists/feisty/main/source/Sources.gz
> 404 Not Found [IP: 91.189.88.45 80]
> Failed to fetch
> http://us.archive.ubuntu.com/ubuntu/dists/feisty/restricted/source/Sources.gz
> 404 Not Found [IP: 91.189.88.45 80]
> Failed to fetch
> http://us.archive.ubuntu.com/ubuntu/dists/feisty/universe/binary-i386/Packages.gz
> 404 Not Found [IP: 91.189.88.45 80]
> Failed to fetch
> http://us.archive.ubuntu.com/ubuntu/dists/feisty/universe/source/Sources.gz
> 404 Not Found [IP: 91.189.88.45 80]
> ---------------------------------------------------------------------------
> =============
>
> My network connection is fine.
> I don't know why its searching fo old Feisty files while upgrading to Gutsy.
>
> Any ideas on how to proceed with this updagrade"
>
> Lance DeVooght
>
>
>
Is Gutsy supported anymore? I don't think there is even a repo list for
it? Why wouldn't you go straight to Hardy?


Cary


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-09-2009, 11:08 PM
Matthew Flaschen
 
Default Upgrading Kubuntu 7.04 to 7.10 fails

Cary Bielenberg wrote:
> Is Gutsy supported anymore? I don't think there is even a repo list for
> it?

Yes, according to
http://en.wikipedia.org/wiki/List_of_Ubuntu_releases#cite_ref-gutsy_release_26-1
. However, I would recommend the OP upgrade to Hardy. He will have to
first switch his Feisty repos to those listed at
http://old-releases.ubuntu.com/ubuntu/dists/ .

If this is too much hassle, just backup and install Hardy from sratch.

Matt Flaschen

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-09-2009, 11:18 PM
Lance DeVooght
 
Default Upgrading Kubuntu 7.04 to 7.10 fails

Matthew Flaschen wrote:
> Cary Bielenberg wrote:
>> Is Gutsy supported anymore? I don't think there is even a repo list for
>> it?
>
> Yes, according to
> http://en.wikipedia.org/wiki/List_of_Ubuntu_releases#cite_ref-gutsy_release_26-1
> . However, I would recommend the OP upgrade to Hardy. He will have to
> first switch his Feisty repos to those listed at
> http://old-releases.ubuntu.com/ubuntu/dists/ .
>
> If this is too much hassle, just backup and install Hardy from sratch.
>
> Matt Flaschen
>

Matt and everyone,

I do plan to upgrade to the latest LTS version (8.04), but
according to the howto's I've read systems should only be
upgraded one level at a time.

Is this not so?

Lance


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-09-2009, 11:20 PM
Lance DeVooght
 
Default Upgrading Kubuntu 7.04 to 7.10 fails

Cary Bielenberg wrote:
> Lance DeVooght wrote:
>> I'm finally getting around to upgrading my Feisty system.
>> I do get the "Version Upgrade" option in Adept Manager, but
>> during the "Preparing the upgrade" phase it fails with the following error:

>>
>>
> Is Gutsy supported anymore? I don't think there is even a repo list for
> it? Why wouldn't you go straight to Hardy?
>
>
> Cary

Cary,
According the the Ubuntu documentation a system should
only be upgraded one level at a time.

Is this not so?

Lance


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-09-2009, 11:22 PM
Lance DeVooght
 
Default Upgrading Kubuntu 7.04 to 7.10 fails

Nils Kassube wrote:
> Lance DeVooght wrote:
>> I'm finally getting around to upgrading my Feisty system.
>> I do get the "Version Upgrade" option in Adept Manager, but
>> during the "Preparing the upgrade" phase it fails with the following
>> error:
>
> Feisty is no longer supported and therefore you can't use the standard
> servers. Look here for the necessary info:
> <https://help.ubuntu.com/community/GutsyUpgrades>
>
>
> Nils
>

Nils,

I was using the procedure described on the link you provided.

Lance


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-09-2009, 11:52 PM
Matthew Flaschen
 
Default Upgrading Kubuntu 7.04 to 7.10 fails

Lance DeVooght wrote:
> Matt and everyone,
>
> I do plan to upgrade to the latest LTS version (8.04), but
> according to the howto's I've read systems should only be
> upgraded one level at a time.

Yes, with some exceptions (e.g. it's supported to upgrade directly from
6.06 LTS to 8.04 LTS). You're on the right track. Just use the
old-releases repositories for Feisty. Then, the upgrade manager should
be able to handle all the other upgrades without much tweaking.

Matt Flaschen


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 01-10-2009, 12:05 AM
Cary Bielenberg
 
Default Upgrading Kubuntu 7.04 to 7.10 fails

Lance DeVooght wrote:

Cary Bielenberg wrote:


Lance DeVooght wrote:


I'm finally getting around to upgrading my Feisty system.
I do get the "Version Upgrade" option in Adept Manager, but
during the "Preparing the upgrade" phase it fails with the following error:










Is Gutsy supported anymore? I don't think there is even a repo list for
it? Why wouldn't you go straight to Hardy?


Cary



Cary,
According the the Ubuntu documentation a system should
only be upgraded one level at a time.

Is this not so?

Lance




I don't know about the documentation but I upgraded some Edgy Pc's to
Hardy before Christmas without any problems! From Edgy you get a dialog
box when you start saying it's not supported but I just blundered
through (had my cowboy spurs on) & after the reboot it was a
perfect Hardy install.





Cary



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:49 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org